PROBLEMA Errore all'avvio del Social Club Rockstar Games su GTA V

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!
Stato
Discussione chiusa ad ulteriori risposte.

cranos96

Utente Attivo
399
25
CPU
Intel Core i7-9700K 3,60 GHz 12 MB cache
Dissipatore
Dissipatore ad aria NOCTUA NH-U14S
Scheda Madre
MSi MPG Z390 GAMING PRO CARBON (black)
HDD
WesternDigital Black HDD - 2 TB - 6000 Mbit/s, 7200 RPM + SSD Samsung EVO 400 GB
RAM
Corsair Vengeance RGB PRO DDR4 3600 MHz 2x8GB (black)
GPU
MSi VENTUS 2x Nvidia GeForce RTX 3070 (8GB)
Audio
Realtek® ALC1220P-VB2 Codec
Monitor
MSI Optix MAG241CV Curved 24" 1ms (144Hz)
PSU
Corsair RM750x - 750W 80Plus GOLD (nero)
Case
Corsair SPEC-OMEGA RGB Mid-Tower (nero)
Periferiche
Mouse: Razer Mamba Elite 5G, 16000 Chroma - Tasitera: Razer Ornata Chroma V2 (IT) Headset: Razer Kraken (2019)
Net
TIM (Telecom Italia) - PING: 4MS - DL: 125 Mbps - UL: 20Mbps
OS
Windows 11 Pro (x64)
Ho avviato GTA V su PC normalmente, solamente che dopo che logga il mio account e dopo il caricamento del Rockstar Games Social Club mi esce il seguente messaggio:
"In questo momento i servizi di gioco di Rockstar non sono disponibili. Riprova più tardi oppure verifica la presenza di avvisi di manutenzione o interruzione del servizio sulla pagina di stato di GTA Online: https://support.rockstargames.com/hc/it/articles/200426246"
Premetto che ieri funzionava senza problemi, inoltre mi sono assicurato (cliccando appunto sul link) che non ci fossero manutenzioni in corso o altro... Infatti mi diceva che era tutto online (server compresi). Non posso giocare sia single player che Online. Come risolvo?

Saluti :)
 

Alexi0s89

Utente Attivo
970
328
CPU
Intel I5 6600K @4,6 GHz
Dissipatore
Enermax ets t40 tb
Scheda Madre
ASUS Z170-A
HDD
Crucial MX300 275 GB + Samsung 860 evo 1 TB
RAM
G.Skill Ripjaws V DDR4 3000Mhz 2x8GB
GPU
XFX 580 GTR Black Edition
Audio
Integrata
Monitor
Asus ml229h
PSU
Corsair GS 600
Case
Cooler Master MasterBox TD500 Mesh ARGB
Periferiche
MOUSE E TASIERA: Razer Basilisk + Cooler Master Masterkeys LITE L // AUDIO: Edifier S330D 2.1 + Creative Aurvana Live + Bose SoundLink Around-Ear II Wireless
Net
FTTC infostrada 100/20
OS
Windows 10
Ho avviato GTA V su PC normalmente, solamente che dopo che logga il mio account e dopo il caricamento del Rockstar Games Social Club mi esce il seguente messaggio:
Premetto che ieri funzionava senza problemi, inoltre mi sono assicurato (cliccando appunto sul link) che non ci fossero manutenzioni in corso o altro... Infatti mi diceva che era tutto online (server compresi). Non posso giocare sia single player che Online. Come risolvo?

Saluti :)
Ho provato e mi sono collegato senza problemi, però nell'ultima settimana mi è capitato più volte che i server R* funzionassero male o non funzionassero poco, io aspetterei qualche ora prima di allarmarmi troppo. Lunedì sera mi dava lo stesso problema, io almeno riuscivo a giocare in single, il mio amico nemmeno quello (e ci notificava il tuo stesso errore)
 
  • Like
Reactions: cranos96

cranos96

Utente Attivo
399
25
CPU
Intel Core i7-9700K 3,60 GHz 12 MB cache
Dissipatore
Dissipatore ad aria NOCTUA NH-U14S
Scheda Madre
MSi MPG Z390 GAMING PRO CARBON (black)
HDD
WesternDigital Black HDD - 2 TB - 6000 Mbit/s, 7200 RPM + SSD Samsung EVO 400 GB
RAM
Corsair Vengeance RGB PRO DDR4 3600 MHz 2x8GB (black)
GPU
MSi VENTUS 2x Nvidia GeForce RTX 3070 (8GB)
Audio
Realtek® ALC1220P-VB2 Codec
Monitor
MSI Optix MAG241CV Curved 24" 1ms (144Hz)
PSU
Corsair RM750x - 750W 80Plus GOLD (nero)
Case
Corsair SPEC-OMEGA RGB Mid-Tower (nero)
Periferiche
Mouse: Razer Mamba Elite 5G, 16000 Chroma - Tasitera: Razer Ornata Chroma V2 (IT) Headset: Razer Kraken (2019)
Net
TIM (Telecom Italia) - PING: 4MS - DL: 125 Mbps - UL: 20Mbps
OS
Windows 11 Pro (x64)
Quindi tu dici di aspettare almeno un giorno? E nel caso non funzionasse cosa faccio?
Più che altro non capisco il perchè di tutto ciò!

Grazie :)
 

Alexi0s89

Utente Attivo
970
328
CPU
Intel I5 6600K @4,6 GHz
Dissipatore
Enermax ets t40 tb
Scheda Madre
ASUS Z170-A
HDD
Crucial MX300 275 GB + Samsung 860 evo 1 TB
RAM
G.Skill Ripjaws V DDR4 3000Mhz 2x8GB
GPU
XFX 580 GTR Black Edition
Audio
Integrata
Monitor
Asus ml229h
PSU
Corsair GS 600
Case
Cooler Master MasterBox TD500 Mesh ARGB
Periferiche
MOUSE E TASIERA: Razer Basilisk + Cooler Master Masterkeys LITE L // AUDIO: Edifier S330D 2.1 + Creative Aurvana Live + Bose SoundLink Around-Ear II Wireless
Net
FTTC infostrada 100/20
OS
Windows 10
Quindi tu dici di aspettare almeno un giorno? E nel caso non funzionasse cosa faccio?
Più che altro non capisco il perchè di tutto ciò!

Grazie :)
Io aspetterei fino a stasera, nel caso ancora non funzioni proverei a contattare l'assistenza R*
Teoricamente sembra solo un problema dei server R*, che di solito risolvono in poche ore.

Aspetta magari altri consigli, mi dispiace non saprei aiutarti più di così.
 
  • Like
Reactions: cranos96

cranos96

Utente Attivo
399
25
CPU
Intel Core i7-9700K 3,60 GHz 12 MB cache
Dissipatore
Dissipatore ad aria NOCTUA NH-U14S
Scheda Madre
MSi MPG Z390 GAMING PRO CARBON (black)
HDD
WesternDigital Black HDD - 2 TB - 6000 Mbit/s, 7200 RPM + SSD Samsung EVO 400 GB
RAM
Corsair Vengeance RGB PRO DDR4 3600 MHz 2x8GB (black)
GPU
MSi VENTUS 2x Nvidia GeForce RTX 3070 (8GB)
Audio
Realtek® ALC1220P-VB2 Codec
Monitor
MSI Optix MAG241CV Curved 24" 1ms (144Hz)
PSU
Corsair RM750x - 750W 80Plus GOLD (nero)
Case
Corsair SPEC-OMEGA RGB Mid-Tower (nero)
Periferiche
Mouse: Razer Mamba Elite 5G, 16000 Chroma - Tasitera: Razer Ornata Chroma V2 (IT) Headset: Razer Kraken (2019)
Net
TIM (Telecom Italia) - PING: 4MS - DL: 125 Mbps - UL: 20Mbps
OS
Windows 11 Pro (x64)
Ti ringrazio! Comunque questo problema è sorto stamani alle 09:30, e ancora non è risolto, altrimenti vedo che dice la Rockstar Games :)
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,864
9,075
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%