PROBLEMA Errore 00 schermo nero

pizz95

Nuovo Utente
8
0
Salve ragazzi! ho assemblato il mio primo pc questi sono i componenti :

Asrock z170 extreme 4 scheda madre
gtx 980 asus 4gb Scheda video
cx750m Alimentatore
liqmax II 120S Dissipatore
i7 6700k processore
Kingoston hyper X DDR4 16gb
Hardi disk interno 1tb 7200 RPM
Windows 8.1

Ora vi spiego il problema!in poche parole monto il 25 /03 tutto con molta attenzione e grazie a dio il pc parte al primo colpo!
oggi 26/03 il pc si è spento bruscamente dopo 2 ore di gaming e ora mi da l'errore 00, schermo nero e qualche volta parte sempre con lo schermo ma con le ventole a tutta!
Ho provato a rismontare e rimontare tutto ma niente il pc continua a darmi questo problema.
non so più che fare qualche aiuto?!grazie mille..
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Salve ragazzi! ho assemblato il mio primo pc questi sono i componenti :

Asrock z170 extreme 4 scheda madre
gtx 980 asus 4gb Scheda video
cx750m Alimentatore
liqmax II 120S Dissipatore
i7 6700k processore
Kingoston hyper X DDR4 16gb
Hardi disk interno 1tb 7200 RPM
Windows 8.1

Ora vi spiego il problema!in poche parole monto il 25 /03 tutto con molta attenzione e grazie a dio il pc parte al primo colpo!
oggi 26/03 il pc si è spento bruscamente dopo 2 ore di gaming e ora mi da l'errore 00, schermo nero e qualche volta parte sempre con lo schermo ma con le ventole a tutta!
Ho provato a rismontare e rimontare tutto ma niente il pc continua a darmi questo problema.
non so più che fare qualche aiuto?!grazie mille..

Per me raffreddamento a liquido o alimentatore.
Prova a mettere un alimentatore di qualità maggiore, quello è da evitare
 

pizz95

Nuovo Utente
8
0
Ho già provato a cambiare alimentatore o dissipatore ma niente mi da sempre lo stesso errore 00 non vorrei che sia la cpu :S ha 1 giorno di vita!
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
prima prova, clear cmos e poi riavvii ,chiaramente le impostazioni iniziali bios che avevi fatto vengono perse
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Ho già provato a cambiare alimentatore o dissipatore ma niente mi da sempre lo stesso errore 00 non vorrei che sia la cpu :S ha 1 giorno di vita!

Un banco di RAM alla volta?
Senza scheda video?
 

BaldosArts

Utente Èlite
3,524
1,112
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit

pizz95

Nuovo Utente
8
0
prima prova, clear cmos e poi riavvii ,chiaramente le impostazioni iniziali bios che avevi fatto vengono perse
Ho fatto il clear cmos è partito nella pagina iniziale asrock ma non entra nel bios poi appena spengo tutto continua a fare errore 00 e schermo nero finché non rifaccio il cmos
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Ho fatto il clear cmos è partito nella pagina iniziale asrock ma non entra nel bios poi appena spengo tutto continua a fare errore 00 e schermo nero finché non rifaccio il cmos

Prova tutto quello che ti ho scritto sopra e verifica che non ci siano pin piegati sul processore
 

.DooM.

HWLegend.tech
Utente Èlite
7,940
3,503
CPU
Core i9 7980XE, 9900K / 10900K / i7 6950X, 8700K / Ryzen 9 5950X, 3950X ecc
Scheda Madre
MSI X299 XPower / ASRock X299 OCF / Z170M OCF / X570 PhantomX / Z390 Taichi U. / Z490 PGV / X99 E11
HDD
Samgung SSD 970 Pro 512GB / 950 Pro 512GB / AORUS Gen4 1TB / 850 Pro 512GB / 850 EVO 2TB / MX500 2TB
RAM
G.Skill TridentZ 3200C15 4x8GB / TridentZ RGB 3866C18 4x16GB & HyperX 4266C19 2x8GB & 4600C19 2x8GB
GPU
Inno3D RTX 3080 Ti iCHILL X4 / RTX 3070 Ti GOC X3 / RTX 3060/3070 iCHILL X3 / GTX 1660 SUPER X2 ecc
Audio
Creative Sound Blaster ZxR / Sound Blaster X AE-5 / Sound Blaster X G6
Monitor
Acer Predator XB321HK 4K60 G-Sync / LG OLED55C9 & OLED48C1 4K120 OLED G-Sync
PSU
2x Antec HCP Platinum 1300W / Antec HCP 1200W / Seasonic PRIME Platinum 1200W ecc
Case
Silverstone TJ11 Carbon Mod Evolution & Silverstone TJ07 Carbon Black & Dimastech Bench Table EVO-X
Periferiche
Logitech G910 Orion Spectrum / G502 HERO / G935 LIGHTSYNC / HiFiMAN HE-560
OS
Microsoft Windows 11 Pro 64bit
prova a smontare il processore e controllare se nel socket ci sono dei pin piegati o rotti, molte volte si verificano problemi strani anche semplicemente stringendo troppo le viti del dissipatore/waterblock
 

pizz95

Nuovo Utente
8
0
Si scusami ho provato anche quello ma niente ..non so più che fare !piu che altro 1500 euro di componenti mi gira un po messi da parte in 7 mesi ed ora tutto questo!
 

.DooM.

HWLegend.tech
Utente Èlite
7,940
3,503
CPU
Core i9 7980XE, 9900K / 10900K / i7 6950X, 8700K / Ryzen 9 5950X, 3950X ecc
Scheda Madre
MSI X299 XPower / ASRock X299 OCF / Z170M OCF / X570 PhantomX / Z390 Taichi U. / Z490 PGV / X99 E11
HDD
Samgung SSD 970 Pro 512GB / 950 Pro 512GB / AORUS Gen4 1TB / 850 Pro 512GB / 850 EVO 2TB / MX500 2TB
RAM
G.Skill TridentZ 3200C15 4x8GB / TridentZ RGB 3866C18 4x16GB & HyperX 4266C19 2x8GB & 4600C19 2x8GB
GPU
Inno3D RTX 3080 Ti iCHILL X4 / RTX 3070 Ti GOC X3 / RTX 3060/3070 iCHILL X3 / GTX 1660 SUPER X2 ecc
Audio
Creative Sound Blaster ZxR / Sound Blaster X AE-5 / Sound Blaster X G6
Monitor
Acer Predator XB321HK 4K60 G-Sync / LG OLED55C9 & OLED48C1 4K120 OLED G-Sync
PSU
2x Antec HCP Platinum 1300W / Antec HCP 1200W / Seasonic PRIME Platinum 1200W ecc
Case
Silverstone TJ11 Carbon Mod Evolution & Silverstone TJ07 Carbon Black & Dimastech Bench Table EVO-X
Periferiche
Logitech G910 Orion Spectrum / G502 HERO / G935 LIGHTSYNC / HiFiMAN HE-560
OS
Microsoft Windows 11 Pro 64bit
Si scusami ho provato anche quello ma niente ..non so più che fare !piu che altro 1500 euro di componenti mi gira un po messi da parte in 7 mesi ed ora tutto questo!

quindi non hai visto niente di strano nel socket? nessun pin piegato?
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
prova ancora una cosa togli la scheda video collega solo l'integrata ,poi se non va ancora passa alle ram un banco alla volta e prova su slot diversi
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Si scusami ho provato anche quello ma niente ..non so più che fare !piu che altro 1500 euro di componenti mi gira un po messi da parte in 7 mesi ed ora tutto questo!

Non hai qualche tavola in legno su cui appoggiare scheda madre CPU dissi stock e alimentatore per escludere tutte le cause esterne?

- - - Updated - - -

E ram
 

pizz95

Nuovo Utente
8
0
Non hai qualche tavola in legno su cui appoggiare scheda madre CPU dissi stock e alimentatore per escludere tutte le cause esterne?

- - - Updated - - -

E ram

Ho provato anche questo ma niente credo sia un problema del processore chiamando amazon (ho comprato tutto li) mi hanno detto che non ero il primo a cui capitava hanno avuto diversi problemi con questo processore quindi per sicurezza rimando scheda madre e processore indietro! poi porto tutto da un tecnico così monta lui e spero che non ci siano altri problemi ! e comunque grazie a tutti per averci provato vi farò sapere se finalmente andra meglio!
 

.DooM.

HWLegend.tech
Utente Èlite
7,940
3,503
CPU
Core i9 7980XE, 9900K / 10900K / i7 6950X, 8700K / Ryzen 9 5950X, 3950X ecc
Scheda Madre
MSI X299 XPower / ASRock X299 OCF / Z170M OCF / X570 PhantomX / Z390 Taichi U. / Z490 PGV / X99 E11
HDD
Samgung SSD 970 Pro 512GB / 950 Pro 512GB / AORUS Gen4 1TB / 850 Pro 512GB / 850 EVO 2TB / MX500 2TB
RAM
G.Skill TridentZ 3200C15 4x8GB / TridentZ RGB 3866C18 4x16GB & HyperX 4266C19 2x8GB & 4600C19 2x8GB
GPU
Inno3D RTX 3080 Ti iCHILL X4 / RTX 3070 Ti GOC X3 / RTX 3060/3070 iCHILL X3 / GTX 1660 SUPER X2 ecc
Audio
Creative Sound Blaster ZxR / Sound Blaster X AE-5 / Sound Blaster X G6
Monitor
Acer Predator XB321HK 4K60 G-Sync / LG OLED55C9 & OLED48C1 4K120 OLED G-Sync
PSU
2x Antec HCP Platinum 1300W / Antec HCP 1200W / Seasonic PRIME Platinum 1200W ecc
Case
Silverstone TJ11 Carbon Mod Evolution & Silverstone TJ07 Carbon Black & Dimastech Bench Table EVO-X
Periferiche
Logitech G910 Orion Spectrum / G502 HERO / G935 LIGHTSYNC / HiFiMAN HE-560
OS
Microsoft Windows 11 Pro 64bit
Ho provato anche questo ma niente credo sia un problema del processore chiamando amazon (ho comprato tutto li) mi hanno detto che non ero il primo a cui capitava hanno avuto diversi problemi con questo processore quindi per sicurezza rimando scheda madre e processore indietro! poi porto tutto da un tecnico così monta lui e spero che non ci siano altri problemi ! e comunque grazie a tutti per averci provato vi farò sapere se finalmente andra meglio!

in bocca al lupo con il nuovo hw, speriamo davvero che risolverai una volta per tutte i tuoi problemi e che inizierai finalmente a goderti il nuovo pc :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili