Dovrei cambiare Alimentatore?

mariokart

Nuovo Utente
79
7
CPU
i5 3570k
Scheda Madre
msi z77-gd65
RAM
corsair vengeance 1866 2x4
OS
Windows
Ho un problema all'accensione praticamente quando il pc si accende per 1-2 secondi si spegne da sola e dopo 2-3 si riaccende e la schermata rimane nero, senza segnale video fino a quando non entra sul desktop. La configurazione è

Scheda madre Msi Z77-GD65
Scheda video Gtx 590 Point of view versione base
Processore i5 3570K
Alimentatore Cooler master GX750

il pc è attaccato ad un ups da 1400va, ho fatto più prove per escludere che fosse quella. Sarà meglio aspettare che escano le nuove serie di schede video e sostituirla o prendere ora un nuovo alimentatore?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
La domanda,
nella parte iniziale,
non e' chiarissima.

In pratica tu accendi il pc,
sul monitor vedi 'no signal' o roba del genere e il monitor si spegne,
poi entra in windows e funzia tutto?
Correggimi se ho sbagliato a capire
ciao
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!

Non vedo cosa c'entri l'alimentatore.

Sei sicuro che il monitor e' attaccato all'uscita DVI principale e non alla secondaria? Il comportamento del tuo pc e' tipicamente quello, prova a spostar l'attacco?

ciao
 

Magolo

Nuovo Utente
70
7
CPU
Intel Core i5-3570K 3,4 GHz @ 4 GHz
Scheda Madre
MSI Z77A-G45
HDD
3 Western Digital Caviar Blue 500GB + 2 Western Digital Caviar Green 1TB
RAM
4x4GB Corsair Vengeance Dual Channel DDR3 1600 @ 1866 MHz (CMZ8GX3M2A1600C9)
GPU
Sapphire Radeon HD 7850 2GB OC GDDR5
Audio
Realtek Integrata
Monitor
Acer T230H 23-Inch Multi-Touch Full HD LCD 2ms
PSU
OCZ MODXSTREAM-PRO 700W (80PLUS Certified)
Case
Cooler Master Centurion 5 II + 3 Ventole Cooler Master Turbine Master da 12mm
OS
Microsoft Windows 7 Home Premium 64bit Original

Io nella tua prima domanda avevo invece capito che il pc parte (si sentono le ventole), poi sembra che si spenga (ventole si zittiscono), poi sembra riparta e allora si accende. lo dico perchè il mio fa così e lo considero abbastanza normale, ho una msi e un ocz modxstream da 700w 80+, certo non lo fa sempre ma di solito quando tolgo la presa dalla corrente o modifico il bios.
 

mariokart

Nuovo Utente
79
7
CPU
i5 3570k
Scheda Madre
msi z77-gd65
RAM
corsair vengeance 1866 2x4
OS
Windows
Diciamo non ho provato, ma stando che prima non lo faceva, sono andato alla conclusione che la 590 prenda troppa corrente e che sono un pò stretto.

Magolo.
Proprio tutto il case si spegne, ventole, Hdd, ecc
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Diciamo non ho provato, ma stando che prima non lo faceva, sono andato alla conclusione che la 590 prenda troppa corrente e che sono un pò stretto.

Magolo.
Proprio tutto il case si spegne, ventole, Hdd, ecc

L' accendi-spegni-accendi quando si stacca la 220V o si modifica il bios e' una cosa abbastanza comune in molte schede madre Asus e Asrock,e' normale.

Hai poi provato a spostare l'attacco del monitor?
ciao
 

riccardik

The :lol:man
Utente Èlite
15,465
5,139
CPU
Intel i5 4690K
Dissipatore
NZXT Kraken X31
Scheda Madre
AsRock Z87E-ITX
HDD
Crucial MX300 525 - Corsair Force 3 120 - WD40EFRX - W20EARX
RAM
HyperX Beast 16GB DDR3-2400MHz CL11
GPU
Zotac GTX 970
Audio
Creative Sound Blaster X-Fi HD - Empire S-600 - Sony MDR-1R
Monitor
LG IPS234V-PN
PSU
Corsair TX650M
Case
InWin 901
Periferiche
TT eSport Challenger - Roccat Kova[+]
Net
ADSL+ 18.6/1.2 ma gigabit incoming
OS
Windows 10 Pro x64
L' accendi-spegni-accendi quando si stacca la 220V o si modifica il bios e' una cosa abbastanza comune in molte schede madre Asus e Asrock,e' normale.

Hai poi provato a spostare l'attacco del monitor?
ciao
quoto, la mia asus fa uguale, ma anche all'accensione fa una cosa del genere :sisi:
 

Magolo

Nuovo Utente
70
7
CPU
Intel Core i5-3570K 3,4 GHz @ 4 GHz
Scheda Madre
MSI Z77A-G45
HDD
3 Western Digital Caviar Blue 500GB + 2 Western Digital Caviar Green 1TB
RAM
4x4GB Corsair Vengeance Dual Channel DDR3 1600 @ 1866 MHz (CMZ8GX3M2A1600C9)
GPU
Sapphire Radeon HD 7850 2GB OC GDDR5
Audio
Realtek Integrata
Monitor
Acer T230H 23-Inch Multi-Touch Full HD LCD 2ms
PSU
OCZ MODXSTREAM-PRO 700W (80PLUS Certified)
Case
Cooler Master Centurion 5 II + 3 Ventole Cooler Master Turbine Master da 12mm
OS
Microsoft Windows 7 Home Premium 64bit Original
Diciamo non ho provato, ma stando che prima non lo faceva, sono andato alla conclusione che la 590 prenda troppa corrente e che sono un pò stretto.

Magolo.
Proprio tutto il case si spegne, ventole, Hdd, ecc

si si esatto anche a me fa così e non ho limiti dell'alimentatore avendo una 7850
sembra che dopo 2 secondi manchi la corrente e poi si avvii di nuovo senza premere niente.
non mi sono mai preoccupato di questo tipo di comportamento da 5 anni a questa parte, dopo averlo visto per la prima volta su di una asus ultimo grido di allora
 

DjToti

Utente Èlite
3,718
509
CPU
Core 2 Duo E7500 2.93 ghz
Scheda Madre
Asrock G31 m-s R2.0
HDD
Samsung Spinpoint F1 SataII 320 gb + Samsung SP1654N 160gb pata
RAM
kingston ddr2 2x2gb 800 mhz
GPU
Sapphire HD 7770 1 gb gddr5
Audio
realtek High Definition Audio - ALC 662
Monitor
LG M2450D Full HD
PSU
OCZ ModXStream 600W v2
Case
Cooler master elite 330U + 2 Ventole Cooler Master 120 SI2 + Enermax Everest 120
OS
Windows 8.1 Pro 32 Bit
anche la mia asrock di rado fa questo scherzetto. credo sia normale... si chiama fake boot :sisi:
 

mariokart

Nuovo Utente
79
7
CPU
i5 3570k
Scheda Madre
msi z77-gd65
RAM
corsair vengeance 1866 2x4
OS
Windows
L' accendi-spegni-accendi quando si stacca la 220V o si modifica il bios e' una cosa abbastanza comune in molte schede madre Asus e Asrock,e' normale.

Hai poi provato a spostare l'attacco del monitor?
ciao
Ho provato a cambiare attacco e ora lo schermo si accende correttamente. Ma non è proprio togliere questo problema dell'avvio???
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Non e' un problema.
E' una caratteristica del tuo modello di scheda madre.

Ciao
 
  • Like
Reactions: mariokart

mariokart

Nuovo Utente
79
7
CPU
i5 3570k
Scheda Madre
msi z77-gd65
RAM
corsair vengeance 1866 2x4
OS
Windows
Grazie a tutti per avermi aiutato
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili