PROBLEMA Diversi problemi con Windows 10

ZammeToretto

Nuovo Utente
31
37
CPU
Intel i7-4790K + Corsair H100i v2
Scheda Madre
MSi Z97 PC Mate
HDD
Samsung 850 Pro 128GB + OCZ Trion 150 240GB + Western Digital Caviar Blue 1TB
RAM
4x4GB DDR3-1600 Kingston HyperX Fury
GPU
Zotac GeForce GTX970
Monitor
AOC Q2577PWQ + Asus VS-228
PSU
Corsair CX750
Case
Phanteks Enthoo Evolv ATX Tempered Glass
OS
Windows 10 Home 64-bit
Ciao a tutti volevo chiedere aiuto su vari problemi che sono apparsi improvvisamente sul mio PC:help:
Li elencherò qui sotto per rendere un po' più chiara la faccenda
La configurazione è quella in firma e ha circa un anno di vita, HDD ha occupati 570GB su 930.
1) E' diventato lentissimo all'avvio (prima era una scheggia, circa tre secondi nel bios e nessun processo abilitato da Task Manager) successivamente è rallentato improvvisamente sia prima che dopo aver eseguito l'accesso. inoltre dopo la classica schermata bios con il logo MSi appare una schermata di Windows con il mio colore del tema (arancione) a sfondo e una rotella che gira con la scritta attendi (mai vista prima del rallentamento improvviso.
(ho notato anche un leggero rallentamento delle prestazioni generali ma non così drastico come quello all'avvio)

2) il processo Explorer.exe continua a refreshare il desktop, le icone scompaiono per un momento e poi riappaiono. inoltre mi è capitato che all'avvio le icone fossero tutte raggruppate in alto a sinistra e non disposte secondo il mio ordine personale.

3) il PC si avvia da solo esattamente 24 ore dopo l'ultimo spegnimento. Se per esempio lo dovessi spegnere alle 23 di oggi e domani rientrassi a casa alle 23.30 lo troverei accesso nella schermata di blocco da 30 minuti. (verificato e visto accendersi in diretta più volte)

Questo è quanto. L'HDD non ha nessun problema rilevato da CrystalDisk. So che le prestazioni diminuiscono sempre un po' col tempo specie con HDD pieno, ma qui è successo tutto improvvisamente e non in presenza di eventi particolari, anzi il computer è rimasto sconnesso da internet per circa un mese e durante questo periodo sono cominciate le magagne. Grazie in anticipo a tutte le risposte.
 

FiloSanza14

Utente Èlite
2,087
439
CPU
I5 6500
Scheda Madre
Gigabyte h170 hd3
HDD
Wd blue 1tb & ssd samsung 850 evo 240gb
RAM
Kingston fury ddr4 2x4 2133mhz
GPU
Integrata (temporanea)
Audio
Integrata
Monitor
Asus vx239h
PSU
Evga gs 550w
Case
Corsair obsidian 450d
OS
Windows 10
Sono interessato anche io alla soluzione, @Mursey sapresti come aiutarlo?
 
M

Mursey

Ospite
E' una installazione pulita o un aggiornamento ?
Ci sono update recenti che potrebbero aver portato il problema ?
Hai installato software che parte all'avvio ?
Siamo sicuri non ci siano virus ?
 

ZammeToretto

Nuovo Utente
31
37
CPU
Intel i7-4790K + Corsair H100i v2
Scheda Madre
MSi Z97 PC Mate
HDD
Samsung 850 Pro 128GB + OCZ Trion 150 240GB + Western Digital Caviar Blue 1TB
RAM
4x4GB DDR3-1600 Kingston HyperX Fury
GPU
Zotac GeForce GTX970
Monitor
AOC Q2577PWQ + Asus VS-228
PSU
Corsair CX750
Case
Phanteks Enthoo Evolv ATX Tempered Glass
OS
Windows 10 Home 64-bit
E' una installazione pulita o un aggiornamento ?
Ci sono update recenti che potrebbero aver portato il problema ?
Hai installato software che parte all'avvio ?
Siamo sicuri non ci siano virus ?

Aggiornamento ma all'inizio non dava alcun rallentamento anzi la fluidità è migliorata a vista d'occhio

Update non se ne sono fatti perché il PC non era collegato a internet

Software che parte all'avvio ce n'é ma è tutto disabilitato alla voce avvio di task manager e non ho installato comunque software di questo tipo nel periodo prima dei problemi (ultimo programma installato MGSV da Steam)

Ho già fatto due scansioni e non ha rilevato nulla
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
secondo me e windows 10 che è una patacca , ogni tanto alla microsoft non tutte le ciambelle non riescono col buco, vedi millenium vista w98 no" 98se" a mio parere non è ancora maturo
 

FiloSanza14

Utente Èlite
2,087
439
CPU
I5 6500
Scheda Madre
Gigabyte h170 hd3
HDD
Wd blue 1tb & ssd samsung 850 evo 240gb
RAM
Kingston fury ddr4 2x4 2133mhz
GPU
Integrata (temporanea)
Audio
Integrata
Monitor
Asus vx239h
PSU
Evga gs 550w
Case
Corsair obsidian 450d
OS
Windows 10
secondo me e windows 10 che è una patacca , ogni tanto alla microsoft non tutte le ciambelle non riescono col buco, vedi millenium vista w98 no" 98se" a mio parere non è ancora maturo
Ok ma che centra col problema?
 
  • Like
Reactions: Heradan

ZammeToretto

Nuovo Utente
31
37
CPU
Intel i7-4790K + Corsair H100i v2
Scheda Madre
MSi Z97 PC Mate
HDD
Samsung 850 Pro 128GB + OCZ Trion 150 240GB + Western Digital Caviar Blue 1TB
RAM
4x4GB DDR3-1600 Kingston HyperX Fury
GPU
Zotac GeForce GTX970
Monitor
AOC Q2577PWQ + Asus VS-228
PSU
Corsair CX750
Case
Phanteks Enthoo Evolv ATX Tempered Glass
OS
Windows 10 Home 64-bit
Update

Visto che il problema ha a che fare con il disco ho avviato un diskcheck dal prompt dei comandi con "chkdsk C:/F/R" ma si è bloccato come a tanti altri al 12%, ho forzato lo spegnimento e sono rientrato in windows skippando il controllo del disco, poi ho pianificato un altro chkdsk questa volta solo /F ma al riavvio lo schermo è nero e lo schermo non riceve segnale (il PC va e le ventole vanno) e ogni tanto arriva il segnale per poi andar via dopo mezzo secondo sempre con schermo nero
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili