Disconnessioni ricorrenti e istantanee. Possibile problema interno?

Lavrenzo

Utente Èlite
1,881
160
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
Hard Disk
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
Scheda Video
Asus ROG STRIX RTX 2070
Scheda Audio
AMP/DAC SMSL M3 + Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
Alimentatore
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
SteelSeries Rival 3; Cooler Master CK550
Internet
TIM Fibra FTTC
Sistema Operativo
Windows 10 Pro x64
Ciao a tutti,

è da un po' di tempo che accade una cosa piuttosto strana nella rete di casa mia: praticamente capitano delle disconnessioni di pochi secondi varie volte al giorno.
La mia è una semplice rete composta da modem TIM fibra bianco e da due powerline AVM Fritz; inizialmente credevo che il problema fossero proprio i powerline, in quanto mi accorgevo del problema solo dal PC (ed il PC è l'unico apparecchio connesso al powerline appunto), invece, l'altra sera, sia io che mio padre abbiamo notato questa disconnessione allo stesso momento, con la differenza che mio padre fosse collegato via wifi al modem principale.

Penso sia un problema interno per due motivi:
in primis perché ho chiamato la TIM tre volte e tutte le volte mi è stato detto che i loro sistemi non rilevino alcuna caduta di linea e, in secondo luogo, perché questa disconnessione avviene sempre nella stessa maniera per neanche 10 secondi. Inoltre, i LED del modem rimangono verdi, mentre quando accade una caduta di connessione "vera e propria" il primo LED da sinistra diventa rosso.
Per di più ho notato che, alla disconnessione, i powerline si riavviino o qualcosa del genere infatti i loro LED, normalmente spenti per le impostazioni di risparmio energetico, si accendono e lampeggiano come se si stessero riallineando, anche se questa è solo una mia interpretazione: in realtà non sono riuscito a decifrare questo comportamente dei powerline.

Ormai è da settimane che va avanti questo fatto e non so più che pesci prendere.
Ho ripristinato ai valori di fabbrica più volte sia il modem che i powerline senza risolvere nulla ed oltre questo non saprei cosa fare perché non ho avuto modo di fare qualche prova durante le varie disconnessioni a causa della brevissima durata delle stesse.
Ho anche ripristinato le impostazioni di rete del PC e addirittura formattato tutto per poi reinstallare Windows senza risultati. In effetti era un po' una prova da disperazione: sapevo non sarebbe servito, ma ho voluto comunque provare.

L'unica cosa che mi rimane è provare un altro modem e l'unico che ho è uno TIM fibra bianco identico a quello attuale, ma che avevamo nel nostro ufficio; il problema è che collegandolo alla nostra linea si accende regolarmente, ma di fatto né internet né il telefono funzionano in quanto sia settato per una linea differente (quell dell'ufficio insomma). È possibile settarlo per la linea di casa mia in qualche modo?

Detto ciò, non resta che affidarmi a chi più esperto di me!

Spero di avervi fornito tutte le informazioni necessarie per trovare il colpevole, in caso contrario sono a completa disposizione.

Grazie per l'attenzione :)
 

dave91

Utente Attivo
925
255
Come ben sai per via della situazione le linee sono molto sollecitate in questo periodo, è perciò normale che il modem perda la portante ed abbia bisogno di riallinearsi, cosa che di conseguenza -secondo me- fanno anche le powerline nella situazione che descrivi.

Conosci i valori tecnici della tua linea? snr, attenuazione.. ecc..? Prova a postarli, li trovi entrando nel pannello del tuo modem.
 

Lavrenzo

Utente Èlite
1,881
160
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
Hard Disk
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
Scheda Video
Asus ROG STRIX RTX 2070
Scheda Audio
AMP/DAC SMSL M3 + Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
Alimentatore
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
SteelSeries Rival 3; Cooler Master CK550
Internet
TIM Fibra FTTC
Sistema Operativo
Windows 10 Pro x64
Come ben sai per via della situazione le linee sono molto sollecitate in questo periodo, è perciò normale che il modem perda la portante ed abbia bisogno di riallinearsi, cosa che di conseguenza -secondo me- fanno anche le powerline nella situazione che descrivi.

Conosci i valori tecnici della tua linea? snr, attenuazione.. ecc..? Prova a postarli, li trovi entrando nel pannello del tuo modem.
Be' si in effetti questa è una delle cause di cui ho tenuto conto, ma che ho dimenticato di citare nel post.

Comunque, ecco i valori della mia linea:
Cattura.PNG

Non so leggere questi valori, ma credo siano un po' al limite in quanto purtroppo la cabina TIM si trova a circa 1km da casa mia. Ciononostante la mia linea è sempre stata stabile e "fissa" sui 50Mbps in down e 20 in up. Ultimamente è invece scesa sui 42 in down e circa 16/17 up. Velocità calcolate su nperf.com

Inoltre ho provato a fare dei pingtest su meter.net e questi sono i (raccapriccianti) risultati:
Pingtest meter.net.PNG

Ora non so se sia poco preciso il pingtest o faccia schifo la mia linea. Rimane comunque il fatto che quando gioco non noto tutti questi picchi, anzi è piuttosto stabile a parte le disconnessioni di cui parlo sopra.
Post automaticamente unito:

Ah e comunque, ammettendo che sia un problema dovuto alle grosse sollecitazioni cui sono sottoposte le reti in questo periodo, come mai la TIM non nota alcuna caduta?
Dici lo facciano apposta per non prendersi la responsabilità? :asd:
 

dave91

Utente Attivo
925
255
Purtroppo i valori che mi mostri sono comuni anche sul forum. Oggi in ufficio pur essendo clienti business la linea era lentissima, con picchi di latenza molto alti. Per quanto riguarda i valori di download/upload direi che sono buoni considerando che sei a circa 1km.



Ah e comunque, ammettendo che sia un problema dovuto alle grosse sollecitazioni cui sono sottoposte le reti in questo periodo, come mai la TIM non nota alcuna caduta?
Dici lo facciano apposta per non prendersi la responsabilità?
A pensar male si fa peccato ma a volte ci si azzecca. Nella mia zona sta facendo uso di traffic shaping, a volte limita pure i flussi di download, nel senso che ti lascia usare tutta la banda che hai ma ogni download è limitato.
 

r3dl4nce

Utente Èlite
5,507
2,208
I'm cliente aveva lo stesso problema e anche lui aveva il modem sercomm, dovrebbe essere lo stesso tuo modello. Ha risolto mettendo un tim hub in attesa di prendere un Fritz 7530
 

Lavrenzo

Utente Èlite
1,881
160
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
Hard Disk
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
Scheda Video
Asus ROG STRIX RTX 2070
Scheda Audio
AMP/DAC SMSL M3 + Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
Alimentatore
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
SteelSeries Rival 3; Cooler Master CK550
Internet
TIM Fibra FTTC
Sistema Operativo
Windows 10 Pro x64
Purtroppo i valori che mi mostri sono comuni anche sul forum. Oggi in ufficio pur essendo clienti business la linea era lentissima, con picchi di latenza molto alti. Per quanto riguarda i valori di download/upload direi che sono buoni considerando che sei a circa 1km.




A pensar male si fa peccato ma a volte ci si azzecca. Nella mia zona sta facendo uso di traffic shaping, a volte limita pure i flussi di download, nel senso che ti lascia usare tutta la banda che hai ma ogni download è limitato.
Chissà che non sia proprio anche il mio caso! Anche se non ne son sicuro dato che amici clienti TIM, sempre con abbonamento TIM fibra FTTC, non hanno questi problemi.


I'm cliente aveva lo stesso problema e anche lui aveva il modem sercomm, dovrebbe essere lo stesso tuo modello. Ha risolto mettendo un tim hub in attesa di prendere un Fritz 7530
Interessante! Posso richiedere la sostituzione del modem semplicemente chiamando il 187 o come funziona? C'é una qualche somma da pagare?
 

Lavrenzo

Utente Èlite
1,881
160
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
Hard Disk
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
Scheda Video
Asus ROG STRIX RTX 2070
Scheda Audio
AMP/DAC SMSL M3 + Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
Alimentatore
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
SteelSeries Rival 3; Cooler Master CK550
Internet
TIM Fibra FTTC
Sistema Operativo
Windows 10 Pro x64
Difficile che te lo cambino, ma prova a sentire il 187
Proverò!
In alternativa, come scritto in precedenza, avrei un altro modem TIM fibra identico a quello attuale, ma che apparteneva ad una vecchia linea che avevamo in ufficio. Collegandolo a casa si accende regolarmente, ma internet e telefono non vanno. Quali parametri dovrei modificare per far sì che funzioni? Vorrei fare qualche prova cambiando modem, nonostante sia lo stesso modello, magari potrei risolvere in questo modo.
 

dave91

Utente Attivo
925
255
Proverò!
In alternativa, come scritto in precedenza, avrei un altro modem TIM fibra identico a quello attuale, ma che apparteneva ad una vecchia linea che avevamo in ufficio. Collegandolo a casa si accende regolarmente, ma internet e telefono non vanno. Quali parametri dovrei modificare per far sì che funzioni? Vorrei fare qualche prova cambiando modem, nonostante sia lo stesso modello, magari potrei risolvere in questo modo.
Fai semplicemente un backup su pc della configurazione di entrambe dal relativo pannello. Segnati bene quale backup appartiene a quale modem, dopodichè attraverso il backup fatto carichi la configurazione del modem di casa in quello dell'ufficio. Per fare il backup se hai il sercomm vai come da screenshot.
 

Allegati

Lavrenzo

Utente Èlite
1,881
160
CPU
Intel Core i5-9600k
Dissipatore
Corsair H115i PRO
Scheda Madre
Asus ROG STRIX Z390-E
Hard Disk
Samsung 970 Evo Plus M2 500GB; Sabrent Rocket M2 1TB
RAM
Corsair Vengeance LPX 16GB (2x8) 3000MHz DDR4
Scheda Video
Asus ROG STRIX RTX 2070
Scheda Audio
AMP/DAC SMSL M3 + Behringer UMC22
Monitor
Acer Predator XB253QGPbmiiprzx
Alimentatore
EVGA SuperNOVA G3 550W
Case
Phanteks Enthoo 719
Periferiche
SteelSeries Rival 3; Cooler Master CK550
Internet
TIM Fibra FTTC
Sistema Operativo
Windows 10 Pro x64
Fai semplicemente un backup su pc della configurazione di entrambe dal relativo pannello. Segnati bene quale backup appartiene a quale modem, dopodichè attraverso il backup fatto carichi la configurazione del modem di casa in quello dell'ufficio. Per fare il backup se hai il sercomm vai come da screenshot.
Il modem è quello AGCOMBO, ma sono comunque riuscito ad eseguire i backup di entrambi e ad inserire la configurazione del primo nel secondo.
L’operazione è andata a buon fine e, dopo il riavvio del modem, ho provato a navigare: per un secondo mi ha quasi caricato Gmail (è uscito il logo), ma poi si è bloccato e da lì in poi il nulla.
Eppure Windows non mi segnala l’assenza di internet nella barra delle notifiche, tantomeno l’iPhone quando tengo di collegarmi via wifi.
Sbaglio qualcosa io oppure c’è qualcosa che non va nel modem?
Post automaticamente unito:

Ho appena notato che nella sezione telefono del modem preso dall’ufficio, venga visualizzato ancora il numero di telefono e di fax dell’ufficio appunto e non quello di casa; aprendo quella scheda viene mostrata la scritta “errore” come se non si allineasse alla mia linea o qualcosa del genere.
È come se tali informazioni non possano essere modificate se non da chi ne ha l’autorizzazione e l’userconfig.ini agisca solo sulle impostazioni del modem e non della linea vera e propria.
Soluzioni o idee al riguardo? Oppure sono destinato a dover comprare un altro modem? :asd:
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento