disco SATA non rilevato PC non si avvia ..??

medazaland

Nuovo Utente
11
0
Ciao a tutti
Il mio problema e che ho comprato:

scheda madre nuova abit nf-m2s –NUOVA
NVIDEA geforce 6100 grafic
suport up to 2gb DDR 2800

PROCESORE athlon 64fx –NUOVO

ALIMENTATORE –NUOVO

DISCO RIGIDO serial ata BARACUDA 320 GB-NUOVO

Il computer non si spegne …sembra che va in stand by quando lo spengo …quindi devo usare il pulsante of premuto per qualche secondo per spegnere .
Qualche volta non si accende …..e quindi devo togliere la corrente da dietro il case ,per poi riaccendere e allora funziona .
In più come se non bastasse non mi riconosce l’hard disk sata da 320 . Il sistema operativo e su un disco MAXTOR 80 gb collegato con IDE.
Cosa devo fare …….sono disperato .Avrei dovuto avere un pc nuovo …invece mi trovo con un sacco di problemi .
Grazie
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Forse l'alimentatore ha dei problemi.

Per il disco non rilevato, hai abilitato il controller dal bios?
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
Il fatto che non si spenga ma vada in standbye potrebbe essere un problema dei driver video,lo fa anche a me a seconda della versione dei driver nvidia..
per il resto mi sembra strano che non riconosca l hd,probabilmente è come dice Iron un problema di settaggio da bios!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili