cpu utilizzo cores windows 8.1

Federicoamd

Nuovo Utente
11
4
Ciao a tutti,

sono un felicissimo nuovo utente di tom's hardware, volevo subito approfittare della vostra gentilezza e disponibilità ponendovi questo quesito alquanto strano:
ho assemblato da poco un computer con CPU A10 5800k scheda madre asus a88 x plus, il primo sistema operativo che ho installato è Windows 8.1, ma mi ha subito creato problemi di lentezza, mi sono accorto inoltre che sulle informazioni di sistema sono riportati solamente 2 cores su 4 come mai? questo "problema" si verifica solamente con Windows 8.1 perché sul 7 riporta tutto esattamente, su gestione periferiche e su CPU-Z sono riportati correttamente, ci tengo a precisare che a parità di configurazione hardware Windows 7 è di gran lunga più veloce, ho provato sia a mettere 4 cores in avvio come suggerito in altre discussione che ad aggiornare il bios ma sfortunatamente non ho risolto, in allegato le foto.

Vi ringrazio anticipatamente.
Federico
 

Allegati

  • CPU-Z.jpg
    CPU-Z.jpg
    97.8 KB · Visualizzazioni: 83
  • gestione attività.jpg
    gestione attività.jpg
    101.8 KB · Visualizzazioni: 92
  • msinfo32.png
    msinfo32.png
    151.4 KB · Visualizzazioni: 84

Vizard

Utente Èlite
4,036
1,320
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
I core credo ci sono tutti (Processori logici = 4), per la lentezza ti chiedo una cosa, hai installato i driver aggiornati scaricabili dal sito di AMD???
 

Federicoamd

Nuovo Utente
11
4
Si i processori logici sono 4 però stando a quello scritto sulla CPU dovrebbero essere anche 4 cores infatti su windows 7 quando vado su msinfo32 me li vede tutti e 4 contrariamente a quanto ci sta scritto su windows 8.1.... Per quanto riguarda i drivers aggiornati tutti quanti alle ultime versioni... In allegato quello che rileva windows 7... alla voce processore ci sta scritto 4 cores 4 processori logici.... Inoltre ho provato ad attivare tutti e 4 i cores da gestione avvio ma i cores che rileva sulle proprietà di windows 8.1 sono msinfo32.jpg sempre 2.

- - - Updated - - -

Forse messa cosi si vede di più la differenza tra i due sistemi operativi msinfo32.jpg msinfo32.png
 

Allegati

  • msinfo32.jpg
    msinfo32.jpg
    192.2 KB · Visualizzazioni: 68
  • msinfo32.png
    msinfo32.png
    151.4 KB · Visualizzazioni: 78

WizXavi

Nuovo Utente
15
0
pure io ho il tuo stesso problema , me ne 1 vedo anzichè 2 invece i processori logici me li vede tutti
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili