PROBLEMA CPU Ryzen 5 1600 100% chrome

Djenthcore

Nuovo Utente
115
17
Salve ragazzi, Innanzitutto buon anno a tutti! Premetto che non sono certo che questa sia la giusta sezione, anche se penso proprio di si.. Vi scrivo perchè ho questo problema..
Da neanche 1 mese mi è arrivato il pc che ho assemblato con taocomputer...

Mb asrock pro ryzen ab350
Ryzen 5 1600
16 gb ddr4 Gskill 3200hz
Palit 1060 6gb
PSU cs550m

Se devo essere onesto il primissimo giorno è andato tutto bene, e lo è tutt'ora.. Nonostante il pc stia veramente tantissime ma tantissime ore acceso.. Alle volte mi rendo conto che va un po lento , sopratutto quando utilizzo chrome, in specifico quando guardo qualche film/telefilm streaming.. Mi ritrovo in pochi secondi con la CPU al 100%, che del tipo se stoppo il telefilm per riprenderlo dopo e mi metto a giocare , come in questo caso ora che giocavo a fallout 4 mi va tutto a scatti.. Altra cosa, quando lo stesso telefilm ecc che guardo in streaming schiaccio per metterlo a schermo intero noto che si impalla l'immagine ( magari facendo andare avanti l'audio ) e poi riprende.. Non mi pare una cosa normale, saprete dirmi come comportarmi in questo caso? Dubito siano problemi delle componenti sinceramente, sono buildate bene, nuove ed una configurazione alquanto equilibrata... Ho cercato qualcosa in giro a riguardo ma al dire la verità non ci ho capito molto LOL
 

Dark Phoenix

Utente Attivo
1,472
317
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
HDD
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
GPU
AMD RX Vega 56
Monitor
AOC Q3279VWF
PSU
Seasonic focus + Gold
Case
Phanteks enthoo pro
OS
Windows 10 Pro
Provato a disabilitare l'accelerazione hardware?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,119
7,767
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
  • Like
Reactions: Djenthcore

Djenthcore

Nuovo Utente
115
17
Niente.. Ho riaperto una puntata di un telefilm, messo in pausa e continuato con altri giochi.. CPU 100 % :/
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,119
7,767
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Niente.. Ho riaperto una puntata di un telefilm, messo in pausa e continuato con altri giochi.. CPU 100 % :/
Fai una scansione con ADWCleaner e Malwarebytes e mi posti i log
 
  • Like
Reactions: Djenthcore

Djenthcore

Nuovo Utente
115
17
# AdwCleaner 7.0.6.0 - Logfile created on Mon Jan 01 03:06:16 2018
# Updated on 2017/21/12 by Malwarebytes
# Database: 01-01-2018.1
# Running on Windows 10 Pro (X64)
# Mode: scan
# Support: https://www.malwarebytes.com/support

***** [ Services ] *****

No malicious services found.

***** [ Folders ] *****

No malicious folders found.

***** [ Files ] *****

No malicious files found.

***** [ DLL ] *****

No malicious DLLs found.

***** [ WMI ] *****

No malicious WMI found.

***** [ Shortcuts ] *****

No malicious shortcuts found.

***** [ Tasks ] *****

No malicious tasks found.

***** [ Registry ] *****

No malicious registry entries found.

***** [ Firefox (and derivatives) ] *****

No malicious Firefox entries.

***** [ Chromium (and derivatives) ] *****

No malicious Chromium entries.

*************************



########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt ##########

A quanto pare tutto pulito :/ .. Non so , continua a darmi sto problema con la cpu al 100% con chrome ogni volta ( E dire che sto usando anche un giochino che va di multiclient ed ho 6 client aperti, e in 6 non consumano quanto fa chrome in quei casi lol )
 

Pat65

Utente Attivo
288
65
CPU
Intel i7-8700K
Dissipatore
Corsair H115i
Scheda Madre
Asrock Z370- Extreme4
HDD
250 GB SSD CRUCIAL+Seagate Barracuda 1TB+ WD Caviar B 1TB+ssd Crucial 500
RAM
Corsair Vengeance DDR4 32gb 3000Mhz
GPU
Asus Strix RTX 2070 super
Audio
integrata
Monitor
Samsung 27 -2k- 144hz
PSU
Corsair cs 650m 650w atx 80+gold
Case
Phanteks Enthoo Pro M
OS
windows 10 pro
Potrebbe essere un ennesimo caso di "mining inconsapevole".
Vale a dire, se ho capito il tuo problema, che sul sito che frequenti di serie tv in streaming, dei simpaticoni minano le crypto monete, con la tua CPU; loro guadagnano, e tu paghi la bolletta!:D

L'unico consiglio che mi sento di darti è di stare alla larga da quel sito.

O meglio, munisciti di una protezione (io uso Adblock Plus), ma per questo aspetta altri suggerimenti perche' non sono un esperto, e monitora il tuo Pc spesso.

A me e' successo la stessa cosa mesi fa.:sisi:
 

demadavide

Utente Èlite
4,797
1,678
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit

lionx08

Utente Èlite
2,155
537
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
minare bitcoin o altri tipi di cryptovaluta con la CPU era preistoria nel 2010, figuriamoci adesso.
che tipo di streaming? 720p o 1080p? 30 o 60fps?
hai aperto altre pagine oltre a quella dello streaming?
Provato a cambiare browser tipo firefox o opera?
 

Djenthcore

Nuovo Utente
115
17
Niente da fare... Sempre 100% T_T .. Turbovid ad ogni modo, con l'adblock è anche l'unico che funziona visto che per vederlo sugli altri siti mi richiede di toglierlo, e togliendolo anche sugli altri siti mi da 100% :/ ..

Da quel che ho capito questi problemi nn li da con gli altri browser, ma io vorrei poter usare chrome lol... Poi se proprio sarà impossibile mi dovrò arrangiare :(
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se usi firefox?
 

Djenthcore

Nuovo Utente
115
17
Adesso provo con firefox, ma il punto è che sto cavolo di pc è nuovo e non dovrebbe darmi questi tipi di problemi , e non è cambiando browser che voglio sistemare ma capendo cosa c'è che non va.. Anche perchè sono anni che uso chrome e passare a firefox equivarrebbe al non trovarmici per niente lol
 

Djenthcore

Nuovo Utente
115
17
Niente ragazzi.. Anche con Firefox.. Metto qualcosa in streaming e dopo un po va tutto al 100% asd
Sto leggendo in giro e penso sia proprio qualcosa legato alla cosa del mining , che due palle però , mi toccherà tornare a scaricare la roba lol
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 422 63.7%
  • XBOX Series X/S

    Voti: 241 36.3%

Discussioni Simili