Controllo periferiche all'avvio un po' lento

  • Autore discussione ~FullSyst3m~
  • Data d'inizio
F

~FullSyst3m~

Ospite
Ho preso una mobo nuova l'altro ieri. Una Asus P5KPL SE.
Ho notato una cosa però: la MSI che avevo prima, al momento del riconoscimento periferiche (quando c'è il logo, il POST insomma) era velocissima. In questa che ho ora invece, nonostante abbia impostato il quick boot, ho notato che ci sta 5-6 secondi per riconoscere tutto. Guardando i messaggi di avvio ho notato che si ferma al riconoscimento della RAM.

In pratica la riconosce, mi informa della dimensione, mi conferma che è tutto ok, però prima di passare a riconoscere i lettori cd-dvd ci sta un pò. Oltretutto ho anche collegato due hd esterni, quindi dopo la RAM qualche altro secondo viene perso nel riconoscere i due dischi (500GB e 1TB).

Voi sapete qualcosa a riguardo?
 

WiXard

Utente Attivo
71
0
CPU
q9550 3,4Ghz
Scheda Madre
Asus P5Q-e
HDD
250 sata2 + 500 USB
RAM
DDR2 800Mhz PC6400 8GB CORSAIR TWIN 4x2GB
GPU
ATI HD4870 PCS+ 512MB
Audio
Crative I-Trigue L3800
Monitor
ASUS LCD 22" VW225D 5ms
PSU
Corsair CMPSU-650TXEU 650W
Case
Thermaltake Armor MX Black VH8000BWS
OS
Windows vista, Mandrivia
1) Bhè, il controllo degli hdd esterni puoi saltarlo lavorando sul bios, almeno con la mia p5q-e avevo lo stesso problema è ho risolto così...
2)che ram hai? l'hai installata sugli slot giusti (in caso di dual channel) è pienamente supportata dalla mobo?

le mie conoscenze si fermano qui, mi disp in ogni caso prova da bios a vedere se trovi qualcosa che può essere collegato
 
F

~FullSyst3m~

Ospite
1) Bhè, il controllo degli hdd esterni puoi saltarlo lavorando sul bios, almeno con la mia p5q-e avevo lo stesso problema è ho risolto così...
2)che ram hai? l'hai installata sugli slot giusti (in caso di dual channel) è pienamente supportata dalla mobo?

le mie conoscenze si fermano qui, mi disp in ogni caso prova da bios a vedere se trovi qualcosa che può essere collegato

Riguardo gli hd esterni lavorando sul bios non ho trovato assolutamente nulla. L'unica opzione è il quick boot che ho attivato.

La RAM è una Kingston DDR2, 2x1GB e messa negli unici due slot disponibili.
Nel bios non ho trovato nulla, l'ho spulciato tutto.
 

WiXard

Utente Attivo
71
0
CPU
q9550 3,4Ghz
Scheda Madre
Asus P5Q-e
HDD
250 sata2 + 500 USB
RAM
DDR2 800Mhz PC6400 8GB CORSAIR TWIN 4x2GB
GPU
ATI HD4870 PCS+ 512MB
Audio
Crative I-Trigue L3800
Monitor
ASUS LCD 22" VW225D 5ms
PSU
Corsair CMPSU-650TXEU 650W
Case
Thermaltake Armor MX Black VH8000BWS
OS
Windows vista, Mandrivia
Strano, anche se sicuramente non identico dovrebbe essere simile al mio bios, mi sembrava fosse sotto le opzioni di periferiche e/o USB una sorta di controllo hdd usb...

cambiato niente col quick boot?
 
F

~FullSyst3m~

Ospite
Strano, anche se sicuramente non identico dovrebbe essere simile al mio bios, mi sembrava fosse sotto le opzioni di periferiche e/o USB una sorta di controllo hdd usb...

cambiato niente col quick boot?

No, non c'è nulla di simile. Non posso aggiornare nemmeno il bios visto che non ho lettore di floppy.

Il quick boot era già attivo di default.
 

WiXard

Utente Attivo
71
0
CPU
q9550 3,4Ghz
Scheda Madre
Asus P5Q-e
HDD
250 sata2 + 500 USB
RAM
DDR2 800Mhz PC6400 8GB CORSAIR TWIN 4x2GB
GPU
ATI HD4870 PCS+ 512MB
Audio
Crative I-Trigue L3800
Monitor
ASUS LCD 22" VW225D 5ms
PSU
Corsair CMPSU-650TXEU 650W
Case
Thermaltake Armor MX Black VH8000BWS
OS
Windows vista, Mandrivia
Non ti serve il floppy per aggiornare il bios, asus mette a disposizione vari metodi di aggiornamento/ripristino del suddetto

Puoi ripristinarlo tramite memoria usb e aggiornarlo tramite asusUpdate (fornito nel cd), tramite quest'ultimo io ho avuto difficoltà a scaricarci il bios, quindi l'ho fatto manualmente dal sito asus...
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
Non ti serve il floppy per aggiornare il bios, asus mette a disposizione vari metodi di aggiornamento/ripristino del suddetto

Puoi ripristinarlo tramite memoria usb e aggiornarlo tramite asusUpdate (fornito nel cd), tramite quest'ultimo io ho avuto difficoltà a scaricarci il bios, quindi l'ho fatto manualmente dal sito asus...
quoto e aggiungo che per aggiornarlo puoi farlo con la chiavetta usb tramite bios e l utikity ez-flash dell asus

per l avvio anche la mia msi nel muletto è nettamente +veloce della gigabyte che in sistema e dell asus che avevo prima...:ok:
 

WiXard

Utente Attivo
71
0
CPU
q9550 3,4Ghz
Scheda Madre
Asus P5Q-e
HDD
250 sata2 + 500 USB
RAM
DDR2 800Mhz PC6400 8GB CORSAIR TWIN 4x2GB
GPU
ATI HD4870 PCS+ 512MB
Audio
Crative I-Trigue L3800
Monitor
ASUS LCD 22" VW225D 5ms
PSU
Corsair CMPSU-650TXEU 650W
Case
Thermaltake Armor MX Black VH8000BWS
OS
Windows vista, Mandrivia
Bhe, in effetti anche la mia p5q-e non ci mette proprio mezzo secondo ad avviarsi... sarà per mylogo (rasento l'orgasmo ogni volta che accendo il pc :love:), ma i miei 8gb di ram non vedo nemmeno che li checka
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
Bhe, in effetti anche la mia p5q-e non ci mette proprio mezzo secondo ad avviarsi... sarà per mylogo (rasento l'orgasmo ogni volta che accendo il pc :love:), ma i miei 8gb di ram non vedo nemmeno che li checka
ma cm la mia msi premo il pulsante fa il bip e nel monitor faccio a malapena in tempo a vedere che viene fuori scritto quiet mode enable e poi c'è gia la chermata di xp...mentre la gigabyte mi fa vedere tutto il post quindi c mette un 5-6 sec in + e poi il velociraptor si fa sentire:asd::asd::asd:
scusate il piccolo ot:asd::asd::asd:
 
F

~FullSyst3m~

Ospite
Non ti serve il floppy per aggiornare il bios, asus mette a disposizione vari metodi di aggiornamento/ripristino del suddetto

Puoi ripristinarlo tramite memoria usb e aggiornarlo tramite asusUpdate (fornito nel cd), tramite quest'ultimo io ho avuto difficoltà a scaricarci il bios, quindi l'ho fatto manualmente dal sito asus...

Ah, non lo sapevo. Quindi come dovrei aggiornarlo? USB o AsusUpdate?
quoto e aggiungo che per aggiornarlo puoi farlo con la chiavetta usb tramite bios e l utikity ez-flash dell asus

Come la uso questa utility? Metto il bios nella pen drive e poi?

Comunque a me la memoria anche se la riconosce subito ci sta qualche secondo prima di passare agli altri controlli.
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
scarichi il bios(di solito zippato) lo estrai e lo copi sulla chiavetta poi riavvii e entri nel bios scorri le opzioni fino a quando trovo ez-flash ed entri li poi segui le indicazioni...
p.s. nel libretto ci dovrebbe essere scritto che c'è un tasto funzione per entrarci direttamente(tipo f8 etc..) mentre fa il post
p.s. se è solo questione di secondi può essere anche normale...il post cambia da scheda a scheda...e 5-6 sec non cambiano la vota
 
F

~FullSyst3m~

Ospite
scarichi il bios(di solito zippato) lo estrai e lo copi sulla chiavetta poi riavvii e entri nel bios scorri le opzioni fino a quando trovo ez-flash ed entri li poi segui le indicazioni...
p.s. nel libretto ci dovrebbe essere scritto che c'è un tasto funzione per entrarci direttamente(tipo f8 etc..) mentre fa il post

Ok, domani provo. E' la prima volta che ho una scheda con queste funzioni, quindi devo spulciarmela un pò. Ero abituato al metodo manuale. Floppy e via :D

F8 è per il popup menu.
 

WiXard

Utente Attivo
71
0
CPU
q9550 3,4Ghz
Scheda Madre
Asus P5Q-e
HDD
250 sata2 + 500 USB
RAM
DDR2 800Mhz PC6400 8GB CORSAIR TWIN 4x2GB
GPU
ATI HD4870 PCS+ 512MB
Audio
Crative I-Trigue L3800
Monitor
ASUS LCD 22" VW225D 5ms
PSU
Corsair CMPSU-650TXEU 650W
Case
Thermaltake Armor MX Black VH8000BWS
OS
Windows vista, Mandrivia
ma cm la mia msi premo il pulsante fa il bip e nel monitor faccio a malapena in tempo a vedere che viene fuori scritto quiet mode enable e poi c'è gia la chermata di xp...mentre la gigabyte mi fa vedere tutto il post quindi c mette un 5-6 sec in + e poi il velociraptor si fa sentire:asd::asd::asd:
scusate il piccolo ot:asd::asd::asd:

OT Anche io avevo una msi, k9n4 mi sembra, un razzo in accensione...:ok:OT

Scusate, domanda stupida, sicuro che nella sequenza di boot abbia l'hdd con l'os in prima riga? magari la povera mobo sta solo cercando istanze di os in tutte le periferiche che hai...:boh:
 
F

~FullSyst3m~

Ospite
OT Anche io avevo una msi, k9n4 mi sembra, un razzo in accensione...:ok:OT

Scusate, domanda stupida, sicuro che nella sequenza di boot abbia l'hdd con l'os in prima riga? magari la povera mobo sta solo cercando istanze di os in tutte le periferiche che hai...:boh:

Si si, la prima periferica di boot è l'hd dove c'è l'SO. Le altre le ho tutte disattivate, tanto c'è il popup se dovesse servirmi il cd o una periferica esterna.
 
F

~FullSyst3m~

Ospite
Aggiornato il bios, ma non è cambiato nulla in pratica.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%