PROBLEMA Continui crash video!

erikx

Nuovo Utente
51
2
Riprenndo questo post, come quella vecchia anche questa scheda ha smesso di vivere,ovvero ora mi parte solo in risoluzionne 600x400 e se tento di insntallare i driver nvidia o si blocca o mi fa vedere lo schermo a tratti pieno di quadretti grigi e colorati poi si riavvia e torna in 600x400 ,quindi penso si si bruciata come quella vecchia,ma do cosa può dipendere prima che me ne brucio un altra???
 

Ghostlu

Ommalleo Simpallao
Utente Èlite
1,626
419
CPU
Intel i7 3770K @4.2 GHz
Dissipatore
Noctua NH-U12S Redux
Scheda Madre
Asus Sabertooth z77
HDD
SSD Samsung 870 EVO 500 GB, HDD WD 1 TB
RAM
G.Skill TridentX 2x8 GB @2400 CL10 ddr3
GPU
OEM GTX 1650 SUPER @1935 875 mV
Audio
Integrata, Fnatic React
Monitor
Acer R241Y
PSU
Corsair HX 850
Case
Cooler Master Elitè 370 Gaming
Periferiche
Mouse: Logitech G600
Net
Spaziale, megagalattica
OS
Windows 10 Pro 64 bit
Prima che morisse, avevi impostato una curva personalizzata delle ventole da MSI Afterburner?
 
U

Utente 16812

Ospite
Riprenndo questo post, come quella vecchia anche questa scheda ha smesso di vivere,ovvero ora mi parte solo in risoluzionne 600x400 e se tento di insntallare i driver nvidia o si blocca o mi fa vedere lo schermo a tratti pieno di quadretti grigi e colorati poi si riavvia e torna in 600x400 ,quindi penso si si bruciata come quella vecchia,ma do cosa può dipendere prima che me ne brucio un altra???
Forse l'hai overclockata a ... sangue ... eh eh eh ... 😊
 

erikx

Nuovo Utente
51
2
Prima che morisse, avevi impostato una curva personalizzata delle ventole da MSI Afterburner?
non l ho mai overclockata,si ho impostato la velocità da afterburner manualmente a 50% perchè le ventole giravano solo oltre i 70 gradi,ma quello che non capisco porca di quella puttana e che ora torno da lavoro attacco il pc è va nuovamente!?!?!!?
sto impazzendo!!! puo essere la Motherboard?ora mi ordino un alimentatore che è il componente piu vecchio che ho e provo perchè la scheda e particolare da cambiare essendo un lga 2011 v3,se avete consigli aiutatemi a capire!

EDITT : ho provato ora unn gpu test e mi dice che la scheda ha solo piu 3.5 GB nnon piu 6 quindi suppongo siano andati?
aggiungo unno screen.

gputest.png
 
Ultima modifica:
U

Utente 16812

Ospite
Non c'è nessun messaggio d'errore in quella schermata GPUMemTest ... 🙄
Di solito viene riportato il codice esadecimale dell'errore e la dicitura OUTCOME FAILED 😉
 
U

Utente 16812

Ospite
GPUMemTest non è in grado di testare l'intera memoria della GPU (lo dice l'autore Kevin C, non io), probabilmente non supporta schede con più di 4GB di VRAM 😉
Fai una diagnostica DX (dxdiag) 🙂
 

erikx

Nuovo Utente
51
2
Non so più dove sbattere la testa anche con alimentatore nuovo si inchioda e si riavvia...non ho piu idee se non cambiare la scheda madre che attualmente è introvabile essendo una 2011 v3...
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
17,108
10,184
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10

Entra

oppure Accedi utilizzando