PROBLEMA Connessione alle reti Wireless

predator152

Utente Attivo
138
6
CPU
Intel Core i7 950 BOX, 3.06GHz, LGA 1366, 4C/8T
Scheda Madre
Asus Sabertooth x58
HDD
3.2TB
RAM
Corsair TR3X6G1600C8D, 3x2GB, DDR3-1600, CL8@1.65V
GPU
2x Gainward GTX-460 GS 2GB DDR5, PCI-E 2.0 x16
Monitor
Samsung SyncMaster 22"
PSU
Corsair CMPSU-750HX, 750W
Case
Cooler Master HAF X RC-942-KKN1 Big-Tower - black
OS
Ovviamente Windows
Salve a tutti,

possiedo un HP Pavilion DV6 - 3157ez e da circa 3 o 4 mesi non riesco più a connettermi alle reti Wireless correttamente:

Vi spiego sottoforma di lista tutto il troubleshooting che ho provato fino ad ora:

1) Come di solito si prova in questi casi, ho provato a verificare che i driver sono quelli giusti e che siano aggiornati, anche disinstallando e reinstallandoli da zero, ma niente.

2) Ho provato per sicurezza a disinstallare qualsiasi aggiornamento di Win che riguardava la scheda wireless integrata, ancora niente.

3) Facendo prima un'immagine del disco (per fortuna :asd:) ho reinstallato da zero Windows 7, pensando che il problema poteva essere una qualche impostazione o un qualche file di registro incasinato (siccome non è stato tenuto molto in ordine questo portatile), installando tutti i driver necessari per il funzionamento forniti da HP stessa, compresi quelli della scheda integrata per il wireless, putroppo ancora un volta senza successo.

4) Pensando che il problema potesse essere legato al sistema operativo, ho provato a far partire una live di Ubuntu da CD installandolo e facendogli scaricare i driver per la scheda wireless, stesso identico problema anche con Ubuntu.

5) Giunto alla conclusione che il problema poteva essere fisico (della scheda wireless) ho comprato un adapter usb (D-Link wireless nano usb adapter) e, portando windows a com'era prima (ripreso dall'immagine fatta al punto 3), ho installato il tutto, anche qui senza avere successo:
Ogni volta che provo a connettermi ad una rete wireless che non ha ricezione piena (quindi se non sono vicino al router) windows mi dice "Impossibile connettersi" e il software dell'adapter usb stessa cosa (impossibile connettersi).

Ora quello che mi chiedo è:

- Come mai si connette perfettamente sia con la scheda wireless integrata che con l'adapter usb a tutte le reti wireless a patto che il segnale lo si riceva con la massima potenza? Mentre se mi allontano un attimo dal router o dalle antenne (qualsiasi rete sia) risulta impossibile la connessione?

- Cosa posso fare per risolverlo? Qualche idea? :inchino::inchino::inchino:

Grazie mille in anticipo spero di aver spiegato abbastanza bene così che potete capire il problema.
 

Marco91

Utente Èlite
6,966
1,483
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Il problema ce l'hai solo con la tua rete? Hai provato a connetterti ad altre reti wireless a casa di amici/conoscenti?
 

predator152

Utente Attivo
138
6
CPU
Intel Core i7 950 BOX, 3.06GHz, LGA 1366, 4C/8T
Scheda Madre
Asus Sabertooth x58
HDD
3.2TB
RAM
Corsair TR3X6G1600C8D, 3x2GB, DDR3-1600, CL8@1.65V
GPU
2x Gainward GTX-460 GS 2GB DDR5, PCI-E 2.0 x16
Monitor
Samsung SyncMaster 22"
PSU
Corsair CMPSU-750HX, 750W
Case
Cooler Master HAF X RC-942-KKN1 Big-Tower - black
OS
Ovviamente Windows
Il problema ce l'hai solo con la tua rete? Hai provato a connetterti ad altre reti wireless a casa di amici/conoscenti?

Si lo fa con la maggior parte delle connessione, fino ad ora ne ho provate 4 (La mia di casa, l'hotspot del cell, quella aziendale mia quella aziendale di mio cugino (il portatile è suo).

L'unica che funziona è quella aziendale sua.

Grazie mille per la risposta :)
 

Marco91

Utente Èlite
6,966
1,483
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Potrebbe essere solo un problema di impostazioni. Vai in gestione dispositivi, clicca col destro sulla scheda di rete wireless, e vai nella scheda avanzate. Ti dovrebbe permettere di modificare alcune opzioni. Prova a mettere su "auto" quelle che possono essere impostate in questo modo, salva e riavvia il pc. Magari segnati le impostazioni attuali così da ripristinarle se non dovesse funzionare...
 

predator152

Utente Attivo
138
6
CPU
Intel Core i7 950 BOX, 3.06GHz, LGA 1366, 4C/8T
Scheda Madre
Asus Sabertooth x58
HDD
3.2TB
RAM
Corsair TR3X6G1600C8D, 3x2GB, DDR3-1600, CL8@1.65V
GPU
2x Gainward GTX-460 GS 2GB DDR5, PCI-E 2.0 x16
Monitor
Samsung SyncMaster 22"
PSU
Corsair CMPSU-750HX, 750W
Case
Cooler Master HAF X RC-942-KKN1 Big-Tower - black
OS
Ovviamente Windows
Potrebbe essere solo un problema di impostazioni. Vai in gestione dispositivi, clicca col destro sulla scheda di rete wireless, e vai nella scheda avanzate. Ti dovrebbe permettere di modificare alcune opzioni. Prova a mettere su "auto" quelle che possono essere impostate in questo modo, salva e riavvia il pc. Magari segnati le impostazioni attuali così da ripristinarle se non dovesse funzionare...

Ecco le impostazioni:

802.11n Preamble: le scelte sono Modalità GreenField o Mista, è su GreenField

Afterburner: Abilitato

Associazione di Roaming: Disabilitato

Bandwith Capability: le scelto sono "11b/g:20/40 Mhz" o "11b/g:20 Mhz", è su "11b/20 MHz"

BT-AMP: Attivato

Collaborazione Bluetooth: Automatico

Consumo Energetico Minimo: Abilitato

Decisione Roaming: Impostazione Predefinita

MAC Address gestito localmente: Non presente

Intestazione PLCP BSS: Auto (corto/lungo)

Modalità compatibilità AP: Prestazioni superiori

Numero Canale IBSS WZC: le scelte sono da 1 a 13, è impostato su 11

Percorso: Stati Uniti (unica scelta)

Potenza di uscita: 100%

Priorità e VLAN: Disattivata

Soglia Frammentazione: 2346

Soglia RTS: 2347

Supporto celle miste: Disabilitato

Tecnologia Xpress (TM): Abilitato

Tendenza di roaming: Moderata

Velocità (802.11b/g): Velocità migliore

WMM: Automatico

Ad essere sincero certi di questi non ho idea di che cosa siano non so se tu sai darmi qualche consiglio.... :) Grazie
 

Marco91

Utente Èlite
6,966
1,483
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
in realtà nemmeno io so a cosa corrispondono tutte quelle voci. Prova a disabilitare collaborazione bluethooth, consumo energetico minimo. Mentre su compatibilità ap qual'è l'altra voce?
 

predator152

Utente Attivo
138
6
CPU
Intel Core i7 950 BOX, 3.06GHz, LGA 1366, 4C/8T
Scheda Madre
Asus Sabertooth x58
HDD
3.2TB
RAM
Corsair TR3X6G1600C8D, 3x2GB, DDR3-1600, CL8@1.65V
GPU
2x Gainward GTX-460 GS 2GB DDR5, PCI-E 2.0 x16
Monitor
Samsung SyncMaster 22"
PSU
Corsair CMPSU-750HX, 750W
Case
Cooler Master HAF X RC-942-KKN1 Big-Tower - black
OS
Ovviamente Windows
in realtà nemmeno io so a cosa corrispondono tutte quelle voci. Prova a disabilitare collaborazione bluethooth, consumo energetico minimo. Mentre su compatibilità ap qual'è l'altra voce?

Ho provato a disabilitare Collaborazione Bluetooth e Consumo Energico Minimo ma nulla.

Ah scusa mi sono dimenticato di metterti l'altra opzione:

Modalità compatibilità AP: le scelte sono "Prestazioni Superiori" o "Compatibilità Estesa".
 

Marco91

Utente Èlite
6,966
1,483
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
prova compatibilità estesa e vedi se cambia qualcosa
 

predator152

Utente Attivo
138
6
CPU
Intel Core i7 950 BOX, 3.06GHz, LGA 1366, 4C/8T
Scheda Madre
Asus Sabertooth x58
HDD
3.2TB
RAM
Corsair TR3X6G1600C8D, 3x2GB, DDR3-1600, CL8@1.65V
GPU
2x Gainward GTX-460 GS 2GB DDR5, PCI-E 2.0 x16
Monitor
Samsung SyncMaster 22"
PSU
Corsair CMPSU-750HX, 750W
Case
Cooler Master HAF X RC-942-KKN1 Big-Tower - black
OS
Ovviamente Windows
Fatto, ancora stessa situazione. Ho provato a cambiare i parametri 1 ad 1 di quelli che conoscebo e che, magari, potevano centrare qualcosa, niente. Ora ho rimesso tutto come all'inizio.

Altre possibili soluzioni? Poi anche provando a reinstallare Win con i driver originali della scheda di rete non cambia nulla quindi non sono così sicuro che sia un problema del sistema operativo attuale. Boh :muro:
 

Marco91

Utente Èlite
6,966
1,483
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Davvero strano. Visto che, almeno da quello che ho capito, non funziona solo in casa tua, mentre in ufficio si, mi viene un dubbio: non è che hai qualche apparecchio che fa interferenza?
 

predator152

Utente Attivo
138
6
CPU
Intel Core i7 950 BOX, 3.06GHz, LGA 1366, 4C/8T
Scheda Madre
Asus Sabertooth x58
HDD
3.2TB
RAM
Corsair TR3X6G1600C8D, 3x2GB, DDR3-1600, CL8@1.65V
GPU
2x Gainward GTX-460 GS 2GB DDR5, PCI-E 2.0 x16
Monitor
Samsung SyncMaster 22"
PSU
Corsair CMPSU-750HX, 750W
Case
Cooler Master HAF X RC-942-KKN1 Big-Tower - black
OS
Ovviamente Windows
Strano sì :( Però non credo di avere qualche apparrecchio che fa interferenza in quanto da mio cugino a casa sua da lo stesso identico problema.....
 

Marco91

Utente Èlite
6,966
1,483
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Prova queste altre impostazioni:

Ecco le impostazioni:

802.11n Preamble: le scelte sono Modalità GreenField o Mista, è su GreenField

Afterburner: Abilitato

Associazione di Roaming: Disabilitato

Bandwith Capability: 11b/g:20/40 Mhz

BT-AMP: Attivato

Collaborazione Bluetooth: Disabilitato

Consumo Energetico Minimo: Disabilitato

Decisione Roaming: Impostazione Predefinita

MAC Address gestito localmente: Non presente

Intestazione PLCP BSS: Auto (corto/lungo)

Modalità compatibilità AP: Prestazioni superiori

Numero Canale IBSS WZC: 11

Percorso: Stati Uniti

Potenza di uscita: 100%

Priorità e VLAN: Disattivata

Soglia Frammentazione: 2346

Soglia RTS: 2347

Supporto celle miste: Disabilitato

Tecnologia Xpress (TM): Abilitato

Tendenza di roaming: Moderata

Velocità (802.11b/g): Velocità migliore

WMM: Automatico

Su velocità quali sono le impostazioni disponibili?
 

predator152

Utente Attivo
138
6
CPU
Intel Core i7 950 BOX, 3.06GHz, LGA 1366, 4C/8T
Scheda Madre
Asus Sabertooth x58
HDD
3.2TB
RAM
Corsair TR3X6G1600C8D, 3x2GB, DDR3-1600, CL8@1.65V
GPU
2x Gainward GTX-460 GS 2GB DDR5, PCI-E 2.0 x16
Monitor
Samsung SyncMaster 22"
PSU
Corsair CMPSU-750HX, 750W
Case
Cooler Master HAF X RC-942-KKN1 Big-Tower - black
OS
Ovviamente Windows
Su velocità le altre opzioni sono:

1
2
5.5
6
9
11
12
18
24
36
48
54
Velocità migliore
 

Marco91

Utente Èlite
6,966
1,483
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Su velocità lascia quella migliore.

Fammi sapere se con queste altre impostazioni va
 
  • Like
Reactions: predator152

predator152

Utente Attivo
138
6
CPU
Intel Core i7 950 BOX, 3.06GHz, LGA 1366, 4C/8T
Scheda Madre
Asus Sabertooth x58
HDD
3.2TB
RAM
Corsair TR3X6G1600C8D, 3x2GB, DDR3-1600, CL8@1.65V
GPU
2x Gainward GTX-460 GS 2GB DDR5, PCI-E 2.0 x16
Monitor
Samsung SyncMaster 22"
PSU
Corsair CMPSU-750HX, 750W
Case
Cooler Master HAF X RC-942-KKN1 Big-Tower - black
OS
Ovviamente Windows
Ho provato a settarle come hai elencato tu, putroppo sempre lo stesso problema....
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 37 55.2%
  • Ethereum

    Voti: 24 35.8%
  • Cardano

    Voti: 13 19.4%
  • Polkadot

    Voti: 2 3.0%
  • Monero

    Voti: 7 10.4%
  • XRP

    Voti: 10 14.9%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 6 9.0%
  • Stellar

    Voti: 6 9.0%
  • Altro (Specifica)

    Voti: 10 14.9%

Discussioni Simili