DOMANDA Computer si riavvia all'avvio

Alberto Maria Rizzuti

Nuovo Utente
47
5
Salve community,
apro questa discussione in quanto ho un problema all'avvio con il mio pc. Appena lo accendo, dopo circa 1/2 secondi si spegna e si riavvia di continuo. Non visualizzo la schermata della scheda madre.

Alcune piccole premesse:
1-Il computer ha circa 7 anni;
2-Ha avuto un problema con la batteria del CMOS, che è stata appena cambiata (ma questo problema si è verificato prima del cambio della batteria del CMOS).
3-Componenti del pc:
  • Motherboard: ASROCK Scheda Madre H87 PERFORMANCE socket LGA 1150 chipset Intel H87 ATX
    [*]CPU: i7 - 4770
    [*]GPU: NVIDIA GeForce GTX 770
    [*]SSD: Samsung MZ-7TE120BW SSD 840 EVO
    [*]HDD: Seagate Barracuda St 2000 Dm 001 3,5 2000Gb St2000Dm001
    (HDD & SSD non dovrebbero influire in questo problema, ma ve le metto lo stesso)
    [*]Ram: G.Skill ddr3 8gb (1600) f3-1600c9-8 gar [2 banchi da 8 GB - dual channel]
    [*]Dissipatore: Cooler Master Hyper 212 EVO
    [*]Alimentatore: Cooler Master V850 Alimentatore Modulare, 80 Plus Gold, 850W RS850-AFBAG1-EU (ne bastava uno minore, ma mia scelta questo modello)
Informandomi un pò sul web ho visto che durante questo problema, l'unica cosa da fare è provare componente per componente e io ho fatto alcuni test e magari voi potete consigliarmi cosa fare a questo punto:
1. Ho provato a togliere la GPU, ma il problema si verifica ancora.
2. Ho controllato che tutti i cavi siano collegati correttamente e anche questo è a posto.
3. Ho fatto il clear del CMOS e ho riposizionato correttamente il pulsante.

A questo punto ho pensato che il problema potrebbe essere o nel processore (può essere dovuto all'esaurimento della pasta termica? [non so però se è finita) o nella MB (magari qualche codensatore) o alla RAM. Per quanto riguarda all'alimentatore non penso, però magari potrei sbagliarmi.

C'è un modo di testare queste componenti singolarmente o è necessario avere un'altra motherboard?

Ringrazio tutti in anticipo
 

Alberto Maria Rizzuti

Nuovo Utente
47
5
Prova a togliere la batteria cmos per un minuto e naturalmente nel frattempo metti interruttore alimentatore a zero e poi la rimetti e ridai tensione all'alimentatore e fammi sapere... È uno scrupolo ma facciamolo

Inviato dal mio Redmi Note 7 utilizzando Tapatalk

ok ora provo, quando riaccendo lascio sempre un banco di ram e tutto scollegato vero?
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
ok ora provo, quando riaccendo lascio sempre un banco di ram e tutto scollegato vero?
YES
Dobbiamo cercare di arrivare in bios anche se mi sa che ci sono problemi

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Se ne hai già fatto uno adesso non ha senso farne altri..
Mi sa che alimentatore è andato, non do a priori colpa alla scheda madre subito, prova a farti prestare un alimentatore da qualcuno così vediamo se è la scheda madre o l'alimentatore.
Sono uno di questi due il responsabile

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Alberto Maria Rizzuti

Nuovo Utente
47
5
Se ne hai già fatto uno adesso non ha senso farne altri..
Mi sa che alimentatore è andato, non do a priori colpa alla scheda madre subito, prova a farti prestare un alimentatore da qualcuno così vediamo se è la scheda madre o l'alimentatore.
Sono uno di questi due il responsabile

Inviato dal mio Redmi Note 7 utilizzando Tapatalk

Ok ora vedo se riesco a farmene prestante uno e vedere come va. Il test posso farlo anche senza gpu? Almeno così nel caso posso farmi prestare un alimentatore meno potente?
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ok ora vedo se riesco a farmene prestante uno e vedere come va. Il test posso farlo anche senza gpu? Almeno così nel caso posso farmi prestare un alimentatore meno potente?
Certamente.. Fammi una prova nel frattempo scollega anche le alimentazioni delle periferiche e prova a togliere alimentazione al connettore aggiuntivo della cpu quello a 8pin in alto a sx di solito sulla scheda madre e prova ad avviare, vediamo se cambia qualcosa

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Alberto Maria Rizzuti

Nuovo Utente
47
5
Certamente.. Fammi una prova nel frattempo scollega anche le alimentazioni delle periferiche e prova a togliere alimentazione al connettore aggiuntivo della cpu quello a 8pin in alto a sx di solito sulla scheda madre e prova ad avviare, vediamo se cambia qualcosa

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Ora si spesa subito, cioè proprio mezzo secondo e si spegne
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ok, niente, attendiamo ali di prova

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ok perfetto, inizio a ringraziarti e appena ho novità ti faccio sapere. Grazie ancora per tutto il tempo di oggi.
Figurati, speriamo di risolvere
Mal che vada una h87 a pochi euri usata la si trova
È se fosse alimentatore, lo useresti nuovo per un futuro upgrade

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Alberto Maria Rizzuti

Nuovo Utente
47
5
Figurati, speriamo di risolvere
Mal che vada una h87 a pochi euri usata la si trova
È se fosse alimentatore, lo useresti nuovo per un futuro upgrade

Inviato dal mio Redmi Note 7 utilizzando Tapatalk

Per un futuro upgrade pensavo di farne uno nuovo completo, che questo mi serve lasciarlo così. Al massimo se fosse l'alimentatore magari ne prendo uno che copre 1,5 volte i watt e non potente come quello attuale.
 

Alberto Maria Rizzuti

Nuovo Utente
47
5
Ok, niente, attendiamo ali di prova

Inviato dal mio Redmi Note 7 utilizzando Tapatalk


Ho provato l'alimentatore è non è quello il problema.
Ho fatto ulteriori test dato che avevo un altro computer a disposizione (me lo sono fatto prestare da un mio amico), li scrivo qua così magari possono servire anche a qualcun altro:
1- Provato il mio alimentatore con il computer del mio amico e funziona.
2- Provata altri banchi di Ram sulla mia scheda madre e non va;
3- Provato altro processore sulla mia scheda madre e non va (stesso socket naturalmente);
4- Provato ad utilizzare il BIOS di backup (prova che non avevo fatto prima e non funziona);
5- Provato a far partire il computer dalla scheda madre (Jump start);


Alla fine il problema penso che sia ormai sicuramente la scheda madre. Ho visto che ormai le MB con socket LGA 1150 nuove non ci sono più (per caso conosci qualche sito affidabile dove trovarle usate?(magari ne esiste qualcuno che si occupa precisamente di rivendita di usati). Oppure qualche esiste qualche MB retrocompatibile con il socket 1150?
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
No, solo le H97 possono montare stesse cpu di h87... Guarda in baia o su subito.it

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%

Discussioni Simili