PROBLEMA Computer non da segni di vita

LelloYT

Utente Attivo
404
39
CPU
AMD Ryzen 3 2200G
Dissipatore
Dissipatore fornito da ryzen
Scheda Madre
ASRock B450M PRO4
HDD
SSD Kingstone 480GB + HDD 3.5" Seagate 1000GB [1TB]
RAM
Patriot Viper 8GB [2x4GB]
GPU
XFX Radeon RX 570 4GB
Audio
CSL - scheda audio 7.1 usb [esterna]
Monitor
TV LG 24"
PSU
Cooler Master Masterwatt Lite 600W [non modulare]
Case
Cooler Master MasterBox 5 [nero]
Net
Misto fibra-rame | LAN
OS
Windows 10 Home
Salve a tutti,in questi giorni ho riscontrato uno strano problema con il mio computer [elenco componenti in fondo]

Venerdì
ho usato il computer senza problemi.

Sabato pomeriggio ho provato a accendere il computer ma non partiva,nessun segno di vita,non si accendevano ne led e ne ventole [nemmeno per 1 secondo].

Ho provato a;

-staccare l'HDD e l'SSD.

-rimuovere i banchi di ram

-rimuovere la cpu e GPU

-accenderlo toccando i pin di accensione sulla scheda madre [pensando fosse rotto il pulsante del case]

-cambiare la batteria a tampone

Ho anche staccato completamente l'alimentatore e l'ho fatto "partire manualmente",testato con il multimetro e funzionava senza problemi.



Oggi [domenica 04/10/2020] il computer è partito senza problemi.



Quale potrebbe essere il problema?Non mi è mai capitata una cosa simile
 
Soluzione
Sinceramente non ho mai avuto problemi di riscaldamento,la temperatura non è mai salita sopra i 58°.
Ok,appena posso cambio alimentatore

Però il computer non si è bruciato,come ho detto prima,ieri [domenica 04/10/2020] il computer è partito senza problemi (in questi giorni non lo sto accendendo per "non aggravare la situazione"),anche se non ho capito dove sta il problema
La temperatura di cosa? Con che la monitori?

Non vuol dire nulla se fino a ieri ti è andato bene. queste cose succedono e non avvisano

P.s. se ti ha rovinato qualche componente, non è che con un alimentatore nuovo poi magicamente riparte, rimane rotto

MrColo

Utente Èlite
1,728
576
CPU
Intel I5 8400
Scheda Madre
Asus Rog Strix B360-F
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + KingDian 120GB + SSD Samsung 500GB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTH + Fritz!Box 7490
OS
Windows 10 Pro
Salve a tutti,in questi giorni ho riscontrato uno strano problema con il mio computer [elenco componenti in fondo]

Venerdì
ho usato il computer senza problemi.

Sabato pomeriggio ho provato a accendere il computer ma non partiva,nessun segno di vita,non si accendevano ne led e ne ventole [nemmeno per 1 secondo].

Ho provato a;

-staccare l'HDD e l'SSD.

-rimuovere i banchi di ram

-rimuovere la cpu e GPU

-accenderlo toccando i pin di accensione sulla scheda madre [pensando fosse rotto il pulsante del case]

-cambiare la batteria a tampone

Ho anche staccato completamente l'alimentatore e l'ho fatto "partire manualmente",testato con il multimetro e funzionava senza problemi.



Oggi [domenica 04/10/2020] il computer è partito senza problemi.



Quale potrebbe essere il problema?Non mi è mai capitata una cosa simile
Prova a staccare la batteria a tampone e la corrente per 15 minuti, poi riattacca tutto e prova
 

LelloYT

Utente Attivo
404
39
CPU
AMD Ryzen 3 2200G
Dissipatore
Dissipatore fornito da ryzen
Scheda Madre
ASRock B450M PRO4
HDD
SSD Kingstone 480GB + HDD 3.5" Seagate 1000GB [1TB]
RAM
Patriot Viper 8GB [2x4GB]
GPU
XFX Radeon RX 570 4GB
Audio
CSL - scheda audio 7.1 usb [esterna]
Monitor
TV LG 24"
PSU
Cooler Master Masterwatt Lite 600W [non modulare]
Case
Cooler Master MasterBox 5 [nero]
Net
Misto fibra-rame | LAN
OS
Windows 10 Home

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Il case che hai è pessimo, ma l'alimentatore lo è ancora di più. Prega che non ti abbia fritto qualche componente e sostituiscilo con questo. Se non ricordo male eri già stato informato dal sottoscritto a suo tempo
 
Ultima modifica:

LelloYT

Utente Attivo
404
39
CPU
AMD Ryzen 3 2200G
Dissipatore
Dissipatore fornito da ryzen
Scheda Madre
ASRock B450M PRO4
HDD
SSD Kingstone 480GB + HDD 3.5" Seagate 1000GB [1TB]
RAM
Patriot Viper 8GB [2x4GB]
GPU
XFX Radeon RX 570 4GB
Audio
CSL - scheda audio 7.1 usb [esterna]
Monitor
TV LG 24"
PSU
Cooler Master Masterwatt Lite 600W [non modulare]
Case
Cooler Master MasterBox 5 [nero]
Net
Misto fibra-rame | LAN
OS
Windows 10 Home
Salve.

I componenti sono quelli in firma?
Si
Post automatically merged:

Il case che hai è pessimo, ma l'alimentatore lo è ancora di più. Prega che non ti abbia fritto qualche componente e sostituiscilo con questo. Se non ricordo male eri già stato informato dal sottoscritto a suo tempo
Si,l'alimentatore andrebbe cambiato
però
Il case che hai è pessimo, ma l'alimentatore lo è ancora di più. Prega che non ti abbia fritto qualche componente e sostituiscilo con questo. Se non ricordo male eri già stato informato dal sottoscritto a suo tempo
perchè il case sarebbe pessimo? ?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si
Post automatically merged:


Si,l'alimentatore andrebbe cambiato
però

perchè il case sarebbe pessimo? ?
Perchè è completamente chiuso sopra, ha un pessimo airflow. Andrebbe sostituito anche quello

Cambia alimentatore, non "andrebbe". E prega che davvero non ti si e rotto nulla
 

LelloYT

Utente Attivo
404
39
CPU
AMD Ryzen 3 2200G
Dissipatore
Dissipatore fornito da ryzen
Scheda Madre
ASRock B450M PRO4
HDD
SSD Kingstone 480GB + HDD 3.5" Seagate 1000GB [1TB]
RAM
Patriot Viper 8GB [2x4GB]
GPU
XFX Radeon RX 570 4GB
Audio
CSL - scheda audio 7.1 usb [esterna]
Monitor
TV LG 24"
PSU
Cooler Master Masterwatt Lite 600W [non modulare]
Case
Cooler Master MasterBox 5 [nero]
Net
Misto fibra-rame | LAN
OS
Windows 10 Home
Perchè è completamente chiuso sopra, ha un pessimo airflow. Andrebbe sostituito anche quello

Cambia alimentatore, non "andrebbe". E prega che davvero non ti si e rotto nulla
Sinceramente non ho mai avuto problemi di riscaldamento,la temperatura non è mai salita sopra i 58°.
Ok,appena posso cambio alimentatore

Però il computer non si è bruciato,come ho detto prima,ieri [domenica 04/10/2020] il computer è partito senza problemi (in questi giorni non lo sto accendendo per "non aggravare la situazione"),anche se non ho capito dove sta il problema
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Sinceramente non ho mai avuto problemi di riscaldamento,la temperatura non è mai salita sopra i 58°.
Ok,appena posso cambio alimentatore

Però il computer non si è bruciato,come ho detto prima,ieri [domenica 04/10/2020] il computer è partito senza problemi (in questi giorni non lo sto accendendo per "non aggravare la situazione"),anche se non ho capito dove sta il problema
La temperatura di cosa? Con che la monitori?

Non vuol dire nulla se fino a ieri ti è andato bene. queste cose succedono e non avvisano

P.s. se ti ha rovinato qualche componente, non è che con un alimentatore nuovo poi magicamente riparte, rimane rotto
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 37 55.2%
  • Ethereum

    Voti: 24 35.8%
  • Cardano

    Voti: 13 19.4%
  • Polkadot

    Voti: 2 3.0%
  • Monero

    Voti: 7 10.4%
  • XRP

    Voti: 10 14.9%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 6 9.0%
  • Stellar

    Voti: 6 9.0%
  • Altro (Specifica)

    Voti: 10 14.9%