PROBLEMA clonazione dual boot da HDD a SSH

scotch58

Nuovo Utente
3
1
Salve,
mi succede questo: ho pc desktop Fujitsu Esprimo P910 con HDD dual boot W7 e Linux Mint 20 e tutto funziona perfettamente. Con il comando "dd" di linux ho clonato altro HDD e questo secondo funziona perfettamente come il primo. Con lo stesso comando "dd" ho clonato il secondo HDD su SDD Crucial (compatibilità verificata sul sito Crucial) morale: dal bootloader Grub, LM20 funziona perfettamente (la velocità del SSD si nota), invece su W7 dopo vari passaggi appare la schermata blu "MACHINE_CHECK_EXCEPTION ........ *** STOP: 0x00000009C". Ho quindi riprovato a clonarlo (SSD) con Acronis, purtroppo stupidamente ho ignorato un avviso che mi diceva che stavo per cambiare i parametri di una partizione di Linux e che se questa non fosse stata una partizione di boot fare "continua". Non l'avessi mai fatto. L' SSD clonato funzionava allo stesso modo del primo tentativo (si Linux, no W7) ed in più sull' HDD mi è andato a ramengo il bootloader Grub per cui HDD inutilizzabile. Per fortuna avevo il primo HDD da cui ero partito e ho clonato il secondo HDD sempre con il comando linux "dd". Sto quindi lavorando con il secondo HDD clonato dove LM20 e W7 funzionano perfettamente (ed ho anche il primo HDD per emergenza). Spero di non essere stato troppo confusionario. Come e se si può risolvere. Grazie molto per l'attenzione.
 

gpsambe

Utente Attivo
242
61
Salve,
mi succede questo: ho pc desktop Fujitsu Esprimo P910 con HDD dual boot W7 e Linux Mint 20 e tutto funziona perfettamente. Con il comando "dd" di linux ho clonato altro HDD e questo secondo funziona perfettamente come il primo. Con lo stesso comando "dd" ho clonato il secondo HDD su SDD Crucial (compatibilità verificata sul sito Crucial) morale: dal bootloader Grub, LM20 funziona perfettamente (la velocità del SSD si nota), invece su W7 dopo vari passaggi appare la schermata blu "MACHINE_CHECK_EXCEPTION ........ *** STOP: 0x00000009C". Ho quindi riprovato a clonarlo (SSD) con Acronis, purtroppo stupidamente ho ignorato un avviso che mi diceva che stavo per cambiare i parametri di una partizione di Linux e che se questa non fosse stata una partizione di boot fare "continua". Non l'avessi mai fatto. L' SSD clonato funzionava allo stesso modo del primo tentativo (si Linux, no W7) ed in più sull' HDD mi è andato a ramengo il bootloader Grub per cui HDD inutilizzabile. Per fortuna avevo il primo HDD da cui ero partito e ho clonato il secondo HDD sempre con il comando linux "dd". Sto quindi lavorando con il secondo HDD clonato dove LM20 e W7 funzionano perfettamente (ed ho anche il primo HDD per emergenza). Spero di non essere stato troppo confusionario. Come e se si può risolvere. Grazie molto per l'attenzione.
Non ho esperienza di partizioni Linux, ti consiglio però di usare una versione acronis almeno 2014 (particolarmente affidabile) o successiva e di salvare l'immagine su un hdd esterno usb, (se già non hai fatto così), lasciando invariate le partizioni, (non ignorare gli avvisi di acronis). Sembra che la copia disco su disco riesca meno spesso che la copia da immagine a partizione.
 

scotch58

Nuovo Utente
3
1
Non ho esperienza di partizioni Linux, ti consiglio però di usare una versione acronis almeno 2014 (particolarmente affidabile) o successiva e di salvare l'immagine su un hdd esterno usb, (se già non hai fatto così), lasciando invariate le partizioni, (non ignorare gli avvisi di acronis). Sembra che la copia disco su disco riesca meno spesso che la copia da immagine a partizione.
Grazie per la risposta così celere. La versione di Acronis è molto recente (ho anche una versione su pennetta USB). Quindi con Acronis faccio un immagine di tutto l' HDD, e poi per metterla sull' SSD ? Oppure faccio immagine delle singole partizioni e poi le metto sull' SSD. (scusa nei vostri confronti sono un mega principiante).
 
Ultima modifica:

gpsambe

Utente Attivo
242
61
Grazie per la risposta così celere. La versione di Acronis è molto recente (ho anche una versione su pennetta USB). Quindi con Acronis faccio un immagine di tutto l' HDD, e poi per metterla sull' SSD ? Oppure faccio immagine delle singole partizioni e poi le metto sull' SSD. (scusa nei vostri confronti sono un mega principiante).
Direi di fare un blocco unico e lasciare fare in automatico al sistema, non toccare le singole partizioni, sempre che tu non voglia eliminare qualche partizione di ripristino ecc.
 

scotch58

Nuovo Utente
3
1
Alla fine ho rinunciato all'idea di clonare l' HDD dual boot: l'HDD l'ho lasciato com'è (che utilizzerò per W7) e sull' SSD ho installato Linux Mint 20 + partizione dati.
Grazie comunque.
 
  • Mi piace
Reactions: gpsambe

Entra

oppure Accedi utilizzando

Hot del momento