PROBLEMA Cambio provider e connessione limitata a 10mb

Kelion

Quid est veritas?
Utente Èlite
24,488
7,728
Ma i driver LAN della scheda madre li hai installati o aggiornati?
 

BabyUser93

Nuovo Utente
15
1
Se accedi all'interfaccia del router vedi il PC che ti da i problemi sulla stessa sottorete degli altri collegati col cavo? Non vorrei che fosse finito su una rete ospiti o su qualche sottorete con impostazioni differenti di sicurezza o di banda. Sono cose più probabili col wifi, ma non si sa mai, non conoscendo il router...

No tutto regolare nelle impostazioni del router. Ho il Fastgate

Prova a disinstallare e reinstallare la scheda di rete, se continua con gli stessi problemi, penserei che fosse guasta

Mi sembra di averlo già fatto senza risultati, ora ci riprovo
 

BabyUser93

Nuovo Utente
15
1
Se non funziona, significa cavo guasto o scheda ethernet guasta

Ho disinstallato e reinstallato di nuovo ed effettivamente è cambiato qualcosa. Ora in autonegoziazione mi connette diretto a 100mb full duplex PERO' ora il problema è che rimane collegato per circa 30 secondi, mi ridà errore "cavo di rete scollegato", poi si ricollega e ricomincia da capo il giro. Tutto questo sia in auto che in 100mb. A 10mb invece tutto regolare si connette senza problemi. Ho fatto un test al volo durante i 30 secondi di connessione continua e la velocità è circa 95mb quindi ottima, in upload non sono riuscito che mi ha sconnesso tutto

Ma i driver LAN della scheda madre li hai installati o aggiornati?

Sisi già avevo installato questo
 

Kelion

Quid est veritas?
Utente Èlite
24,488
7,728
Prova con un cavo almeno CAT 5e
 
Ultima modifica:

r3dl4nce

Utente Èlite
7,805
3,494
Se hai già provato a cambiare cavo, la scheda ethernet è guasta e devi sostituirla
 

BabyUser93

Nuovo Utente
15
1
Prova con un cavo almento CAT 5e
Si cavo già sostituito con uno sicuramente funzionante e adatto al tipo di connessione (provato su altri pc prima) ma non andava neanche in quella maniera

Se hai già provato a cambiare cavo, la scheda ethernet è guasta e devi sostituirla
Ne ho comprata una poco fa e mi arriva domani mattina. Domani sera la monto e vedo che succede. Non so però se effettivamente potrebbe essere quello il problema, a tratti questa si collega a 100mb e fino al cambio provider non ha mai dato nessun problema
 

BabyUser93

Nuovo Utente
15
1
Fai sapere se con quella risolvi

FINALMENTE SI COLLEGA SENZA PROBLEMI. Montata la scheda di rete nuova e appena collegato il cavo si è connesso in auto a 100mb e senza alcun problema. Lo speed test mi da 9 di ping, 95 in download e 19 in upload. Ancora non capisco come mai quella integrata ha smesso di funzionare correttamente ma almeno adesso posso chiederlo in questo forum mentre vado a 100mb :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 440 63.5%
  • XBOX Series X/S

    Voti: 253 36.5%

Discussioni Simili