DOMANDA Cambio da HDD a SSD

Terminator90

Nuovo Utente
95
11
Salve ! Ho appena acquistato un Samsung 840 EVO da 250 GB per il mio notebook (Sony Vaio SVE1513Y1ESI.IT) e vorrei sapere se ci sono particolari settaggi da fare nel BIOS oltre ad abilitare la modalità AHCI. L'SSD va a sostituire l'HDD. Il sistema operativo preinstallato sul Sony è Windows 8. Dopo aver installato l'SSD procederò ad un'installazione pulita di Windows 8.1.

In particolare i miei dubbi riguardano le seguenti proprietà:

1) Secure Boot: deve essere disabilitato giusto ? Posso riabilitarlo dopo aver reinstallato il sistema operativo ?

2) Secure Boot Mode: di default è su "Standard". Va bene ?

3) Boot Mode: ora è su UEFI. Devo cambiare modalità ?

Grazie per l'attenzione.
 

leopaceco

Utente Attivo
213
9
CPU
Intel®Core(TM)i5-3210M,2.5GHz con Intel® Turbo Boost Technology fino a 3.10 Ghz
Scheda Madre
Chipset Intel Ivy Bridge rev. 09, Southbridge Intel HM76 rev. 04
Hard Disk
640 GB Serial ATA (5400 rpm)
RAM
6 GB 1600 MHz DDR3
Scheda Video
Intel HD Graphics 4000
Case
Portatile
Sistema Operativo
Windows 8.1
Vorrei saperlo anch'io! Ho un vaio simile al tuo e sono in procinto di prendere una ssd e buttare quel catorcio di hd a 5400 giri :D
 

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
Hard Disk
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
Scheda Video
asus gtx 770/ grafica integrata cpu
Scheda Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
Alimentatore
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
Sistema Operativo
windows 8.1 pro 64 bit / win 7 hm 32 bit
lascia tutto a default l importante è l ahci e ordine boot stop
 

Terminator90

Nuovo Utente
95
11
@leopaceco: Per curiosità, che modello di Sony Vaio hai ? Fai bene a sostituire l'HD meccanico. Che modello stai valutando ? Alla fine dei conti è inutile avere un computer performante se poi hai l'HD che fa da collo di bottiglia...

@loopback127: Si infatti, da come ho potuto capire sembra proprio che va lasciato tutto a valori di default. L'AHCI non è possibile abilitarlo dal BIOS del mio Vaio, tuttavia adesso da gestione periferiche vedo che è già attivo e quindi non dovrebbero esserci problemi.
 

leopaceco

Utente Attivo
213
9
CPU
Intel®Core(TM)i5-3210M,2.5GHz con Intel® Turbo Boost Technology fino a 3.10 Ghz
Scheda Madre
Chipset Intel Ivy Bridge rev. 09, Southbridge Intel HM76 rev. 04
Hard Disk
640 GB Serial ATA (5400 rpm)
RAM
6 GB 1600 MHz DDR3
Scheda Video
Intel HD Graphics 4000
Case
Portatile
Sistema Operativo
Windows 8.1
@leopaceco: Per curiosità, che modello di Sony Vaio hai ? Fai bene a sostituire l'HD meccanico. Che modello stai valutando ? Alla fine dei conti è inutile avere un computer performante se poi hai l'HD che fa da collo di bottiglia...

Si infatti, il tuo è un i7 il mio un i5. Ho un vaio serie e 14 pollici comprato a fine 2012, è odioso vedere quella spia dell'hd che lampeggia continuamente... È un bel collo di bottiglia il mio hd, fa rallentare tutto il pc è odioso. Io forse opterò per un kit samsung evo da 250gb, si trova sui 150 euro su amazon. Per quello che devo farci basta e avanza
 

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
Hard Disk
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
Scheda Video
asus gtx 770/ grafica integrata cpu
Scheda Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
Alimentatore
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
Sistema Operativo
windows 8.1 pro 64 bit / win 7 hm 32 bit
@leopaceco: Per curiosità, che modello di Sony Vaio hai ? Fai bene a sostituire l'HD meccanico. Che modello stai valutando ? Alla fine dei conti è inutile avere un computer performante se poi hai l'HD che fa da collo di bottiglia...

@loopback127: Si infatti, da come ho potuto capire sembra proprio che va lasciato tutto a valori di default. L'AHCI non è possibile abilitarlo dal BIOS del mio Vaio, tuttavia adesso da gestione periferiche vedo che è già attivo e quindi non dovrebbero esserci problemi.
c'è solo la modalità ide??? quella si attiva da bios per renderla attiva ed importantissima per gli ssd
 

Terminator90

Nuovo Utente
95
11
Si infatti, il tuo è un i7 il mio un i5. Ho un vaio serie e 14 pollici comprato a fine 2012, è odioso vedere quella spia dell'hd che lampeggia continuamente... È un bel collo di bottiglia il mio hd, fa rallentare tutto il pc è odioso. Io forse opterò per un kit samsung evo da 250gb, si trova sui 150 euro su amazon. Per quello che devo farci basta e avanza
Il mio Samsung 840 EVO da 250 GB l'ho preso da amazon e l'ho pagato circa 120 euro comprese spedizioni se ti interessa...

c'è solo la modalità ide??? quella si attiva da bios per renderla attiva ed importantissima per gli ssd
In realtà nel BIOS di questo Sony non c'è la possibilità di vedere e/o modificare la modalità corrente. Comunque dovrebbe essere già abilitata di default la modalità AHCI, almeno guardando le informazioni riportate in gestione dispositivi.
 
  • Mi piace
Reactions: leopaceco

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
Hard Disk
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
Scheda Video
asus gtx 770/ grafica integrata cpu
Scheda Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
Alimentatore
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
Sistema Operativo
windows 8.1 pro 64 bit / win 7 hm 32 bit
Il mio Samsung 840 EVO da 250 GB l'ho preso da amazon e l'ho pagato circa 120 euro comprese spedizioni se ti interessa...



In realtà nel BIOS di questo Sony non c'è la possibilità di vedere e/o modificare la modalità corrente. Comunque dovrebbe essere già abilitata di default la modalità AHCI, almeno guardando le informazioni riportate in gestione dispositivi.
Strano....
 

Terminator90

Nuovo Utente
95
11
Infatti pure a me risultava strano, tuttavia leggendo in rete molti produttori di notebook non consentono di settare manualmente la modalità ed inoltre alcuni confermano il fatto che ai Sony la modalità AHCI è attiva di default. Comunque appena mi arriva l'SSD farò sapere se è tutto ok...
 

loopback127

Utente Attivo
793
62
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
Hard Disk
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
Scheda Video
asus gtx 770/ grafica integrata cpu
Scheda Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
Alimentatore
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
Sistema Operativo
windows 8.1 pro 64 bit / win 7 hm 32 bit
se lo dice la sony ci credo quelli ti baciano pure i piedi! :) apparte gli scherzi i sony costano ma offrono un servizio di garanzia non indifferente
 
  • Mi piace
Reactions: Terminator90

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento