Calo di FPS con WoW

zzapp

Utente Attivo
11
0
salve a tutti,
spero di aver azzeccato la sezione per postare il mio problema.
Sono un giocatore di World of Warcraft, e da un pò di tempo a questa parte ho riscontrato un drastico calo degli fps giocando al suddetto gioco.
La cosa strana è che succede in qualsiasi momento senza per forza dover stare in una zona con molti altri players contemporaneamente. Gli fps scendono anche a 6-7 per secondo, rendendo il gioco inaccettabile.
Cercherò di darvi tutte le info necessarie riguardanti la mia macchina (che non credo sia proprio da buttare) ho già provato ad aggiornare i drivers della scheda video, ma il risultato non è mai cambiato.
Motherboard Information

Motherboard Model GA-K8NXP-SLI
Motherboard Vendor Gigabyte Technology Co., Ltd.
Chipset Model nForce4 Memory Controller

Memory

2 x 1GB DDR 3200

Processor

AMD Athlon 64 Processor 3500+ Winchester

Video Adapter

NVIDIA GeForce 6800 Series GPU Pci Express
Driver (93.71_forceware_winxp2k_international_whql)

Resolution

1280x1024 75Hz

Hard Disks

2 x 80gb Maxtor 7200rpm (sul primo ho Windows xp sp2, sul secondo la cartella del gioco)

DirectX

DirectX Version 9.0 Build 0904

---------------------------------------

Lo so che così potrebbe sembrare tutto apposto, ma vi assicuro che non lo è, la mia prima richiesta è questa cmq: esiste un software per testare la macchina e cercare di capire da cosa possano dipendere questi cali di prestazioni inauditi? Cioè io credo di avere un collo di bottiglia da qualche parte dovuto od a un malfunzionamento di qualche periferica od a una cattiva/sbagliata/corrotta istallazione di qualche drive se non addirittura del sistema operativo.
Attendo con ansia il vostro aiuto,
grazie anticipatamente, zzapp.
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
hai recentemente fatto qualche modifica hardware da quando si è riscontrato il problema ?
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
prova con una deframmentazione dei dischi..
 
K

Kaworu

Ospite
io con la 6800gt ci giocavo benissimo a WoW.

ma sei sicuro che non sia semplicemente il server su cui giochi che lagga?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili