call of duty 1 e 2

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

pgrande

Nuovo Utente
3
0
Ciao, sono nuovo del forum e mi scuso in anticipo se per caso sto utilizzando una prassi non regolare o sto aprendo una discussione su un problema già superato. Abbiate pazienza. Sul mio PC ho installato, da diverso tempo cod 1 e la grande offensiva - originali - il gioco ha sempre funzionato perfettamente, ma ora da qualche tempo, ogni volta che lancio la modalità gioc. singolo, viene fuori un messaggio che mi dice che "cod non è stato chiuso correttamente l'ultima volta, si consiglia di lanciarlo in modalità sicura", lo faccio e non succede un bel niente. Ho già provveduto a disinstallarli e reinstallarli, ma mi dà sempre lo stesso messaggio e lo stesso....niente. Qualcuno mi può aiutare?
Il SO è win xp pro e il PC è assolutamente idoneo dal punto di vista dei requisiti di grafica e di processore.

Grazie mille per l'aiuto
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,381
3,723
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
HDD
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
GPU
NVidia GTX 1070Ti
Audio
HyperX Cloud II
Monitor
DELL S2719DGF
PSU
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Net
Fibra 1000Mb
OS
WinSeven
mmm.. è strano.. anche disinstallandoli rimane il problema..
Una domanda.. hai per caso aggiornato i driver video? Una particolare versione di alcuni recenti potrebbero avere problemi con un gioco datato come il primo CoD..
Una domanda importante.. il messaggio ti esce dopo aver lanciato il gioco (tipo crasha) o proprio non parte del tutto?
Nn so se hai capito il quesito.. c'è differenza tra lanciare l'eseguibile e poi crashare e non partire per niente..

Controllato che non siano uscite patch ufficiali per il gioco?
 

pgrande

Nuovo Utente
3
0
No, non ho fatto alcuna operazione sui driver video, nè sono a conoscenza di patch di aggiornamento.
Comunque, al momento del lancio il gioco parte, appare il rettangolo nero con la scritta Call of Duty e dopo qualche secondo appare il messaggio che dicevo. Lo strano è che la modalità multigioco parte tranquillamente.
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,381
3,723
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
HDD
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
GPU
NVidia GTX 1070Ti
Audio
HyperX Cloud II
Monitor
DELL S2719DGF
PSU
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Net
Fibra 1000Mb
OS
WinSeven
No, non ho fatto alcuna operazione sui driver video, nè sono a conoscenza di patch di aggiornamento.
Comunque, al momento del lancio il gioco parte, appare il rettangolo nero con la scritta Call of Duty e dopo qualche secondo appare il messaggio che dicevo. Lo strano è che la modalità multigioco parte tranquillamente.
mmm.. questo è molto strano.. se l'MP funzia, vuol dire che il gioco non ha parti corrotte.. i driver video vanno (altrimenti non partirebbe nemmeno il MultiP.).
Unico mio dubbio è l'eseguibile del SinglePlayer corrotto..
Onestamente non so esserti d'aiuto..
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili