PROBLEMA Build AMD: bench e dubbi

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
ciao ragazzi, ecco la mia build:

AMD Ryzen 5 2600X
Arctic Freezer 33 eSports One
Asus Prime X470-Pro
Corsair Vengeance LPX 2 x 8 GB 3200 MHz
WD Black NVMe 250 GB
Crucial MX500 500 GB
Seagate Barracuda 500 GB
Sapphire Nitro RX 480
Sharkoon SilentStorm Icewind 550W
Be Quiet! Pure Base 600 (presto sostituito con uno Sharkoon TG5)

il computer va bene, però ho dei dubbi. ci mette tempo ad accendersi: circa 10 secondi prima che il buzzer emetta il bip del BIOS, poi ci mette un po' a superare la schermata ASUS (circa altri 10/15 secondi) e dal logo Windows al desktop invece ci mette molto poco. il mio vecchio fisso ci metteva qualcosa come 10 secondi in totale ad accendersi ed aveva il sistema operativo sul Barracuda. c'è qualcosa che devo controllare?

la RAM è montata bene ed è in Dual Channel, ma a velocità molto ridotta. devo settare nel BIOS una frequenza a 3200 MHz? o a quanto è preferibile?

vorrei cercare di ottimizzare bene il sistema, quindi sto chiedendo aiuto a voi.

vi posto degli screen di benchmark e cpu-z

InfoC.PNG InfoD.PNG InfoE.PNG MarkC.PNG MarkD.PNG

CPU-Z1.PNG 2.PNG CPU-Z3.PNG CPU-Z4.PNG CPU-Z5.PNG CPU-Z6.PNG CPU-Z7.PNG

in caso domani vi posto anche foto del BIOS.

grazie :)
 

Pat65

Utente Attivo
309
66
CPU
Intel i7-8700K
Dissipatore
Corsair H115i
Scheda Madre
Asrock Z370- Extreme4
HDD
250 GB SSD CRUCIAL+Seagate Barracuda 1TB+ WD Caviar B 1TB+ssd Crucial 500
RAM
Corsair Vengeance DDR4 32gb 3000Mhz
GPU
Asus Strix RTX 2070 super
Audio
integrata
Monitor
Samsung 27 -2k- 144hz
PSU
Corsair cs 650m 650w atx 80+gold
Case
Phanteks Enthoo Pro M
OS
windows 10 pro
ciao ragazzi, ecco la mia build:

AMD Ryzen 5 2600X
Arctic Freezer 33 eSports One
Asus Prime X470-Pro
Corsair Vengeance LPX 2 x 8 GB 3200 MHz
WD Black NVMe 250 GB
Crucial MX500 500 GB
Seagate Barracuda 500 GB
Sapphire Nitro RX 480
Sharkoon SilentStorm Icewind 550W
Be Quiet! Pure Base 600 (presto sostituito con uno Sharkoon TG5)

il computer va bene, però ho dei dubbi. ci mette tempo ad accendersi: circa 10 secondi prima che il buzzer emetta il bip del BIOS, poi ci mette un po' a superare la schermata ASUS (circa altri 10/15 secondi) e dal logo Windows al desktop invece ci mette molto poco. il mio vecchio fisso ci metteva qualcosa come 10 secondi in totale ad accendersi ed aveva il sistema operativo sul Barracuda. c'è qualcosa che devo controllare?

la RAM è montata bene ed è in Dual Channel, ma a velocità molto ridotta. devo settare nel BIOS una frequenza a 3200 MHz? o a quanto è preferibile?

vorrei cercare di ottimizzare bene il sistema, quindi sto chiedendo aiuto a voi.

vi posto degli screen di benchmark e cpu-z



in caso domani vi posto anche foto del BIOS.

grazie :)

Le ram alzale alla loro velocità . Portale a 3200Mhz tramite il tuo UEFI BIOS. Dovresti avere un profilo tipo XMP1 o XMP2, a seconda della mobo che hai.

Ma questo, non credo che risolverà il problema del post lungo! Se di lungo si tratta......

Io ho windows10 pro, e sia sul sistema che ho in firma, e sia sul mulo (x370- Ryzen7 1700- 16gb ram3200-rx 580) sistema operativo sempre su SSD, dal bottone al web passano cmq 25/30 secondi.
Col mulo , ho risolto i post lunghissimi aggiornando il bios appena possibile, ma ripeto, sto sempre intorno ai 30 secondi.

Dai sempre un occhio ai programmi in esecuzione automatica all'avvio del sistema!

Per altro, lascio la parola ai più competenti:ok:
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
ciao ragazzi, ecco la mia build:

AMD Ryzen 5 2600X
Arctic Freezer 33 eSports One
Asus Prime X470-Pro
Corsair Vengeance LPX 2 x 8 GB 3200 MHz
WD Black NVMe 250 GB
Crucial MX500 500 GB
Seagate Barracuda 500 GB
Sapphire Nitro RX 480
Sharkoon SilentStorm Icewind 550W
Be Quiet! Pure Base 600 (presto sostituito con uno Sharkoon TG5)

il computer va bene, però ho dei dubbi. ci mette tempo ad accendersi: circa 10 secondi prima che il buzzer emetta il bip del BIOS, poi ci mette un po' a superare la schermata ASUS (circa altri 10/15 secondi) e dal logo Windows al desktop invece ci mette molto poco. il mio vecchio fisso ci metteva qualcosa come 10 secondi in totale ad accendersi ed aveva il sistema operativo sul Barracuda. c'è qualcosa che devo controllare?

la RAM è montata bene ed è in Dual Channel, ma a velocità molto ridotta. devo settare nel BIOS una frequenza a 3200 MHz? o a quanto è preferibile?

vorrei cercare di ottimizzare bene il sistema, quindi sto chiedendo aiuto a voi.

vi posto degli screen di benchmark e cpu-z



in caso domani vi posto anche foto del BIOS.

grazie :)
hai disabilitato da bios le cose che non ti servono ? tipo periferiche che non hai tipo bluetoot ecc..poi togli la schermata del logo e metti la voce disabled così vedi anche cosa carica
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Ok ragazzi, ho provato a fare quello che mi avete scritto ma ora ho questo screen
IMG_20181231_160454.jpg
Non capisco se è dovuto a qualcosa che ho cambiato nel BIOS, ma non credo. E non credo neanche di aver cambiato qualcosa di importante nel sistema operativo ieri, che funzionava benissimo. Boh?
Post automatically merged:

Ok, ho appena rimesso la velocità della RAM su auto e si accende senza problemi al desktop. Perché mi fa così?
 

Pat65

Utente Attivo
309
66
CPU
Intel i7-8700K
Dissipatore
Corsair H115i
Scheda Madre
Asrock Z370- Extreme4
HDD
250 GB SSD CRUCIAL+Seagate Barracuda 1TB+ WD Caviar B 1TB+ssd Crucial 500
RAM
Corsair Vengeance DDR4 32gb 3000Mhz
GPU
Asus Strix RTX 2070 super
Audio
integrata
Monitor
Samsung 27 -2k- 144hz
PSU
Corsair cs 650m 650w atx 80+gold
Case
Phanteks Enthoo Pro M
OS
windows 10 pro
Ok ragazzi, ho provato a fare quello che mi avete scritto ma ora ho questo screen
Visualizza allegato 322612
Non capisco se è dovuto a qualcosa che ho cambiato nel BIOS, ma non credo. E non credo neanche di aver cambiato qualcosa di importante nel sistema operativo ieri, che funzionava benissimo. Boh?
Post automatically merged:

Ok, ho appena rimesso la velocità della RAM su auto e si accende senza problemi al desktop. Perché mi fa così?

Forse non regge le frequenze più alte delle ram. Hai aggiornato il bios?
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Forse non regge le frequenze più alte delle ram. Hai aggiornato il bios?
Si pochi giorni fa, aggiornato a dicembre 2018. Comunque la Asus nelle specifiche supporta velocità RAM fino a 4000 mi sembra, o 4600, comunque dai 3000 in su con la dicitura OC. È probabile quindi che sia questo il problema? Che se non overclocco non posso superare una certa frequenza?
 

Pat65

Utente Attivo
309
66
CPU
Intel i7-8700K
Dissipatore
Corsair H115i
Scheda Madre
Asrock Z370- Extreme4
HDD
250 GB SSD CRUCIAL+Seagate Barracuda 1TB+ WD Caviar B 1TB+ssd Crucial 500
RAM
Corsair Vengeance DDR4 32gb 3000Mhz
GPU
Asus Strix RTX 2070 super
Audio
integrata
Monitor
Samsung 27 -2k- 144hz
PSU
Corsair cs 650m 650w atx 80+gold
Case
Phanteks Enthoo Pro M
OS
windows 10 pro
Si pochi giorni fa, aggiornato a dicembre 2018. Comunque la Asus nelle specifiche supporta velocità RAM fino a 4000 mi sembra, o 4600, comunque dai 3000 in su con la dicitura OC. È probabile quindi che sia questo il problema? Che se non overclocco non posso superare una certa frequenza?

Si, si, ho visto sul sito Asus le specs della tua mobo.
Hai verificato sul sito Asus la compatibilità delle tue ram? Purtroppo non tutte le ram sono uguali.
Nel tuo UEFI, hai un tool che ti permette di occare le ram da Auto a 2800,3000, 3200 ecc., e ti imposta timing e voltaggio automaticamente?
Se si, hai provato una velocità intermedia, tipo 2800Mhz?
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
Si, si, ho visto sul sito Asus le specs della tua mobo.
Hai verificato sul sito Asus la compatibilità delle tue ram? Purtroppo non tutte le ram sono uguali.
Nel tuo UEFI, hai un tool che ti permette di occare le ram da Auto a 2800,3000, 3200 ecc., e ti imposta timing e voltaggio automaticamente?
Se si, hai provato una velocità intermedia, tipo 2800Mhz?
Non ho provato ancora ad una velocità intermedia. Comunque ho notato una cosa, che selezionando 3200 (in un menù a tendina dove posso scegliere tanti valori, da auto al massimo della frequenza) non cambia il voltaggio, ovvero resta sempre 1200V. Io l'impostazione di voltaggio non l'ho toccata, è rimasta su auto. Mi viene in mente che il voltaggio sia decisamente inferiore al necessario se seleziono 3200 (dovrebbe essere intorno ai 1350V credo). Immagino sia pericoloso cambiare questi settaggi senza sapere esattamente dove mettere le mani?
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
Si pochi giorni fa, aggiornato a dicembre 2018. Comunque la Asus nelle specifiche supporta velocità RAM fino a 4000 mi sembra, o 4600, comunque dai 3000 in su con la dicitura OC. È probabile quindi che sia questo il problema? Che se non overclocco non posso superare una certa frequenza?
è ryzen che non sopporta le ramm sopra una certa velocità, a me su ryzen 2700x con le memorie da 3200 ho dovuto abbassarle manualmente nel bios a 3133 perchè se no si bloccava sempre
 
  • Like
Reactions: Pat65

Pat65

Utente Attivo
309
66
CPU
Intel i7-8700K
Dissipatore
Corsair H115i
Scheda Madre
Asrock Z370- Extreme4
HDD
250 GB SSD CRUCIAL+Seagate Barracuda 1TB+ WD Caviar B 1TB+ssd Crucial 500
RAM
Corsair Vengeance DDR4 32gb 3000Mhz
GPU
Asus Strix RTX 2070 super
Audio
integrata
Monitor
Samsung 27 -2k- 144hz
PSU
Corsair cs 650m 650w atx 80+gold
Case
Phanteks Enthoo Pro M
OS
windows 10 pro
Non ho provato ancora ad una velocità intermedia. Comunque ho notato una cosa, che selezionando 3200 (in un menù a tendina dove posso scegliere tanti valori, da auto al massimo della frequenza) non cambia il voltaggio, ovvero resta sempre 1200V. Io l'impostazione di voltaggio non l'ho toccata, è rimasta su auto. Mi viene in mente che il voltaggio sia decisamente inferiore al necessario se seleziono 3200 (dovrebbe essere intorno ai 1350V credo). Immagino sia pericoloso cambiare questi settaggi senza sapere esattamente dove mettere le mani?

Ottimo! Seleziona 3000Mhz e dagli in manuale 1.350V. Male che vada ti crasha un'altra volta. In questo caso, stesso voltaggio e scala a 2800.
Non credo che il chipset x470 sia così acerbo da non tenere neppure 2800. Ma tutto può essere...
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
è ryzen che non sopporta le ramm sopra una certa velocità, a me su ryzen 2700x con le memorie da 3200 ho dovuto abbassarle manualmente nel bios a 3133 perchè se no si bloccava sempre
ma scusa sulle specifiche dichiarate le supporta, allora stai dicendo che è una truffa? mi sembra veramente paradossale
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
ma scusa sulle specifiche dichiarate le supporta, allora stai dicendo che è una truffa? mi sembra veramente paradossale
no non è una truffa è un dato di fatto fai una ricerca con google e vedi quanti Ryzen funzionano con le memorie a pieno stock come dichiarato io avevo letto qui sul forum di gente che ha dovuto abbassare i timing perchè altrimenti gli funzionava male io stesso ho provato a 3200 ma niente da fare come provavo a sforzare si riavviava il pc poi ho messe a 3133 ed è andata bene sopra non le accetta
 

Mr.Rubbei

Utente Attivo
168
20
CPU
AMD Rzyen 5 2600X
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
Asus Prime X470 Pro
HDD
WD Black 250 GB, Crucial MX500 500 GB, Seagate Barracuda 2 TB, WD Blue 4 TB
RAM
Corsair Vengeance LPX 4x8 GB 3200 MHz
GPU
Sapphire Nitro+ RX 480 4 GB
Audio
Focusrite Scarlett 6i6 (1st gen)
PSU
Sharkoon Silentstorm Icewind Black 550W
Case
Sharkoon TG5
OS
Windows 10 Pro
no non è una truffa è un dato di fatto fai una ricerca con google e vedi quanti Ryzen funzionano con le memorie a pieno stock come dichiarato io avevo letto qui sul forum di gente che ha dovuto abbassare i timing perchè altrimenti gli funzionava male io stesso ho provato a 3200 ma niente da fare come provavo a sforzare si riavviava il pc poi ho messe a 3133 ed è andata bene sopra non le accetta
ho guardato in giro, alcuni dicono di non poter usare oltre i 2933 MHz, molti altri dicono di arrivare senza problemi a 3200 anche con un 2600X (thread di riferimento). Quindi il problema a quanto pare è capire di cosa ha bisogno il sistema per fare andare la RAM a 3200 (nel mio caso). probabilmente bisogna settare un voltaggio adatto/esatto?

sempre da Reddit ho trovato quest'altro video in cui fa vedere come settare una RAM a 3200. il punto è che chiaramente si parla di overclock (di RAM e CPU), quindi la questione non è tanto che il mio sistema non supporti una velocità maggiore di RAM, ma che ovviamente per ottenerla bisogna overcloccare. ho capito bene?

tenere costantemente in overclock il sistema cosa causa (oltre un consumo più elevato)?
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
ho guardato in giro, alcuni dicono di non poter usare oltre i 2933 MHz, molti altri dicono di arrivare senza problemi a 3200 anche con un 2600X (thread di riferimento). Quindi il problema a quanto pare è capire di cosa ha bisogno il sistema per fare andare la RAM a 3200 (nel mio caso). probabilmente bisogna settare un voltaggio adatto/esatto?

sempre da Reddit ho trovato quest'altro video in cui fa vedere come settare una RAM a 3200. il punto è che chiaramente si parla di overclock (di RAM e CPU), quindi la questione non è tanto che il mio sistema non supporti una velocità maggiore di RAM, ma che ovviamente per ottenerla bisogna overcloccare. ho capito bene?

tenere costantemente in overclock il sistema cosa causa (oltre un consumo più elevato)?
i primi Ryzen non lo so ma la seconda generazione si, io ho dovuto provare e la più alta che mi regge senza problemi è 3133
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili