PROBLEMA BSOD ogni 4/5 ore R9 380

christian01

Nuovo Utente
81
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Ciao a tutti, da circa un mese ho aggiornato il pc con un SSD M2 crucial p1 500gb. Ho formattato l'HDD vecchio e ho reinstallato windows tramite media creation tool sul nuovo ssd. Circa ogni 4 ore di utilizzo il pc si riavvia in modo forzato con vari errori (vedi allegati).Ho provato a riformattare l'SSD e reinstallare tutto ma niente. Può essere perchè non ho installato i driver subito ma dopo avere scaricato già qualche programma? O manca qualche driver? Ho fatto scanner di windows da cmd e non mi dava errori. Esiste un programma per controllare che l'SSD non sia rotto o che i driver non funzionino? Grazie
 

Allegati

TonyPg22

Utente Attivo
529
117
Hardware Utente
Sistema Operativo
Windows 8.1
molto probabilmente è l'm2 che è difettosa...
Post automaticamente unito:

con l'hdd nessun tipo di problema con windows se lo provi ad installare?
 

christian01

Nuovo Utente
81
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
molto probabilmente è l'm2 che è difettosa...
Post automaticamente unito:

con l'hdd nessun tipo di problema con windows se lo provi ad installare?
Dovrei provare a installare windows sull'hdd? Prima era tutto su hdd e non ha mai avuto problemi. Non c'è nessun modo per verificare che sia l'M2?
 

TonyPg22

Utente Attivo
529
117
Hardware Utente
Sistema Operativo
Windows 8.1
a meno che non hai un altro dispositivo su cui provare l'm2 sul campo,no

dai vari errori che ti da comunque (e il fatto che poi dopo un tot di ore accade questo problema) io credo che o è difettosa l'm2 o l'entrata dell'm2

In caso hai un'altra porta per l'm2 sulla scheda madre su cui provare?
 

ilfe98

Moderatore
Staff Forum
863
217
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Enermax liqmaxII
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, ssd samsung 850 evo m2 250,intel ssd5 in raid 0
RAM
16 gb crucial ballistix 2400 mhz(occate 3000)
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus pb277q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Sistema Operativo
windows 10
  • Mi piace
Reactions: TonyPg22

christian01

Nuovo Utente
81
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Non ho altre porte e Crystal non mi da errori
 
  • Mi piace
Reactions: TonyPg22

christian01

Nuovo Utente
81
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Me la cambiano secondo voi?
 
  • Mi piace
Reactions: TonyPg22

ilfe98

Moderatore
Staff Forum
863
217
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Enermax liqmaxII
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, ssd samsung 850 evo m2 250,intel ssd5 in raid 0
RAM
16 gb crucial ballistix 2400 mhz(occate 3000)
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus pb277q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Sistema Operativo
windows 10
Ovviamente,se è ancora in garanzia e penso lo sia
Ma hai toccato qualcos'altro quando hai sostituito l'm2?
È molto difficile che sia fallato, gli errori che ti escono solitamente sono dovuti a ram oppure overclock, prova a monitorare le temperature. Se dici che ha una cadenza abbastanza regolare dubito sia l'm2
 

Lord Golia

Utente Attivo
631
395
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Ti consiglio questo software, ti dice le cause dei crash di sistema. Le BSOD, possono arrivare per X motivi, uno dei tanti può appunto essere un problema di driver.


Vai tranquillo che è un software fidato. Lo avvii, lui farà una scansione del sistema e ti andrà a leggere il file dump.

Il mio consiglio è: installare il sistema con disco del tutto formattato e senza altre copie vecchie di Windows su altri dischi, poi installare tutti i driver del chipset e fare un un'update al BIOS se serve. Poi si installano i programmi. Logicamente, risulta consigliabile anche fare un un'update al firmware del disco m.2!

Chipset in primis a sistema pulito e nuovo.

Prova!

Inviato dal mio SM-A705FN utilizzando Tapatalk
 

christian01

Nuovo Utente
81
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Allora quando ho messo l'm2 ho tolto scheda video e la ho inserita nella porta... all' inizio era come bloccata ma dopo un po di pressione è entrata. Non penso sia quello il problema. Il BIOS lo avevo appena aggiornato e il firmware dell'm2 anche. Il programma mi dice che è il driver della scheda video ma l'aveva installato tutte e due le volte dal sito ultima versione(https://www.amd.com/en/support/graphics/amd-radeon-r9-series/amd-radeon-r9-300-series/amd-radeon-r9-380). Ho una sapphire R9 380. Non ho mai fatto overclock e per le ram avevo solo attivato il profilo XMP per farle andare alla massima frequenza.
 

Allegati

Ultima modifica:
  • Mi piace
Reactions: Lord Golia

Lord Golia

Utente Attivo
631
395
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Hai tolto la video perché? Sotto hai lo slot m.2? I driver possono mandarti in BSOD il sistema anche in loop a distanza di decine di minuti o di qualche ora.

Devi eliminare del tutto il vecchio driver, poi fai un installazione pulita (lo stesso lo fai con le Nvidia e quindi dovresti trovare l'opzione anche su AMD) e poi testi il PC.

In gestione periferiche vedi questo simbolo "!"? È problema di drivers.

La soluzione più drastica è usare DDU un software che letteralmente ti cancella il driver video ma la video va cmq con i driver di Windows. Andrà in modo basico ma va.

Se installi male fisicamente la video, il PC te lo notifica...emetterà dei beep. Se già il POST lo fai regolare, la video è regolarmente vista dal BIOS.

Il disco va in normale SATA o in M.2 e quindi su PCIe??

Inviato dal mio SM-A705FN utilizzando Tapatalk
 
Ultima modifica:

christian01

Nuovo Utente
81
7
Hardware Utente
CPU
Intel core i5 6500
Scheda Madre
Asrock 170m pro4s
Hard Disk
Western Digital caviar blue 1T
RAM
Corsair vengeance ddr4 8gb(2x4) 2800
Scheda Video
Sapphire R9 380 nitro 4gb
Monitor
Asus vx238h
Alimentatore
XFX 550
Case
Zalman z11 plus
Sistema Operativo
Windows 8.1 x64
Hai tolto la video perché? Sotto hai lo slot m.2? I driver possono mandarti in BSOD il sistema anche in loop a distanza di decine di minuti o di qualche ora.

Devi eliminare del tutto il vecchio driver, poi fai un installazione pulita (lo stesso lo fai con le Nvidia e quindi dovresti trovare l'opzione anche su AMD) e poi testi il PC.

In gestione periferiche vedi questo simbolo "!"? È problema di drivers.

La soluzione più drastica è usare DDU un software che letteralmente ti cancella il driver video ma la video va cmq con i driver di Windows. Andrà in modo basico ma va.

Se installi male fisicamente la video, il PC te lo notifica...emetterà dei beep. Se già il POST lo fai regolare, la video è regolarmente vista dal BIOS.

Il disco va in normale SATA o in M.2 e quindi su PCIe??

Inviato dal mio SM-A705FN utilizzando Tapatalk
Si esatto lo slot è sotto. La video è rilevata normalmente senza problemi anche su bios e impostazioni Radeon e non ho "!" in gestione periferiche. Non mi ha dato avvisi dopo l'installazione e l'SSD è in M2 nvme PCIe. Comunque sta sera rifarò un installazione pulita di tutto windows + driver e vedremo. Mi potresti indicare il driver giusto per chipset i5 6400? Grazie
 
Ultima modifica:
  • Mi piace
Reactions: Lord Golia

Entra

oppure Accedi utilizzando