BSOD - Causa ignota

Absynth

Nuovo Utente
Buonasera a tutti,

attualmente mi trovo con un problema alquanto insolito e che nemmeno il tecnico di un negozio di pc è finora riuscito a risolvere. Per tale motivo ho deciso di postare qui, sperando magari che qualcuno possa fornirmi idee ulteriori, o consigli che hanno portato quantomeno loro a risolvere in circostanze simili.

Partiamo dal principio, ovvero dal pc in questione.
È(o era ?) un Acer Aspire V3, modello 572G-75CA, acquistato nel 2015 (circa a metà anno). Durante il primo anno di vita non ha mai dato particolari problemi, mentre invece appena scaduta la garanzia del secondo anno aveva iniziato ad avere un strano calo di luminosità in una piccola sezione laterale dello schermo, che poi fortunatamente era sparita.
Il sistema installato con Acer era Windows 8.1, che avevo poi aggiornato a Windows 10 tramite l'Insider, scelta che però più tardi avrei riconsiderato per rimpiazzarla con una installazione pulita del sistema.
Tuttavia il portatile nell'ultimo anno e già prima di aggiornare a W10 aveva inziato ad avere strani rallentamenti, senza surriscaldarsi troppo (max 55 °C con giochi pesanti, o più programmi aperti), talvolta presentando l'HD al 100 % all'avvio e per diversi minuti, pur impostando un avvio pulito, controllando l'hd con vari programmi, insomma facendo il tutto per tenerlo il più libero possibile. Qualche B(lue)SOD era capitato nel frattempo, ma molto raramente e penso come a chiunque con un pc di almeno 1 anno, o più.
Negli ultimi mesi e prima di portarlo in assistenza però il problema era peggiorato, arrivando ad un boot di almeno 1 minuto, un hd al 100 % per altri 5 minuti dopo il login, oltre a rallentamenti continui. Pc comunque utilizzabile, ma lontano dall'essere performante com'era in teoria. Inoltre sempre negli ultimi mesi avevo notato BSOD sempre più frequenti, fino a che 5-6 giorni fa avevo deciso di effettuare una formattazione dell'hd dopo aver preso in considerazione tutto il resto, soprattutto perché il ripristino tramite usb, dati in partizione separata di Acer, o il tool di Windows non mi permettavo altro poiché sempre con errori costanti.
Pochi giorni prima avevo dovuto effettuare un backup momentaneo dell'hd esterno sul pc, muovendo per così dire 200gb di materiale. Lo faccio presente qualora potesse essere implicabile nel problema.
Con la formattazione però penso sia emerso ciò che temevo, ovvero un problema di fondo che è degenerato del tutto.

Una volta formattato mi è risultato completamente impossibile terminare la procedura di installazione di qualsiasi tipo di sistema operativo, da Linux, Ubuntu a Windows in varie versioni. Provato con tutte le entrate usb impostandolo dal bios, con dvd, con hd esterno, in modalità eufi o legacy, ma in ogni caso dopo 5-10 minuti di partenza dall'installazione mi sono sempre ritrovato con BSOD con un hd praticamente vuoto. Tra gli errori vari posso elencare ad esempio:
- page fault in nonpaged area
- kmode exception not handled
- driver overrun stack buffer
L'unico momento nel quale ho potuto verificare l'assenza di tale fenomeno è entrando con il setup di windows, ma rimanendo sul prompt comandi, permettendomi anche il controllo del disco (0 errori) e la partizione tramite diskpart. In ogni caso pur facendo ciò al riavvio e ritentando l'installazione mi sono sempre ritrovato con gli errori citati. Per tale motivo ho deciso di portalo in assistenza, con la speranza di riottenerlo entro poco tempo, pensando ad un problema hardware relativo all'hd, o ai banchi di memoria.
Purtroppo ho postato questo thread proprio perché anche il tecnico non riesce a capire il problema di tale portatile, visto che in 2 giorni di lavoro continuano a ripresentarsi i bsod tentando ogni tipo di approccio. Vi metto una lista di quello che grossomodo ha tentato:
- Analisi tecnica generale: nessun errore
- Cambio dell'hd (schifoso di Acer..no comment) con uno nuovo di prova
- Cambio e scambio dei 2 banchi di ram
- Analisi del bios
- Scaricare completamente il pc
- Analisi delle porte usb
- altre procedure di norma che non ricordo

A suo avviso l'unica strada lasciata da parte è la scheda madre, però siccome nuova costa sui 200 € (manodopera esclusa) e che il computer ne valeva sì e no il doppio mi domando se ne vale la pena e se effettivamente è quella la causa, perché da ignorante in materia non saprei che altro pensare.

So bene di essermi dilungato, però ho ritenuto giusto spiegare nel dettaglio la questone in modo tale da chiedere a chi leggerà il thread se:
- Vi è mai capitato un problema simile ? Ovvero bsod pur con hd formattato ed all'installazione del nuovo so ?
- Potrebbe essere davvero la scheda madre, oppure c'è qualche programma bootable da usb in grado di analizzare eventuali errori che sono sfuggiti ?
- Secondo voi vale la pena attendere di recuperare una scheda madre di seconda mano e tentare, oppure passare ad altro considerando la spesa ?

Di sicuro terrei il portatile da parte per un eventuale recupero per il futuro, avendone un secondo (moolto più vecchio) a disposizione per quello che mi serve al momento, però brucia comunque l'essermi ritrovato con un portatile vecchio di soli 3 anni che ha già tutti questi problemi, quando l'attuale dal quale sto scrivendo ha quasi 15 anni e funziona ancora perfettamente (pur avendoci smanettato per i vari componenti di recupero).

Ringrazio tutti quelli che leggeranno il papiro e soprattutto per le testimonianze-consigli !

EDIT: al momento non ho il pc qui fisicamente, visto che è ancora dal tecnico, però in caso fatemi presente se avete utilizzato determinate procedure, in modo da girarlo al tecnico.
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
9,142
4,699
Hardware Utente
CPU
Q9550 @3,92 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 770 Twin Frozr III 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Buonasera a tutti,

attualmente mi trovo con un problema alquanto insolito e che nemmeno il tecnico di un negozio di pc è finora riuscito a risolvere. Per tale motivo ho deciso di postare qui, sperando magari che qualcuno possa fornirmi idee ulteriori, o consigli che hanno portato quantomeno loro a risolvere in circostanze simili.

Partiamo dal principio, ovvero dal pc in questione.
È(o era ?) un Acer Aspire V3, modello 572G-75CA, acquistato nel 2015 (circa a metà anno). Durante il primo anno di vita non ha mai dato particolari problemi, mentre invece appena scaduta la garanzia del secondo anno aveva iniziato ad avere un strano calo di luminosità in una piccola sezione laterale dello schermo, che poi fortunatamente era sparita.
Il sistema installato con Acer era Windows 8.1, che avevo poi aggiornato a Windows 10 tramite l'Insider, scelta che però più tardi avrei riconsiderato per rimpiazzarla con una installazione pulita del sistema.
Tuttavia il portatile nell'ultimo anno e già prima di aggiornare a W10 aveva inziato ad avere strani rallentamenti, senza surriscaldarsi troppo (max 55 °C con giochi pesanti, o più programmi aperti), talvolta presentando l'HD al 100 % all'avvio e per diversi minuti, pur impostando un avvio pulito, controllando l'hd con vari programmi, insomma facendo il tutto per tenerlo il più libero possibile. Qualche B(lue)SOD era capitato nel frattempo, ma molto raramente e penso come a chiunque con un pc di almeno 1 anno, o più.
Negli ultimi mesi e prima di portarlo in assistenza però il problema era peggiorato, arrivando ad un boot di almeno 1 minuto, un hd al 100 % per altri 5 minuti dopo il login, oltre a rallentamenti continui. Pc comunque utilizzabile, ma lontano dall'essere performante com'era in teoria. Inoltre sempre negli ultimi mesi avevo notato BSOD sempre più frequenti, fino a che 5-6 giorni fa avevo deciso di effettuare una formattazione dell'hd dopo aver preso in considerazione tutto il resto, soprattutto perché il ripristino tramite usb, dati in partizione separata di Acer, o il tool di Windows non mi permettavo altro poiché sempre con errori costanti.
Pochi giorni prima avevo dovuto effettuare un backup momentaneo dell'hd esterno sul pc, muovendo per così dire 200gb di materiale. Lo faccio presente qualora potesse essere implicabile nel problema.
Con la formattazione però penso sia emerso ciò che temevo, ovvero un problema di fondo che è degenerato del tutto.

Una volta formattato mi è risultato completamente impossibile terminare la procedura di installazione di qualsiasi tipo di sistema operativo, da Linux, Ubuntu a Windows in varie versioni. Provato con tutte le entrate usb impostandolo dal bios, con dvd, con hd esterno, in modalità eufi o legacy, ma in ogni caso dopo 5-10 minuti di partenza dall'installazione mi sono sempre ritrovato con BSOD con un hd praticamente vuoto. Tra gli errori vari posso elencare ad esempio:
- page fault in nonpaged area
- kmode exception not handled
- driver overrun stack buffer
L'unico momento nel quale ho potuto verificare l'assenza di tale fenomeno è entrando con il setup di windows, ma rimanendo sul prompt comandi, permettendomi anche il controllo del disco (0 errori) e la partizione tramite diskpart. In ogni caso pur facendo ciò al riavvio e ritentando l'installazione mi sono sempre ritrovato con gli errori citati. Per tale motivo ho deciso di portalo in assistenza, con la speranza di riottenerlo entro poco tempo, pensando ad un problema hardware relativo all'hd, o ai banchi di memoria.
Purtroppo ho postato questo thread proprio perché anche il tecnico non riesce a capire il problema di tale portatile, visto che in 2 giorni di lavoro continuano a ripresentarsi i bsod tentando ogni tipo di approccio. Vi metto una lista di quello che grossomodo ha tentato:
- Analisi tecnica generale: nessun errore
- Cambio dell'hd (schifoso di Acer..no comment) con uno nuovo di prova
- Cambio e scambio dei 2 banchi di ram
- Analisi del bios
- Scaricare completamente il pc
- Analisi delle porte usb
- altre procedure di norma che non ricordo

A suo avviso l'unica strada lasciata da parte è la scheda madre, però siccome nuova costa sui 200 € (manodopera esclusa) e che il computer ne valeva sì e no il doppio mi domando se ne vale la pena e se effettivamente è quella la causa, perché da ignorante in materia non saprei che altro pensare.

So bene di essermi dilungato, però ho ritenuto giusto spiegare nel dettaglio la questone in modo tale da chiedere a chi leggerà il thread se:
- Vi è mai capitato un problema simile ? Ovvero bsod pur con hd formattato ed all'installazione del nuovo so ?
- Potrebbe essere davvero la scheda madre, oppure c'è qualche programma bootable da usb in grado di analizzare eventuali errori che sono sfuggiti ?
- Secondo voi vale la pena attendere di recuperare una scheda madre di seconda mano e tentare, oppure passare ad altro considerando la spesa ?

Di sicuro terrei il portatile da parte per un eventuale recupero per il futuro, avendone un secondo (moolto più vecchio) a disposizione per quello che mi serve al momento, però brucia comunque l'essermi ritrovato con un portatile vecchio di soli 3 anni che ha già tutti questi problemi, quando l'attuale dal quale sto scrivendo ha quasi 15 anni e funziona ancora perfettamente (pur avendoci smanettato per i vari componenti di recupero).

Ringrazio tutti quelli che leggeranno il papiro e soprattutto per le testimonianze-consigli !

EDIT: al momento non ho il pc qui fisicamente, visto che è ancora dal tecnico, però in caso fatemi presente se avete utilizzato determinate procedure, in modo da girarlo al tecnico.
In tutto questo un'analisi con Crystal disk info ad entrambi gli HDD l'hai fatta??

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: BWD87

DareDevil_

Moderatore
Staff Forum
9,142
4,699
Hardware Utente
CPU
Q9550 @3,92 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 770 Twin Frozr III 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Potrebbero anche essere partiti gli slot della RAM,comunque,mi sa che a sto punto il problema è proprio la scheda madre..
Ma per caso è mai caduto a terra?

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Absynth

Nuovo Utente
Potrebbero anche essere partiti gli slot della RAM,comunque,mi sa che a sto punto il problema è proprio la scheda madre..
Ma per caso è mai caduto a terra?

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Fatto memtest e lui ha scambiato prima e poi cambiato entrambi i banchi ram con 2 che aveva.
Mai caduto, all di là di un pugno di stizza(non forte eh) quando gli errori erano già partiti e le avevo provate davvero tutte prima di portarlo in assistenza.
Secondo me era comunque questione di tempo, visto che nell'ultimo mese mi ero ritrovato spesso con bsod e cpu/HD spesso al 100 % per un nonnulla. Purtroppo la garanzia di 2 anni è già scaduta e quindi una spesa simile a confronto con un portatile di 500 € non la riterrei molto valida al momento, anche perché magari potrebbe non risolvere. Inoltre controllando mi ha fatto presente la presenza di componenti di bassa qualità e ciò mi ha fatto imbestialire e decidere di non affidarmi più ad Acer.
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
9,142
4,699
Hardware Utente
CPU
Q9550 @3,92 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 770 Twin Frozr III 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Fatto memtest e lui ha scambiato prima e poi cambiato entrambi i banchi ram con 2 che aveva.
Mai caduto, all di là di un pugno di stizza(non forte eh) quando gli errori erano già partiti e le avevo provate davvero tutte prima di portarlo in assistenza.
Secondo me era comunque questione di tempo, visto che nell'ultimo mese mi ero ritrovato spesso con bsod e cpu/HD spesso al 100 % per un nonnulla. Purtroppo la garanzia di 2 anni è già scaduta e quindi una spesa simile a confronto con un portatile di 500 € non la riterrei molto valida al momento, anche perché magari potrebbe non risolvere. Inoltre controllando mi ha fatto presente la presenza di componenti di bassa qualità e ciò mi ha fatto imbestialire e decidere di non affidarmi più ad Acer.
Poverino il tecnico ha provato di tutto,l'unica che è rimasta è la scheda madre...
Ma la CPU in quel pc è saldata o no?? Potrebbe essere anche qualche pin che si è ammaccato,nulla di nuovo eh

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Absynth

Nuovo Utente
Poverino il tecnico ha provato di tutto,l'unica che è rimasta è la scheda madre...
Ma la CPU in quel pc è saldata o no?? Potrebbe essere anche qualche pin che si è ammaccato,nulla di nuovo eh

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Domani devo tornarci per gli ultimi aggiornamenti, però glielo chiederò. Una cosa che mi è venuta in mente è l'aver tolto una volta la batteria mentre il pc era in ibernazione e collegato all'alimentazione, però credo non sia la causa, anche perché poi non aveva mostrato altri problemi.

Non mi tolgo comunque la brutta opinione su Acer.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,870
16,179
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Fatto memtest e lui ha scambiato prima e poi cambiato entrambi i banchi ram con 2 che aveva.
Mai caduto, all di là di un pugno di stizza(non forte eh) quando gli errori erano già partiti e le avevo provate davvero tutte prima di portarlo in assistenza.
Secondo me era comunque questione di tempo, visto che nell'ultimo mese mi ero ritrovato spesso con bsod e cpu/HD spesso al 100 % per un nonnulla. Purtroppo la garanzia di 2 anni è già scaduta e quindi una spesa simile a confronto con un portatile di 500 € non la riterrei molto valida al momento, anche perché magari potrebbe non risolvere. Inoltre controllando mi ha fatto presente la presenza di componenti di bassa qualità e ciò mi ha fatto imbestialire e decidere di non affidarmi più ad Acer.
E quali sarebbero questi componenti di bassa qualità? Attenzione a ciò che dicono i negozianti che se ne inventano di cotte e di crude. Io con acer invece mi sono trovato e mi trovo benissimo. Ho un acer 5750g del 2011 pagato 450€ (modello con a bordo una gt520ml, l'ho portato a 8gb di ram ho messo un ssd da 240gb, gli ho cambiato la pasta termica con la kryonaut e ti garantisco che non lo cambierei con nessun laptop nuovo da 500€! Dire che è una scheggia è riduttivo. Comunque non hai detto l'esito di memtest86. Qual'è?
Poverino il tecnico ha provato di tutto,l'unica che è rimasta è la scheda madre...
Ma la CPU in quel pc è saldata o no?? Potrebbe essere anche qualche pin che si è ammaccato,nulla di nuovo eh

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Si purtroppo è saldata. Sul mio acer del 2011 no, infatti anno scorso gli ho cambiato la cpu xD
 

Absynth

Nuovo Utente
E quali sarebbero questi componenti di bassa qualità? Attenzione a ciò che dicono i negozianti che se ne inventano di cotte e di crude. Io con acer invece mi sono trovato e mi trovo benissimo. Ho un acer 5750g del 2011 pagato 450€ (modello con a bordo una gt520ml, l'ho portato a 8gb di ram ho messo un ssd da 240gb, gli ho cambiato la pasta termica con la kryonaut e ti garantisco che non lo cambierei con nessun laptop nuovo da 500€! Dire che è una scheggia è riduttivo. Comunque non hai detto l'esito di memtest86. Qual'è?

Si purtroppo è saldata. Sul mio acer del 2011 no, infatti anno scorso gli ho cambiato la cpu xD
L'hd ad esempio è il primo e lo schermo è un altro.
Il modello è più recente del tuo e credimi è sempre stato tutt'altro che una scheggia. Ho un Pavillion del 2005 che per assurdo nell'ultimo periodo era più veloce al boot di questo. Inoltre Acer non mi ha mai dato assistenza in passato a fronte di problemi minori che per fortuna si erano risolti. Lo so anch'io che fanno il loro gioco se vogliono, ma è anche vero che è due giorni che ci lavora sopra per 2 spicci praticamente, proprio perché anche a lui rode non capire la causa lol

Memtest l'ho scritto sopra e 0 errori il portatile purtroppo non c'è lho qui fisicamente e ho riportato anche la parte relativa al cambio /scambio ram.
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
24,870
16,179
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
L'hd ad esempio è il primo e lo schermo è un altro.
Il modello è più recente del tuo e credimi è sempre stato tutt'altro che una scheggia. Ho un Pavillion del 2005 che per assurdo nell'ultimo periodo era più veloce al boot di questo. Inoltre Acer non mi ha mai dato assistenza in passato a fronte di problemi minori che per fortuna si erano risolti. Lo so anch'io che fanno il loro gioco, ma è anche vero che è due giorni che ci lavora sopra per 2 spicci praticamente, proprio perché anche a lui rode non capire la causa lol

Memtest l'ho scritto sopra e 0 errori il portatile purtroppo non c'è lho qui fisicamente e ho riportato anche la parte relativa al cambio /scambio ram.
Uffff che guaio.... senti ma per caso usi un alimentatore diverso da quello in dotazione?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,870
16,179
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Ah dimenticavo il carrello dvd che negli ultimi mesi non dava segni di vita..ma tant'è mai usato!
Per il resto mai cambiata una virgola, al di là di attaccarci un mouse WiFi.
Allora dovresti fare delle prove o comunque farle fare al tecnico. Ti ricordi per caso quand'è che ti capitano questi BSOD? Se tieni tutti i device staccati da problemi? Hai provato la navigazione tramite cavo ethernet, disabilitando completamente la scheda wifi interna?
 

Absynth

Nuovo Utente
Allora dovresti fare delle prove o comunque farle fare al tecnico. Ti ricordi per caso quand'è che ti capitano questi BSOD? Se tieni tutti i device staccati da problemi? Hai provato la navigazione tramite cavo ethernet, disabilitando completamente la scheda wifi interna?
Il fatto è che si sono presentati anche con HD formattato, quindi vuoto, ed all'installazione del nuovo OS, provando da w10 a XP per capirci. Non da bsod solo se entro sul prompt comandi.
Insomma al momento non è possibile nemmeno installarci un so.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,870
16,179
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Il fatto è che si sono presentati anche con HD formattato, quindi vuoto, ed all'installazione del nuovo OS, provando da w10 a XP per capirci. Non da bsod solo se entro sul prompt comandi.
Insomma al momento non è possibile nemmeno installarci un so.
Beh ma quello non vuol dire niente. Sto sospettando della scheda wifi nel portatile, che comunque anche se senza driver, è attaccata alla mobo; se mal funzionante può comunque dare problemi. Di al tecnico se può staccarla del tutto, accendere il portatile e riprovare ad installare un SO
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
9,142
4,699
Hardware Utente
CPU
Q9550 @3,92 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 770 Twin Frozr III 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Beh ma quello non vuol dire niente. Sto sospettando della scheda wifi nel portatile, che comunque anche se senza driver, è attaccata alla mobo; se mal funzionante può comunque dare problemi. Di al tecnico se può staccarla del tutto, accendere il portatile e riprovare ad installare un SO
Secondo me è un problema di processore,ho sto presentimento,magari qualche saldatura sia andata.. :sisi:

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando