Black screen quando monto la nuova RAM

barabbasauro

Nuovo Utente
Salve a tutti! Ho un problema col laptop di mia madre, mi scuso in anticipo se il post è off topic.
Recentemente, per schiodare un po' il vecchio portatile, ho acquistato un ssd e uno stick extra di ram. L'ssd va perfettamente ma quando ho provato a montare la ram il pc non si accende e dà black screen. La ram nuova è compatibile, e infatti se provo ad accendere il pc con solo la ram nuova montata funziona perfettamente; inoltre entrambi gli slot funzionano perché se usati singolarmente non danno problemi. Se però monto entrambe le ram il pc non parte.
Il pc è un Asus X52F, la ram nuova è una Crucial CT51264BF160B da 4GB.
Grazie mille
 

crimescene

Moderatore
Staff Forum
7,109
2,818
Hardware Utente
CPU
Intel i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
16 Gb DDR4 2666 Corsair Vengeance lpx
Scheda Video
Zotac 1070 ti mini 8gb
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde @75hz
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Se nonn è uguale alla ram che c'è sul pc è normale che non funzioni, gli stick devono essere uguali, o perlo meno molto simili, se sono di marca e modello diversi potrebbero non funzionare insieme
 

gronag

Utente Èlite
17,689
5,804
Hardware Utente
Salve a tutti! Ho un problema col laptop di mia madre, mi scuso in anticipo se il post è off topic.
Recentemente, per schiodare un po' il vecchio portatile, ho acquistato un ssd e uno stick extra di ram. L'ssd va perfettamente ma quando ho provato a montare la ram il pc non si accende e dà black screen. La ram nuova è compatibile, e infatti se provo ad accendere il pc con solo la ram nuova montata funziona perfettamente; inoltre entrambi gli slot funzionano perché se usati singolarmente non danno problemi. Se però monto entrambe le ram il pc non parte.
Il pc è un Asus X52F, la ram nuova è una Crucial CT51264BF160B da 4GB.
Grazie mille
Innanzitutto accertati con CPU-Z quale tipo di RAM è montata sulla mainboard, dovrebbe essere DDR3L a 1600MHz :sisi:
La Crucial che hai preso in linea di massima dovrebbe andare bene ma intanto vediamo quale è montata per escludere eventuali incompatibilità :sisi:
La hai già provata da sola (la Crucial), rimuovendo l'altro moduletto ? ;)
 

Entra

oppure Accedi utilizzando