PROBLEMA Bios Avvio Windows Mediacom

Stato
Discussione chiusa ad ulteriori risposte.

Alby1977

Nuovo Utente
2
1
Ciao Piacere Alby spero tu mi possa aiutare ho un problema con un Mediacom Smartbook 142 Model m-sb-142
Allora ti spiego quale il mio probema:
Il sistema operativo si era corrotto e appena accendevo il pc il sistema non veniva caricato e in più esce schermata nera con scritta mediacom
con tali diciture:
a sinistra:
Boot material is not valid.
stop launch VMM...
a destra:
HeicGetBootInfo fails

Tali diciture per adesso lo lasciate perdere e sono riuscito ad installare impostando da bios la chiavetta x boot e quindi ho installato il sistema windows 10 64bit..... con tutti i drivers scaricati dal sito del produttore e tutti sono stati perfetti solo un puntino giallo rimasto:
IntelR Trusted Execution Engine inteface
Stato dispositivo
codice
10 impossibile avviare dispositivo
status_device_Power_failure
ecc ecc

ma il problema serio e che ogni volta che spengo e riaccendo il pc la schermata nera compare e blocca avvio x evitare devo ogni volta entrare nel bios Aptio setup utility 2017

andare nel ultima voce scheda Save & Exit
e cliccare
Reset system with ME disable ModeMEUD000
APPENA CLICCATO ESCE SCHERMATA NERO SCRITTA MEDIACOM E FINALMENTE PARTE WINDOWS MA QUESTA OPERAZIONE LA DEVO OGNI VOLTA CHE SPENGO IL PC -----

SARA FORSE UN PROBLEMA DI AVVIO COME AVVIO POSSO SOLO SCEGLIERE
windows BOOT MANAGER
UEFI: built-in efi shell

Spero mi puoi possiate dare informazioni in merito per risolvere tale problematica
Grazie
 
Ultima modifica:

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,766
8,874
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Modifica il titolo con un qualcosa che descriva meglio il tuo problema, e non con "aiuto", è contro il regolamento.
 

ettore125

Nuovo Utente
3
0
buongiorno a tutti, possiedo un mediacom flexbook edge 13 che fa lo stesso problema che ha descritto l'utente in precedenza.
come posso risolvere?
quando accendo il pc compare schermata nera, successivamente premendo delete o va in home oppure prima mi compare una schermata bianca e blu con scritto bios ecc ecc...
Grazie se mi risponderete!
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,766
8,874
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
buongiorno a tutti, possiedo un mediacom flexbook edge 13 che fa lo stesso problema che ha descritto l'utente in precedenza.
come posso risolvere?
quando accendo il pc compare schermata nera, successivamente premendo delete o va in home oppure prima mi compare una schermata bianca e blu con scritto bios ecc ecc...
Grazie se mi risponderete!
E' una discussione vecchia di 6 mesi, riaprine un'altra dove spieghi il problema.
Per cui, chiudo per necropost
 
Stato
Discussione chiusa ad ulteriori risposte.

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili