PROBLEMA Basse prestazioni Zotac 1060 3gb mini

Dimapant

Nuovo Utente
Ciao a tutti,

sono nuovo del forum e spero davvero che qualcuno di voi mi aiuti a risolvere un problema che affligge il mio PC. le ho provate davvero tutte e prima di rimandare indietro la mia nuova scheda video chiedo un parere anche da parte vostra.

Attualmente ho un pc composto in questo modo:

Scheda madre: Asrock H81M-Vg4 R3.0 aggiornata all'ultimo bios
Cpu: I5 4460
Ram : DDR3 Kingston Fury 16 Gb
OS: Windows 10 con tutti gli aggiornamenti installati
Alimentatore: Seasonic S12II 520W

premetto che prima di assemblarmi in pc in questa maniera testai la scheda video con una precedente configurazione all'interno di un PC preassemblato lenovo.

ovviamente inizialmente credetti che la lentezza della scheda fosse da reputare ai componenti non proprio all'avanguardia, scheda madre in primis, per cui decisi di sostituire praticamente ogni singolo componente a parte la RAM e l'HDD(meccanico 5200 RPM)

detto questo i benchmark sono deludenti. in Superposition ad HIGH 1080p ho una media di 28 fps. ho provato il benchmark inluso in Shadow of the tomb raider e anche qui ad "alto" , sempre in 1080 e filtro TAA attivo faccio una media di 30 fps

Ho provato 3d mark firestrike è il punteggio grafico è di solo 8000 e dovrei stare sui 10000 o oltre

ho eseguito una miriade di altre prove. le temperature sono OK. ho formattato Windows sia in GPT che in MBR.... stesso problema

ho provato a fare una installazione pulita dei driver: idem

la cosa molto strana è che il TPD della scheda video a pieno regime si aggira sui 60/70% anche impostando su Afterbuner la potenza al massimo. È normale? la GPU comunque lavora al 98/99% e le frequenze massime vengono comunque raggiunte.

a questo punto mi chiedo se la Ram DDR3 potrebbe limitare l'utilizzo delle risorse in questo modo, oppure L'HDD meccanico

Ho provato ad overcloccare la scheda video guadagnando più o meno 5 fps nei benchmark . Deduco quindi che la scheda ce la fa a prendere altra potenza e non stalla neanche a +250 di core ma sono comunque al di sotto di ciò leggo in giro da persone con una config simile alla mia.

Sono quasi sicuro che la scheda video sia il problema anche se la cosa strana è che a parte l’inefficienza non mostra altri segni di anomalie.

Teoricamente se non dovesse arrivare potenza sufficiente anche le frequenze dovrebbero essere più basse o sbaglio? In stock e in overclock sono corrette.la gpu lavora al 99% sotto stress ma rende come se stesse lavorando al 60%

Ho pensato anche che possa essere il bus del processore che non riesce a scambiare dati con la scheda video in manier corretta, ma come faccio a capirlo? Inoltre ho testato il processore nei benchmark e sembrerebe in linea con cio che si legge online.

Help!
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
la percentuale di utilizzo della cpu a quanto sta?
 

Dimapant

Nuovo Utente
Ciao e grazie del benvenuto

Allora il processore da quanto ho potuto verificare con vari benchmark grafici che mettono sotto stress principalmente la scheda grafica rimane sui 50/60% di utilizzo. Su tutti i 4 core piu o meno.. ci sono alcuni casi come per esempio il in assassins creed origin dove spara al massimo la cpu, ma credo che sia normale in quel caso.
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
e le frequenze sia del processore che della scheda video?
 

Dimapant

Nuovo Utente
Le ho verificate con cpu Z e GPU z e arrivano al massimo in entrambi i casi. In Overclock la scheda video arriva a 2100. Ora che mi ci fai pensare le frequenze del processore le ho testate al di fuori dei benchmark grafici usando il tool di Intel per la diagnostica e comunque in quel caso me la portava tranquillamente a 3400 mhz sotto stress . Comunque il processore me lo porto dietro dalla vecchia configurazione. Potrebbe non comunicare bene tramite il bus di sistema con la scheda video? Da quel che so non dovrebbe esserci bottleneck , se non minimo ma nel mio caso parliamo di almeno 15 fps in meno nei giochi
Post automaticamente unito:

Un’altra cosa strana è che testando la scheda con passmark me la da in classifica in linea con la 970, 7700 punti mi pare, il che non sarebbe neanche male se non che a livello di prestazioni siamo più vicini alla 960
Post automaticamente unito:

:cry:
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
passmark non fa testo per i confronti ;)

la 1060 3GB è tranquillamente a livello della 970,quindi ci sta come prestazioni
 

Elics

Nuovo Utente
La scheda madre non influisce più di tanto sulle prestazioni, quindi puoi escluderla.
Se l'HDD è il problema dovresti accorgertene non tanto per gli FPS che hai ma quanto per continui freeze o caricamenti eccessivamente lunghi, anche nei menu per esempio.
Se hai 2 banchi di ram verifica che siano in Dual Channel, puoi vederlo da Cpuz (da non sottovalutare)
Ma molto probabilmente è la cpu che fa collo di bottiglia, ma attenzione: quella gpu nei giochi da te citati, per esempio Shadow of Tomb Raider, ha una media di circa 50 fps tutto ad alto con una cpu top, quindi anche in caso di upgrade di CPU non aspettarti di giocare tutto ad ultra ai titoli appena usciti.
Parlo per esperienza personale in quanto è capitato anche a me con RAM e HDD e per la GPU un mio amico con 1060 6gb ed i5 è dovuto scendere di molto con i dettagli su Battlefield 1 proprio a causa di questi colli di bottiglia, ormai gli i5 haswell stanno diventando obsoleti.
Detto questo, data la tua situazione, ti consiglio di comprare un i7 usato (sulla baia per esempio), perchè anche se dovessi prenderti una 1080 il risultato sarebbe lo stesso.
 
Ultima modifica:

Conner_TN

Utente Attivo
1,409
137
Hardware Utente
CPU
AMD Phenom II 1100T(@3400-4000) + Athon64 X2 4200
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Asrock Dual Sata2
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Corsair DDR 225 4x1024
Scheda Video
GTX260 216
Scheda Audio
Integrata + Fortissimo II
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
Coersai HX 520 + CoolerMaster Real 520
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10 + WIn7 + Win7

Dimapant

Nuovo Utente
https://www.cpubenchmark.net/compare/Intel-i5-4460-vs-Intel-i5-8600K/2230vs3100
se modificando i dettagli e filtri le prestazioni cambiano di poco il problrma è la CPU
sempre più convinto anche io della cosa... in Tomb Raider per esempio perdo solo 5 fps da High a Very High. passo dai 35 a 30 fps di media e quindi rimane uno schifo lo stesso. :hihi::hihi::hihi:

comunque sicuramente c'è qualcosa che limita la GPU...la sento proprio lamentarsi la sotto chiedendo di ottenere altra potenza in cambio di un maggior riscaldamento domestico in vista delle temperature più rigide invernali


non so se può essere importante ma ho notato che rispetto a quando avevo la vecchia scheda madre, smanettando con i Driver nvidia non noto più alcuna differenza in prestazioni, ma nessuna proprio. cioè impostando per esempio tutti i vari settaggi di qualità al minimo, attivando e disattivando il vsync etc non cambia niente...
potrebbe essere colpa sempre della CPU, magari appunto in combinazione con la scheda madre?
 

Conner_TN

Utente Attivo
1,409
137
Hardware Utente
CPU
AMD Phenom II 1100T(@3400-4000) + Athon64 X2 4200
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Asrock Dual Sata2
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Corsair DDR 225 4x1024
Scheda Video
GTX260 216
Scheda Audio
Integrata + Fortissimo II
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
Coersai HX 520 + CoolerMaster Real 520
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10 + WIn7 + Win7
No, come ti hanno già detto le MB sono tutte uguali!!
Prova anialiasign, usa un sacco di GPU se con e senza non cambia è sicuramente la CPU.
P.S. fai un'installazione pulita dei driver.
 

Dimapant

Nuovo Utente
ho provato a rifare l'installazione pulita dei driver in safe mode con DDU e poi installato direttamente l'ultima version. non è cambiato niente

come suggerito ho provato in tomb raider a disattivare completamente l'antialiasing e guadagno solo 5 fps.

la cosa davvero particolare è che prima di cambiare scheda madre, smanettando con le impostazioni nvidia riuscivo a guadagnare qualcosina mentre adesso non trovo nessuna differenza.

non mi rimane che provare a cambiare CPU, che in ogni caso preventivavo di fare. appenda troverò una buona offerta nell'usato per un i7 ci faccio un pensierino.
 

Conner_TN

Utente Attivo
1,409
137
Hardware Utente
CPU
AMD Phenom II 1100T(@3400-4000) + Athon64 X2 4200
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Asrock Dual Sata2
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Corsair DDR 225 4x1024
Scheda Video
GTX260 216
Scheda Audio
Integrata + Fortissimo II
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
Coersai HX 520 + CoolerMaster Real 520
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10 + WIn7 + Win7
Controlla con passmark quanti punti ti fa la CPU.
 

Entra

oppure Accedi utilizzando