Asus P5b-e Plus + Kingston 667...non rende!

pikkio

Utente Attivo
277
0
Asus P5b-e Plus + ddr2 2*1 Gb Geil Ultra 800...come ottimizzare?

Allora, sul fatto che sia un'ottima mobo Rock Solid non ho dubbi...:asd:
ma probabilmente è troppo complicata per me! :shock: Ci sono un botto di voci da settare e se provo a fare un po' di overclock il sistema non mi regge...arrivo massimo a 3.79 Ghz,e nemmeno stabile al max.:nunu:
sarà colpa del solo banco da 1 Gb di Kingstone 667 CL5?:boh:
oppure dovrei cercare di settare a dovere tutte le funzioni,mobo,ram & procio, tensioni incluse....che cacchio mi sembra troppo complicato per me che ho sempre usato asRock...:lol:

Magari riuscirò a rendere il sist. più stabile e performante grazie all'arrivo delle Geil Ultra 800 2*1 Gb...tra 2 giorni!;)

Resto della Config: LCPower550w Green power, Pentium D945, HD WD sata 250 Gb e Master Pioneer...il Case è dalla A-Plus XclioII

Si accettano tutti i consigli possibili...Grazie!
 
Ultima modifica:

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
Allora, sul fatto che sia un'ottima mobo Rock Solid non ho dubbi...:asd:
ma probabilmente è troppo complicata per me! :shock: Ci sono un botto di voci da settare e se provo a fare un po' di overclock il sistema non mi regge...arrivo massimo a 3.79 Ghz,e nemmeno stabile al max.:nunu:
sarà colpa del solo banco da 1 Gb di Kingstone 667 CL5?:boh:
oppure dovrei cercare di settare a dovere tutte le funzioni,mobo,ram & procio, tensioni incluse....che cacchio mi sembra troppo complicato per me che ho sempre usato asRock...:lol:

Magari riuscirò a rendere il sist. più stabile e performante grazie all'arrivo delle Geil Ultra 800 2*1 Gb...tra 2 giorni!;)

Resto della Config: LCPower550w Green power, Pentium D945, HD WD sata 250 Gb e Master Pioneer...il Case è dalla A-Plus XclioII

Si accettano tutti i consigli possibili...Grazie!
provato a dare + volts alle ram ed al procio?
 

pikkio

Utente Attivo
277
0
ho già provato a mettere la ram a 1,90 anzichè a 1,80 ed ho provato pure a diminuirne la frequenza...ma la situazione non si schioda! :doh:
Inoltre ho provato ad aumentare il Vcore un po' per volta ma non riesco a trovare stabilità nemmeno a 3.65 Ghz.:cav:
Ci sono troppe robe da settare su sta mobo e in ci capisco poco un cxxxo...:boh:
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
dagli 2 volts alle ram,anche 2.05v.........
al procio quanto dai?
 

pikkio

Utente Attivo
277
0
ma le lascio in auto o devo impostare la frequenza manualmente (se si deve essere superiore o inferiore a quella dichiarata?)perchè semtivo dire che con oc va abbassata la ram per stabilizzare il sistema...pero se lascio in auto aumenta!:boh:

Ma poi sei sicuro che non le brucio a 2 - 2,1v... tieni conto che è un bifido banco singolo da 1 gb di kingston 667:sisi:
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
ma le lascio in auto o devo impostare la frequenza manualmente (se si deve essere superiore o inferiore a quella dichiarata?)perchè semtivo dire che con oc va abbassata la ram per stabilizzare il sistema...pero se lascio in auto aumenta!:boh:

Ma poi sei sicuro che non le brucio a 2 - 2,1v... tieni conto che è un bifido banco singolo da 1 gb di kingston 667:sisi:
devi impostare tutto manualmente,non lasciare nulla su auto tutti i voltaggi di procio e ram,sia le latenze ram e sia le varie frequenze.
in oc dare circa 0.2v in + alla ram non gli fa nulla.
 

pikkio

Utente Attivo
277
0
non sembra funzionare... appena tocco le tensioni mi da problemi e crasha!:cav:

come devo settare questi parametri?
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
non sembra funzionare... appena tocco le tensioni mi da problemi e crasha!:cav:

come devo settare questi parametri?
ma sei a 1.225 di v.core del procio :oogle:
alzalo!
mettila a 1.400v metti le ram a 2.0v ed inizia ad occare!
 

pikkio

Utente Attivo
277
0
ma se setto con quei valori mi si evidenziano di rosso nel bios... è normale???per timore di sta cosa non li ho impostati alti...
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
ma se setto con quei valori mi si evidenziano di rosso nel bios... è normale???per timore di sta cosa non li ho impostati alti...
metti come ti ho detto,normale che ti si evidenzia in rosso...stai overvoltando!
ma se vuoi occare bisogna anche dare + volts!
 

pikkio

Utente Attivo
277
0
ho fatto come hai detto e sono 3.84 Ghz... :sisi:
sembrerebbe già un po' piu stabile, ma le temp sono salite di brutto... 48° in standby!:shock: e pensa che ho il ventolone laterale da 25cm e una ventola da 12 che butta fuori.....:skept:

cmq da bios ho settato a 1,40 il Vcore ma everest e probe mi segnalano 1,30 effettivo...trattasi di Vdrop???
 

batman

Utente Èlite
2,090
0
CPU
Q6600
Scheda Madre
abit ip35 pro
HDD
300gb
RAM
2*1 gb geil ultra low latency
GPU
7600gt pny
Audio
audio integrato
Monitor
17 pollici marca sconosciuta
PSU
lc arkangel
OS
windows vista
eppoi nn vorrei dire na ca....ata ma devi impostare pci express frequenzy che va a 101 i così detti fix nn ci giurerei però...
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
ho fatto come hai detto e sono 3.84 Ghz... :sisi:
sembrerebbe già un po' piu stabile, ma le temp sono salite di brutto... 48° in standby!:shock: e pensa che ho il ventolone laterale da 25cm e una ventola da 12 che butta fuori.....:skept:

cmq da bios ho settato a 1,40 il Vcore ma everest e probe mi segnalano 1,30 effettivo...trattasi di Vdrop???
è normale che le temp si alzano,se occhi ed alzi il voltaggio il procio diventa + caldo!ma hai il dissi stock di intel?il case ha un buon ricircolo con ventole?
la p5b sul procio da sempre meno di quello che si imposta da bios x quello anche se imposti 1.400v vedi 1.300v da win.
un'altra cosa,fbs termiante voltage,nb core,sb core ed ich chipset impostali con il voltaggio minore selezionabile.
anche il pci-e impostalo manualmente a 100mhz.
 

pikkio

Utente Attivo
277
0
Grazie Dany, ho settato anche gli uyltimi parametri come dicevi e sembra tutto ok! Grazie...ormai per me sei una specie di guida spirituale:lol: :lol: :lol:

Cmq sto con dissi stock, prima di cambiarlo volevo vedere fino a quanto teneva...:sisi:

Cmq ho un problema: Appena accendo o riavvio il pc, questo da 2-3 piccole scariche di alimentazione prima di accendersi normalmente... non so se mi spiego, è come se appena schiaccio power, nel giro di 7 secondi PROVA ad accendersi ma si spegne subito e solo al 3-4 tentativo si avvia normalmente e una volta nel s.o. sembra tutto regolare...:boh:
mi sto già preoccupando....:skept:
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
Grazie Dany, ho settato anche gli uyltimi parametri come dicevi e sembra tutto ok! Grazie...ormai per me sei una specie di guida spirituale:lol: :lol: :lol:

Cmq sto con dissi stock, prima di cambiarlo volevo vedere fino a quanto teneva...:sisi:

Cmq ho un problema: Appena accendo o riavvio il pc, questo da 2-3 piccole scariche di alimentazione prima di accendersi normalmente... non so se mi spiego, è come se appena schiaccio power, nel giro di 7 secondi PROVA ad accendersi ma si spegne subito e solo al 3-4 tentativo si avvia normalmente e una volta nel s.o. sembra tutto regolare...:boh:
mi sto già preoccupando....:skept:
tranquillo,è normale...con le p5b ogni volta che cambi un parametro in oc e vai a riavviare il pc parte x un secondo si spegne e poi riparte.....o te lo fa sempre?

p.s.: cambia il dissi stock xche inadatto all'oc.....se non vuoi spendere troppo magari prendi un Arctic Freezer 7 PRO xche è un dissipatore che si fa pagare poco(20 euro!) e va discretamente.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%