Arctic Cooling Accelero L2 Pro su Nvidia 9600GT 512 Blue Screen

MADMIKE34

Utente Attivo
10
0
CPU
AMD Athlon Dual Core 4000+
Scheda Madre
Acer f690gvm
RAM
3.00 GB
GPU
PNY Nvidia GeForce 9600GT 512
Monitor
Acer x223w
PSU
200W
Case
Acer Aspire M1100
OS
WinXP
Ciao a tutti,
ho comprato questo nuovo dissipatore per sostituire l'originale (ventola andata), l'ho montato appiccicando anche i dissipatori della ram, collego tutto, la scheda video funziona, il monitor si vede la ventola gira, appena però appare la schermata di avvio di WinXP appare la schermata blue di errore hardware e si riavvia tutto. Se non si forza lo spegnimento tutto ciò si ripete all'infinito.

La scheda video con il vecchio dissipatore non ha mai dato problemi di funzionamento, vorrei cercare di capire da cosa dipende e come risolvere...

le mie specifiche:

AMD Athlon Dual 4000+
3.00 RAM
Scheda Madre Acer f690gvm
Case Acer Aspire M1100
Nvidia Geforce 9600GT 512
Monitor Acer x223w

Grazie a tutti

Ciao
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Sicuro di aver montato bene il dissipatore e che la scheda non sia partita?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
in modalità provvisoria te lo fa?
 
  • Like
Reactions: MADMIKE34

MADMIKE34

Utente Attivo
10
0
CPU
AMD Athlon Dual Core 4000+
Scheda Madre
Acer f690gvm
RAM
3.00 GB
GPU
PNY Nvidia GeForce 9600GT 512
Monitor
Acer x223w
PSU
200W
Case
Acer Aspire M1100
OS
WinXP
Il dissipatore è stato montato senza sbagliare niente CREDO, la pasta termoconduttiva c'è, ho appicciato i dissipatori RAM bioadesivi che erano in dotazione nello scatolino Arctic Cooling, viti rondelle in gomma, corrente collegata e spinotto a 3 pin collegato alla femmina che esce dal pc. la ventola gira, bip all'accensione, il monitor fa vedere perfettamente le immagini fino al caricamento del sistema operativo, quindi cmq la scheda funziona!

Fin quando non mi sono accorto che il vecchio dissipatore non funzionava bene, il monitor si spegneva perchè la scheda surriscaldava, ma cmq tramite speedfan non ha mai superato gli 87°, credo di non aver provocato danni irrimediabili, anche perchè se così fosse sul monitor non vedrei nulla di nulla anzichè blue screen e riavvii vari!

In modalità provvisoria non ho provato, per il momento ho chiesto assistenza anche ad Arctic Cooling e ho smontato tutto. Domani faccio alcune foto così posso darvi una mano a capire meglio!

In giro per il web comunque non si parla granchè di questo problema..
 

MADMIKE34

Utente Attivo
10
0
CPU
AMD Athlon Dual Core 4000+
Scheda Madre
Acer f690gvm
RAM
3.00 GB
GPU
PNY Nvidia GeForce 9600GT 512
Monitor
Acer x223w
PSU
200W
Case
Acer Aspire M1100
OS
WinXP
Ok, sono riuscito ad avviare Windows in modalità provvisoria, ho installato i driver, riavviato tutto e gira senza problemi.....almeno 20° in meno rispetto al vecchio dissipatore, e mooooolti molti decibel in meno in fatto di rumorosità!
Grazie per i suggerimenti, potete chiudere :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 470 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.3%
  • Fatta anche la terza dose

    Voti: 16 2.7%