RISOLTO Amplificatore per casse vecchie e pc

Kha-Jinn

UTENTE LEGGENDARIO
Utente Èlite
5,444
2,281
Hardware Utente
Su eBay si trovano a meno, ma non voglio dirti di aspettare altre 2 settimane. :hihi:
Qualcosa del genere andrà bene: https://www.amazon.it/ALIMENTATORE-UNIVERSALE-NOTEBOOK-100W-200V/dp/B007LHZ11I/ref=sr_1_2?ie=UTF8&qid=1473955089&sr=8-2&keywords=alimentatore+universale+notebook
Quella è la potenza minima, ma è più che altro un riferimento.

Intanto non hai un portatile da cui prendere l'alimentatore in prestito? Magari sei fortunato e lo spinotto è compatibile. In caso è da 5,5mm esterno e 2,5mm interno.
Sempre e comunque occhio alla polarità, altrimenti bruci tutto.
 
Ultima modifica:

EdoardoConti

Utente Attivo
1,111
211
Hardware Utente
CPU
I5-6600
Dissipatore
Corsair H80i
Scheda Madre
Gigabyte Z170X-UD3
Hard Disk
970 EVO 500GB | 850 EVO 250GB
RAM
Corsair DDR4 LPX 16GB
Scheda Video
AMD RX 580 4GB
Scheda Audio
Breeze Amplifier Audio TPA3116
Monitor
Samsung FHD UE22ES5000W
Alimentatore
Corsair CS550M
Case
Corsair 100R Silent
Periferiche
Magic Mouse | Magic Keyboard
Internet
Fibra TIM 100Mb
Sistema Operativo
macOS High Sierra | Windows 10
Ho acquistato quello che mi hai consigliato e funziona ma ho dei dubbi sul connettore da utilizzare. Ne ho individuati due che ci entrano e funzionano ma non capisco quale dei due è meglio utilizzare o se cambi qualcosa.

Ho letto che per l'amplificatore occorre un connettore 5.5x2.5 purtroppo nell'alimentatore non ci sono le definizioni delle sezioni dei connettori quindi gli ho provati tutti e questi due sono quelli che ci entrano.



A sembra essere più grande di B perciò credo che:
A => 5.5x2.5
B => 5.5x2.1

Quale è quello giusto?
Inoltre altra cosa, quando attacco l'alimentatore alla corrente e poi inserisco il connettore nell'amplificatore questo fa una piccolissima scintilla , solamente la prima volta che lo si attacca però, questo lo fa sia col connettore A che con B. E' normale? Il voltaggio che ho selezionato nell'alimentatore è 19V.

Grazie!
 

Kha-Jinn

UTENTE LEGGENDARIO
Utente Èlite
5,444
2,281
Hardware Utente
C'è sempre un po' di tolleranza, io andrei con quello più stretto. La scintilla è normale, è un piccolo arco voltaico, non so se la cosa abbia senza ma ho sempre avuto l'abitudine di attaccare prima gli spinotti e solo dopo gli alimentatori alla presa elettrica per spostare le scintille a monte dell'alimentatore, ma non ti preoccupare, dubito faccia danni.
 
  • Mi piace
Reactions: EdoardoConti

EdoardoConti

Utente Attivo
1,111
211
Hardware Utente
CPU
I5-6600
Dissipatore
Corsair H80i
Scheda Madre
Gigabyte Z170X-UD3
Hard Disk
970 EVO 500GB | 850 EVO 250GB
RAM
Corsair DDR4 LPX 16GB
Scheda Video
AMD RX 580 4GB
Scheda Audio
Breeze Amplifier Audio TPA3116
Monitor
Samsung FHD UE22ES5000W
Alimentatore
Corsair CS550M
Case
Corsair 100R Silent
Periferiche
Magic Mouse | Magic Keyboard
Internet
Fibra TIM 100Mb
Sistema Operativo
macOS High Sierra | Windows 10
Perfetto allora vado con 5.5x2.1 !! Grazie ancora rimani ancora una salvezza per me! :)


Inviato dal mio iPhone utilizzando Tapatalk
 

EdoardoConti

Utente Attivo
1,111
211
Hardware Utente
CPU
I5-6600
Dissipatore
Corsair H80i
Scheda Madre
Gigabyte Z170X-UD3
Hard Disk
970 EVO 500GB | 850 EVO 250GB
RAM
Corsair DDR4 LPX 16GB
Scheda Video
AMD RX 580 4GB
Scheda Audio
Breeze Amplifier Audio TPA3116
Monitor
Samsung FHD UE22ES5000W
Alimentatore
Corsair CS550M
Case
Corsair 100R Silent
Periferiche
Magic Mouse | Magic Keyboard
Internet
Fibra TIM 100Mb
Sistema Operativo
macOS High Sierra | Windows 10
Oggi è finalmente arrivato il cavo RCA dalla cina! Testato l'amplificatore e tutto funzionante, sono molto contento!!

Ma... brutta notizia. Purtroppo non ho avuto modo di testare le casse in alcun modo fino ad ora e mi sono accorto che una delle due non suona, ho provato svariati tentativi ed in fine ho escluso che la colpa fosse di un canale dell'amplificatore. Le casse sono quasi inutilizzate da quanto ricordi anche se un po vecchiotte, si potrebbe far qualcosa o è definitivamente morta?
 

Kha-Jinn

UTENTE LEGGENDARIO
Utente Èlite
5,444
2,281
Hardware Utente
Collegandole all'amplificatore e poi invertendole, quella funzionante lavora correttamente su entrambi i canali? Se si dovresti provare ad aprire le casse, al 99% è un filo staccato.
 

EdoardoConti

Utente Attivo
1,111
211
Hardware Utente
CPU
I5-6600
Dissipatore
Corsair H80i
Scheda Madre
Gigabyte Z170X-UD3
Hard Disk
970 EVO 500GB | 850 EVO 250GB
RAM
Corsair DDR4 LPX 16GB
Scheda Video
AMD RX 580 4GB
Scheda Audio
Breeze Amplifier Audio TPA3116
Monitor
Samsung FHD UE22ES5000W
Alimentatore
Corsair CS550M
Case
Corsair 100R Silent
Periferiche
Magic Mouse | Magic Keyboard
Internet
Fibra TIM 100Mb
Sistema Operativo
macOS High Sierra | Windows 10
Collegandole all'amplificatore e poi invertendole, quella funzionante lavora correttamente su entrambi i canali? Se si dovresti provare ad aprire le casse, al 99% è un filo staccato.
Io ho provato a mettere la cassa funzionante in entrambi i canali e funziona. Perciò domani mattina proverò ad aprirla facendo attenzione :)
 
  • Mi piace
Reactions: Kha-Jinn

EdoardoConti

Utente Attivo
1,111
211
Hardware Utente
CPU
I5-6600
Dissipatore
Corsair H80i
Scheda Madre
Gigabyte Z170X-UD3
Hard Disk
970 EVO 500GB | 850 EVO 250GB
RAM
Corsair DDR4 LPX 16GB
Scheda Video
AMD RX 580 4GB
Scheda Audio
Breeze Amplifier Audio TPA3116
Monitor
Samsung FHD UE22ES5000W
Alimentatore
Corsair CS550M
Case
Corsair 100R Silent
Periferiche
Magic Mouse | Magic Keyboard
Internet
Fibra TIM 100Mb
Sistema Operativo
macOS High Sierra | Windows 10






Finalmente sono riuscito ad aprirla!

Dimmi te se noti qualche cosa ma a me sembra tutto collegato, sbaglio?


Inviato dal mio iPhone utilizzando Tapatalk
 
Ultima modifica:

DrakeTheGryphon

Utente Attivo
265
96
Hardware Utente
CPU
Amd FX 8350
Dissipatore
Corsair H100i
Scheda Madre
Asus Sabertooth 990FX
Hard Disk
Crucial MX200 256GB + WD Green 2TB
RAM
8GB Corsair vengeance pro 1866
Scheda Video
AMD - Asus R9 280x DC2
Scheda Audio
Asus Essence STX II 7.1 + Little Dot MKII + Philips Fidelio X2
Monitor
Philips
Alimentatore
Corsair RM650
Case
Corsair 600T graphite
Sistema Operativo
Windows 10
ad occhi sembra tutto collegato... ma dovresti verificare cosa crea il mancato funzionamento...
fai delle prove con un tester e vedi dove è scollegato. difficilmente può essere l'altoparlante bruciato. cosa che ti costringerebbe a cambiare cassa.
 
  • Mi piace
Reactions: EdoardoConti

EdoardoConti

Utente Attivo
1,111
211
Hardware Utente
CPU
I5-6600
Dissipatore
Corsair H80i
Scheda Madre
Gigabyte Z170X-UD3
Hard Disk
970 EVO 500GB | 850 EVO 250GB
RAM
Corsair DDR4 LPX 16GB
Scheda Video
AMD RX 580 4GB
Scheda Audio
Breeze Amplifier Audio TPA3116
Monitor
Samsung FHD UE22ES5000W
Alimentatore
Corsair CS550M
Case
Corsair 100R Silent
Periferiche
Magic Mouse | Magic Keyboard
Internet
Fibra TIM 100Mb
Sistema Operativo
macOS High Sierra | Windows 10
Va bene, proverò appena riavrò tempo! Grazie

Ps: in quali punti controllo?


Inviato dal mio iPhone utilizzando Tapatalk
 

EdoardoConti

Utente Attivo
1,111
211
Hardware Utente
CPU
I5-6600
Dissipatore
Corsair H80i
Scheda Madre
Gigabyte Z170X-UD3
Hard Disk
970 EVO 500GB | 850 EVO 250GB
RAM
Corsair DDR4 LPX 16GB
Scheda Video
AMD RX 580 4GB
Scheda Audio
Breeze Amplifier Audio TPA3116
Monitor
Samsung FHD UE22ES5000W
Alimentatore
Corsair CS550M
Case
Corsair 100R Silent
Periferiche
Magic Mouse | Magic Keyboard
Internet
Fibra TIM 100Mb
Sistema Operativo
macOS High Sierra | Windows 10
Ragazzi, ho provato e funzionano entrambe le casse, ma una alla volta, entrambe insieme non vanno e funziona solo una delle due.
Infatti non era il problema della cassa che non andava ma che entrambe insieme non suonano!
I 2 canali dell'amp funzionano correttamente.
Alimento con 19V, provato anche con 24V ma niente, stesso risultato.

Quale può essere l'intoppo?


Inviato dal mio iPhone utilizzando Tapatalk
 

EdoardoConti

Utente Attivo
1,111
211
Hardware Utente
CPU
I5-6600
Dissipatore
Corsair H80i
Scheda Madre
Gigabyte Z170X-UD3
Hard Disk
970 EVO 500GB | 850 EVO 250GB
RAM
Corsair DDR4 LPX 16GB
Scheda Video
AMD RX 580 4GB
Scheda Audio
Breeze Amplifier Audio TPA3116
Monitor
Samsung FHD UE22ES5000W
Alimentatore
Corsair CS550M
Case
Corsair 100R Silent
Periferiche
Magic Mouse | Magic Keyboard
Internet
Fibra TIM 100Mb
Sistema Operativo
macOS High Sierra | Windows 10
Risolto, credo sia stato colpa dei cavi nei canali! Ritentando ora funzionano entrambe correttamente.


Inviato dal mio iPhone utilizzando Tapatalk
 
  • Mi piace
Reactions: Kha-Jinn

Entra

oppure Accedi utilizzando