alimentatore per provare un pc

crisis

Utente Attivo
284
13
Ciao, ho un pc con i7 e alimentatore da 750W, il problema è che ha preso un bello sbalzo di tensione, e ora si accende , senza segnale video, solo dopo un pò di tentativi, e a caldo. Oppure si accende, poi si spegne per qualche secondo e poi si riaccende.

Ho pensato all' ali o ai condensatori e guardando bene ho visto già che la vga ne ha due saltati di brutto. Ci ho collegato un' altra vga e un buzzer ma continua a non dare segnale video, ne bip.

Ovviamente non ho un altro 750W in tasca per provarlo con il pc:asd:, quindi l' idea sarebbe di lasciare solo ram, cpu e una vecchia gforce 9600GT ma con un ali da 430 watt con pfc attivo.


L' alimentore dovrebbe farcela a far accendere il pc con solo cpu, ram e vga, alla fine sono sempre 430W e il pc è al minimo del carico, voi che ne dite ? Non vorrei mettere KO l' alimentatore visto che funziona benissimo ed montato su un altro pc.

Tra l' altro ha solo un connettore 4pin per i 12V aggiungivi ma leggendo qui sul forum mi pare che a volte si riesce a far partire la mobo anche solo con quelli.
 

LS1987

Utente Èlite
3,515
510
CPU
Phenom II X 4 945 @ 3 GHz
Scheda Madre
Asus M3A78-CM
HDD
Seagate 500 GB
RAM
4096 MB DDR2
GPU
nVidia GeForce 9800 GT
Audio
Integrato
Monitor
HP 21.5" 16:9
PSU
Cooler Master
Marca e modello dell'alimentatore?
 
  • Like
Reactions: crisis

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
per quella config e la 9600gt basterebbe
 
  • Like
Reactions: crisis

Neal

Utente Èlite
7,261
1,190
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
dovrebbe farcela a farlo accendere :)
 
  • Like
Reactions: crisis

riccardik

The :lol:man
Utente Èlite
15,465
5,139
CPU
Intel i5 4690K
Dissipatore
NZXT Kraken X31
Scheda Madre
AsRock Z87E-ITX
HDD
Crucial MX300 525 - Corsair Force 3 120 - WD40EFRX - W20EARX
RAM
HyperX Beast 16GB DDR3-2400MHz CL11
GPU
Zotac GTX 970
Audio
Creative Sound Blaster X-Fi HD - Empire S-600 - Sony MDR-1R
Monitor
LG IPS234V-PN
PSU
Corsair TX650M
Case
InWin 901
Periferiche
TT eSport Challenger - Roccat Kova[+]
Net
ADSL+ 18.6/1.2 ma gigabit incoming
OS
Windows 10 Pro x64
che ali era quello da 750?
 
  • Like
Reactions: crisis

crisis

Utente Attivo
284
13
ciao, era un AX750 della corsair, alla fine la prova l' ho fatta ma in ogni caso il risultato è rimasto identico, le ram le ho provate e funzionano, quindi suppongo sia un problema anche di scheda video, quantomeno, se non di mobo addirittura.

Ho collegato l' ali da 750W su un sistema che monta un vecchissimo palomino, e ogni tanto non riusciva a farlo partire, altre volte invece andava, compreso output video, mi pare proprio che l' AX750 abbia dei problemi.

Se dovessere essersi danneggiata anche la vga potrebbe essere partita anche la mobo ? Alla fine la corrente passa attraverso la mobo per arrivare alla scheda video, quindi dovrebbe essere stata intaccata anche la scheda madre ?
 

stevise

Utente Attivo
1,097
48
CPU
Intel core i7 920 D0, Noctua nh-u12p
Scheda Madre
Asus p6t x58
HDD
Corsair force gt 120gb - ocz vertex 3 60gb - caviar green 1,5tb - caviar green 2tb - caviar blue 500
RAM
Corsair ddr3 6Gb 1600Mhz
GPU
Nvidia Gtx770 evga S.C.
Audio
Realtek alc1200
Monitor
asus ve278, Samsung 40"
PSU
Corsair hx850w
Case
Corsair Obsidian 800D
OS
Windows 8 Pro
non me ne intendo molto ma gli alimentatori dovrebbero proteggerti dagli sbalzi di tensione....la corrente che arriva alla scheda madre, vga ecc dovrebbe essere sempre uguale o semmai inferiore credo alle specifiche dell'ali: 12volt ecc, (c'è il mega condensatore che livella la corrente e un fusibile che protegge dai picchi troppo alti, no?)
 
  • Like
Reactions: crisis

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,839
9,055
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
non me ne intendo molto ma gli alimentatori dovrebbero proteggerti dagli sbalzi di tensione....la corrente che arriva alla scheda madre, vga ecc dovrebbe essere sempre uguale o semmai inferiore credo alle specifiche dell'ali: 12volt ecc, (c'è il mega condensatore che livella la corrente e un fusibile che protegge dai picchi troppo alti, no?)
Stai facendo un pò di confusione tra corrente e tensione.
La tensione è quella "sempre" identica, non dovrebbe variare, e la corrente che varia a seconda della richiesta del carico, ed il carico è costituito dall'utilizzatore.
 
  • Like
Reactions: crisis

stevise

Utente Attivo
1,097
48
CPU
Intel core i7 920 D0, Noctua nh-u12p
Scheda Madre
Asus p6t x58
HDD
Corsair force gt 120gb - ocz vertex 3 60gb - caviar green 1,5tb - caviar green 2tb - caviar blue 500
RAM
Corsair ddr3 6Gb 1600Mhz
GPU
Nvidia Gtx770 evga S.C.
Audio
Realtek alc1200
Monitor
asus ve278, Samsung 40"
PSU
Corsair hx850w
Case
Corsair Obsidian 800D
OS
Windows 8 Pro
Stai facendo un pò di confusione tra corrente e tensione.
La tensione è quella "sempre" identica, non dovrebbe variare, e la corrente che varia a seconda della richiesta del carico, ed il carico è costituito dall'utilizzatore.
si si questo lo so....mi sono spiegato male forse...dico che se arriva uno sbalzo di tensione sui 230volt, diciamo ad esempio arriva un 300-3000-300000volt, al massimo si brucia il fusibile, ma la tensione che esce dall'alimentatore è sempre 12 e 5 volt nel suo normale funzionamento
 
  • Like
Reactions: crisis

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,839
9,055
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
si si questo lo so....mi sono spiegato male forse...dico che se arriva uno sbalzo di tensione sui 230volt, diciamo ad esempio arriva un 300-3000-300000volt, al massimo si brucia il fusibile, ma la tensione che esce dall'alimentatore è sempre 12 e 5 volt nel suo normale funzionamento
Se un apparecchio alimentato con una tensione di 220Volt viene preso di mira da uno sbalzo di tensione come quelli da te descritti, pregherei che muoia il più in fretta possibile, con certi sbalzi gli apparecchi esplodono.
In un normale funzionamento si la tensione non deve variare, se varia la tensione di uscita senza che ci siano sbalzi di tensione oppure fluttuazioni, l'apparecchio è compromesso.
 

riccardik

The :lol:man
Utente Èlite
15,465
5,139
CPU
Intel i5 4690K
Dissipatore
NZXT Kraken X31
Scheda Madre
AsRock Z87E-ITX
HDD
Crucial MX300 525 - Corsair Force 3 120 - WD40EFRX - W20EARX
RAM
HyperX Beast 16GB DDR3-2400MHz CL11
GPU
Zotac GTX 970
Audio
Creative Sound Blaster X-Fi HD - Empire S-600 - Sony MDR-1R
Monitor
LG IPS234V-PN
PSU
Corsair TX650M
Case
InWin 901
Periferiche
TT eSport Challenger - Roccat Kova[+]
Net
ADSL+ 18.6/1.2 ma gigabit incoming
OS
Windows 10 Pro x64
se è ancora in garanzia mandacelo :sisi:
 

crisis

Utente Attivo
284
13
se è ancora in garanzia mandacelo :sisi:

Quello sicuramente :)


Ho visto che la vga sicuramente è danneggiata, ha due condensatori letteralmente esplosi, è possibile che l' alimentatore danneggiato abbia poi danneggiato a sua volta la scheda video, per quello mi chiedevo se essendo sicuramente danneggiata la vga, potesse aver subito danni anche la mobo.

Devo montarci un' altra scheda video funzionante per fare una prova, è solo che volevo evitare di friggerla nel caso la scheda madre avesse problemi di tensione.
 

riccardik

The :lol:man
Utente Èlite
15,465
5,139
CPU
Intel i5 4690K
Dissipatore
NZXT Kraken X31
Scheda Madre
AsRock Z87E-ITX
HDD
Crucial MX300 525 - Corsair Force 3 120 - WD40EFRX - W20EARX
RAM
HyperX Beast 16GB DDR3-2400MHz CL11
GPU
Zotac GTX 970
Audio
Creative Sound Blaster X-Fi HD - Empire S-600 - Sony MDR-1R
Monitor
LG IPS234V-PN
PSU
Corsair TX650M
Case
InWin 901
Periferiche
TT eSport Challenger - Roccat Kova[+]
Net
ADSL+ 18.6/1.2 ma gigabit incoming
OS
Windows 10 Pro x64
Quello sicuramente :)


Ho visto che la vga sicuramente è danneggiata, ha due condensatori letteralmente esplosi, è possibile che l' alimentatore danneggiato abbia poi danneggiato a sua volta la scheda video, per quello mi chiedevo se essendo sicuramente danneggiata la vga, potesse aver subito danni anche la mobo.

Devo montarci un' altra scheda video funzionante per fare una prova, è solo che volevo evitare di friggerla nel caso la scheda madre avesse problemi di tensione.
cacchio :sisi:
 

crisis

Utente Attivo
284
13
Ciao, torno a riferire :), alla fine sostituendo l' alimentatore e la scheda video tutto è tornato a funzionare.
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 413 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.5%
  • Non so se vaccinarmi

    Voti: 14 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.8%
  • Fatta anche la terza dose

    Voti: 12 2.3%