aiuto pc non da segnale video!

dodo.roboante

Utente Attivo
269
23
CPU
AMD Athlon II X2 250
Scheda Madre
Gigabyte M68M-sp2
RAM
4Gb Ddr2
Ciao a tutti io ho appena montato un nuovo case (cm k350) e alimentatore (tt berlin 630w). Si accende le ventole partono ma non da segnale video! Che devo fare aiuto!
 

Breaux

Utente Attivo
959
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
Hard Disk
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
Scheda Video
Gigabyte GTX770 2GB
Monitor
Asus VK248H
Alimentatore
Corsair CX750M
Case
CM Storm Stryker
Sistema Operativo
Windows 7 Ultimate
Fai una foto dell'interno del case, è probabile che la mobo sia montata male o che tocchi il case, controlla ogni singola vite e guarda se la mobo in qualche modo entra in contatto.
 

dodo.roboante

Utente Attivo
269
23
CPU
AMD Athlon II X2 250
Scheda Madre
Gigabyte M68M-sp2
RAM
4Gb Ddr2
Al 90% é montato bene penso sia un altrro il problema il ttt berlin ha la scritta atx invece la mia mobo è matx! Domani smonto e rimonto tutto con l aiuto di un mio amico competaente e vediamo che ne viene fuori ti faccio sapere
 

Breaux

Utente Attivo
959
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
Hard Disk
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
Scheda Video
Gigabyte GTX770 2GB
Monitor
Asus VK248H
Alimentatore
Corsair CX750M
Case
CM Storm Stryker
Sistema Operativo
Windows 7 Ultimate
ATX oltre le dimensioni non dice nulla, il tuo ali è compatibile con la tua scheda madre senza problemi.
 
T

_TOKI_

Ospite
Al 90% é montato bene penso sia un altrro il problema il ttt berlin ha la scritta atx invece la mia mobo è matx! Domani smonto e rimonto tutto con l aiuto di un mio amico competaente e vediamo che ne viene fuori ti faccio sapere
A meno che sia difettosa la mobo, probabilmente avrai semplicemente dimenticato qualche collegamento, controlla il cavo 20/24 pin ATX e il cavo 4/8 pin vicino il socket della cpu.
 

dodo.roboante

Utente Attivo
269
23
CPU
AMD Athlon II X2 250
Scheda Madre
Gigabyte M68M-sp2
RAM
4Gb Ddr2
Ok oggi controllerò meglio ma per spegnere un pc dal tasto si deve tenere premuto per forza?
 

Breaux

Utente Attivo
959
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
Hard Disk
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
Scheda Video
Gigabyte GTX770 2GB
Monitor
Asus VK248H
Alimentatore
Corsair CX750M
Case
CM Storm Stryker
Sistema Operativo
Windows 7 Ultimate
Se è nel bios basta premerlo e si spegne subito.
 
T

_TOKI_

Ospite
Di solito tenendolo premuto si spegne comunque a meno che il sistema operativo sia configurato in modo da effettuare una diversa azione. In realtà dovrebbe funzionare anche fuori dal bios, ad esempio se si blocca prima di potervi accedere. Almeno a me funzionava.
 

dodo.roboante

Utente Attivo
269
23
CPU
AMD Athlon II X2 250
Scheda Madre
Gigabyte M68M-sp2
RAM
4Gb Ddr2
Che devo fare oltre a controllare i cavi e provare con un altro ali?
 

Breaux

Utente Attivo
959
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
Hard Disk
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
Scheda Video
Gigabyte GTX770 2GB
Monitor
Asus VK248H
Alimentatore
Corsair CX750M
Case
CM Storm Stryker
Sistema Operativo
Windows 7 Ultimate
Prova con l'alimentatore che avevi in precedenza.
 

simo24

Utente Attivo
917
39
CPU
intel core 2 quad Q8200
Scheda Madre
asus P5QL-CM
Hard Disk
sata maxtor da 500 giga
RAM
4 giga ddr2 corsair a 800 Mhz
Scheda Video
ati sapphire hd3850
Scheda Audio
VT1708B, 8-Channel High-Definition Audio
Monitor
packard bell 24 pollici
Alimentatore
600 w
Sistema Operativo
linux e windows
Non va più. con l ali vecchio
se non hai la scheda video prova a togliere le ram e provarle una per volta su entrambi gli slot se no togli la scheda video e prova sulla scheda madre
 

Breaux

Utente Attivo
959
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
Hard Disk
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
Scheda Video
Gigabyte GTX770 2GB
Monitor
Asus VK248H
Alimentatore
Corsair CX750M
Case
CM Storm Stryker
Sistema Operativo
Windows 7 Ultimate
Allora secondo me c'è qualcosa che non va col case, tira fuori la mobo e mettila sulla sua scatola oppure su un tavolo in legno e vedi se funziona.
 
  • Mi piace
Reactions: simo24

dodo.roboante

Utente Attivo
269
23
CPU
AMD Athlon II X2 250
Scheda Madre
Gigabyte M68M-sp2
RAM
4Gb Ddr2
La provo sul vecchio case ma potrebbe essere mamadre il problema?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento