Aiuto pc assemblato ma nessun segno di vita

domenico360

Nuovo Utente
20
3
Salve ragazzi, vi espongo il mio problema. Dopo farei peripezie sono riuscito ad avere quasi tutti i pezzi del mio nuovo PC (manca ancora la CPU, che dovrebbe arrivare giovedì). Dopo aver montato tutti i pezzi nella maniera corretta, voglio provare a vedere se il pc si accendesse o se facesse qualcosa, ma invece non ho ricevuta nessuna risposto. Il silenzio più assoluto. L'unica cosa che manca e non ho ancora collegato è la pompo del dissipatore a liquido della cooler master visto che manca ancora il processore. Ho provato a controllare i cavi di accensione e sono collegati correttamente alla scheda madre. Non vorrei che l'alimentatore sia difettoso.
La mia Bild è composta dai seguenti elementi:
MSI MPG Z390 gaming pro Carbon
32 GB RAM DDR4 Corsair vengeance LPX 3000 mhz
Corsair TX650M
Msi 2060 Super ventus
Cooler master Case 530P RGB
Cooler Master master liquid ml240R rgb
SSD 1Tb nviem pcie
Non so se dipende dall'assenza del processore ma almeno le ventole frontali dovrebbero partire visto che sono collegate con un cavo Molex ma tutto rimane silenzio e nessuna ventola, compresa quella del dissipatore non si muovo
Non saprei cosa pensare
 

Allegati

MrColo

Utente Attivo
1,330
431
CPU
Intel I5 8400
Dissipatore
Stock Intel
Scheda Madre
Asus Rog Strix B360-F
Hard Disk
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + KingDian 120GB + SSD Samsung 500GB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
Scheda Video
XFX RX590 8GB
Scheda Audio
Integrata
Monitor
LG 29WK600 29" Ultrawide HDR
Alimentatore
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 Bianco
Periferiche
Tastiera CoolerMaster Mastekeys lite L + Mouse Trust GXT 120 + Cuffie AKG K92
Internet
FTTC 100Mb + Modem Fritz!Box 7490
Sistema Operativo
Windows 10 Pro + MacOS High Sierra
Salve ragazzi, vi espongo il mio problema. Dopo farei peripezie sono riuscito ad avere quasi tutti i pezzi del mio nuovo PC (manca ancora la CPU, che dovrebbe arrivare giovedì). Dopo aver montato tutti i pezzi nella maniera corretta, voglio provare a vedere se il pc si accendesse o se facesse qualcosa, ma invece non ho ricevuta nessuna risposto. Il silenzio più assoluto. L'unica cosa che manca e non ho ancora collegato è la pompo del dissipatore a liquido della cooler master visto che manca ancora il processore. Ho provato a controllare i cavi di accensione e sono collegati correttamente alla scheda madre. Non vorrei che l'alimentatore sia difettoso.
La mia Bild è composta dai seguenti elementi:
MSI MPG Z390 gaming pro Carbon
32 GB RAM DDR4 Corsair vengeance LPX 3000 mhz
Corsair TX650M
Msi 2060 Super ventus
Cooler master Case 530P RGB
Cooler Master master liquid ml240R rgb
SSD 1Tb nviem pcie
Non so se dipende dall'assenza del processore ma almeno le ventole frontali dovrebbero partire visto che sono collegate con un cavo Molex ma tutto rimane silenzio e nessuna ventola, compresa quella del dissipatore non si muovo
Non saprei cosa pensare
Collegato i cavi del pulsante di accensione? Messo i distanziatori?

Probabilmente è data dalla mancanza della cpu
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ma perché vi ostinate a far partire un pc senza il suo CUORE cioe la cpu.
E dopo andate in panico, inondate i vari forum di thread con Aiuto! NON PARTE! NON SI ACCENDE NULLA! ... NON FA IL CAFFÈ!...
Cribbio, portate pazienza e scrivere quando avete la cpu... NON PARTE SENZA QUELLA!

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando