PROBLEMA Aiuto mobo da buttare ?

gigi798

Nuovo Utente
24
1
salve possiedo una scheda madre asus p5kpl-am (www.asus.com/Motherboards/P5KPLAM/) il problema è che non parte cioè non girano le ventole non bippa non funziona proprio a parte il led giallo acceso su di essa ma so che anche se c'è il led acceso non vuol dire che la scheda madre non sia bruciata spero che ci sia qualcosa da fare a già ho provato di tutto a togliere cpu e ram e pure a cambiare alimentatore ma niente sto impazzendo:look::look::look:

- - - Updated - - -

nessuno risponde
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
provata fuori dal tavolo?se con la cpu e senza ram non bippa forte, è rotta o la cpu o la scheda madre
 
  • Like
Reactions: gigi798

andreinino

Utente Attivo
193
9
Ciao, controlla se il cavo da 12V della CPU è collegato bene, anche io avevo sbagliato a metterlo e non partiva, prova a controllare ;)
 
  • Like
Reactions: gigi798

simo24

Utente Attivo
917
39
CPU
intel core 2 quad Q8200
Scheda Madre
asus P5QL-CM
HDD
sata maxtor da 500 giga
RAM
4 giga ddr2 corsair a 800 Mhz
GPU
ati sapphire hd3850
Audio
VT1708B, 8-Channel High-Definition Audio
Monitor
packard bell 24 pollici
PSU
600 w
OS
linux e windows
ok grazie proverò scusate se rispondo tardi
scusa ma non puo essere il pulsante quello del case?hai provato ad accendere la scheda con un'altro pulsante?
 
  • Like
Reactions: gigi798

simo24

Utente Attivo
917
39
CPU
intel core 2 quad Q8200
Scheda Madre
asus P5QL-CM
HDD
sata maxtor da 500 giga
RAM
4 giga ddr2 corsair a 800 Mhz
GPU
ati sapphire hd3850
Audio
VT1708B, 8-Channel High-Definition Audio
Monitor
packard bell 24 pollici
PSU
600 w
OS
linux e windows
proverò grazie

- - - Updated - - -

niente da fare ho cambiato pulsante e effettuato i collegamenti dei cavi ma non parte ho controllato anche i chip della scheda madre e non mi sembrano bruciati
boohh una delle poche cose che mi vengono in mente e' la batteria tampone ma dovrebbe partire ugualmente anche se scarica..volendo puoi provarne un'altra chi lo sa magari e' guasta e non parte la scheda, per il resto se non e' lei non saprei dirti..
 

andreinino

Utente Attivo
193
9
Prova a vedere se è l'alimentatore: quando colleghi il cavo dalla presa al PC dovresti sentire un rumoncino ''tipo grattare'', se non senti niente allora è l'alimentatore, sennò non so che dirti :grat:
Scusami ho letto ora che ti si accendeva il led ed hai cambiato alimentatore
 
Ultima modifica:

gigi798

Nuovo Utente
24
1
scusa ma non puo essere il pulsante quello del case?hai provato ad accendere la scheda con un'altro pulsante?
proverò grazie

- - - Updated - - -

niente da fare ho cambiato pulsante e effettuato i collegamenti dei cavi ma non parte ho controllato anche i chip della scheda madre e non mi sembrano bruciati

- - - Updated - - -

ok grazie mi sa che è morta proprio vabbè me ne devo comprare un altra ma non so quale dato che ho una cpu 775 e ddr2
 

simo24

Utente Attivo
917
39
CPU
intel core 2 quad Q8200
Scheda Madre
asus P5QL-CM
HDD
sata maxtor da 500 giga
RAM
4 giga ddr2 corsair a 800 Mhz
GPU
ati sapphire hd3850
Audio
VT1708B, 8-Channel High-Definition Audio
Monitor
packard bell 24 pollici
PSU
600 w
OS
linux e windows
proverò grazie

- - - Updated - - -

niente da fare ho cambiato pulsante e effettuato i collegamenti dei cavi ma non parte ho controllato anche i chip della scheda madre e non mi sembrano bruciati

- - - Updated - - -

ok grazie mi sa che è morta proprio vabbè me ne devo comprare un altra ma non so quale dato che ho una cpu 775 e ddr2

boh se non ti servono piu di un slot pci-e e chissa quale altra cosa io ho una p5ql-cm da circa 3 o 4 anni e ti diro' che non mi ha mai dato problemi e non credo che ormai costi tanto.Per la scheda madre hai provato a togliere la batteria tampone e mettere il jumper sul reset cosi' anche per una notte? senza alimentazione e senza ram.. cioe' solo la scheda madre..
 

gigi798

Nuovo Utente
24
1
boh se non ti servono piu di un slot pci-e e chissa quale altra cosa io ho una p5ql-cm da circa 3 o 4 anni e ti diro' che non mi ha mai dato problemi e non credo che ormai costi tanto.Per la scheda madre hai provato a togliere la batteria tampone e mettere il jumper sul reset cosi' anche per una notte? senza alimentazione e senza ram.. cioe' solo la scheda madre..
ok ora provo

- - - Updated - - -

boh se non ti servono piu di un slot pci-e e chissa quale altra cosa io ho una p5ql-cm da circa 3 o 4 anni e ti diro' che non mi ha mai dato problemi e non credo che ormai costi tanto.Per la scheda madre hai provato a togliere la batteria tampone e mettere il jumper sul reset cosi' anche per una notte? senza alimentazione e senza ram.. cioe' solo la scheda madre..
provato ma niente ancora :C
 

simo24

Utente Attivo
917
39
CPU
intel core 2 quad Q8200
Scheda Madre
asus P5QL-CM
HDD
sata maxtor da 500 giga
RAM
4 giga ddr2 corsair a 800 Mhz
GPU
ati sapphire hd3850
Audio
VT1708B, 8-Channel High-Definition Audio
Monitor
packard bell 24 pollici
PSU
600 w
OS
linux e windows

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%