RISOLTO Aggiornare bios

Stato
Discussione chiusa ad ulteriori risposte.

massimo64

Nuovo Utente
1,410
239
La mobo non si formatta,spegni il pc togli la corrente ,sfila la batteria,aspetta 15 minuti poi rimetti le ram ,la batteria e la corrente,il bios riparte premi F1 entra nel bios premi F10 salva con y e esci .Ora hai il bios di default; per i settaggi ram hai win 10 o win 11 ? Poi rientri nel bios controlla la versione per assicurarti che sia quella giusta e lo aggiorniamo.Idem per i settaggi ma un passo alla volta,prima vedi che il pc sia stabile
 

Cokayn

Nuovo Utente
26
2
La mobo non si formatta,spegni il pc togli la corrente ,sfila la batteria,aspetta 15 minuti poi rimetti le ram ,la batteria e la corrente,il bios riparte premi F1 entra nel bios premi F10 salva con y e esci .Ora hai il bios di default; per i settaggi ram hai win 10 o win 11 ? Poi rientri nel bios controlla la versione per assicurarti che sia quella giusta e lo aggiorniamo.Idem per i settaggi ma un passo alla volta,prima vedi che il pc sia stabile
La mobo non si formatta,spegni il pc togli la corrente ,sfila la batteria,aspetta 15 minuti poi rimetti le ram ,la batteria e la corrente,il bios riparte premi F1 entra nel bios premi F10 salva con y e esci .Ora hai il bios di default; per i settaggi ram hai win 10 o win 11 ? Poi rientri nel bios controlla la versione per assicurarti che sia quella giusta e lo aggiorniamo.Idem per i settaggi ma un passo alla volta,prima vedi che il pc sia stabile
Ho già fatto questa cosa solo che invece che 15 min ho aspettato 5 e ho lasciato le ram attaccate, questo pomeriggio riprovo ma se faccio questo e il bios torna quello di default vuol dire che dovrò rifare il flashback? per sapere se prima devo prepararmi la chiavetta con l'aggiornamento. Comunque ho win 11
 

Cokayn

Nuovo Utente
26
2
Dovrebbe,prova
Fatto tutto come hai detto, il bios non è quello che la scheda aveva quando è arrivata dato che appunto aveva il bios vecchio e non era compatibile con mio processore quindi neanche arrivavo alla schermata ho allegato in foto, comunque cosa faccio ora entro salvo ed esco?
Post automatically merged:

Fatto tutto come hai detto, il bios non è quello che la scheda aveva quando è arrivata dato che appunto aveva il bios vecchio e non era compatibile con mio processore quindi neanche arrivavo alla schermata ho allegato in foto, comunque cosa faccio ora entro salvo ed esco? Ah e riconfermo che la versione è l'ultima disponibile asus tuf gaming b550m-plus (vers. 2423)
 

Allegati

  • 20211202_185012.jpg
    20211202_185012.jpg
    4.1 MB · Visualizzazioni: 14

massimo64

Nuovo Utente
1,410
239
SI y salva e esci;
l bios è versione 2423,se quella è la versione che avevi messo nella pennetta è andata a buon fine ; tu hai il processore 5600g quindi come vedi dal bios ti dice whit radeon grafic, quindi ha la scheda video integrata e resettato il bios te la vede,strano che sia abilitata ,controlla da bios rientrando ,metti default bios ,poi vai su grafica e vedi se la radeon è abilitata.Credo che tu il cavo del monitor lo hai messo nel connettore della piastra madre, o sbaglio ? In seguito dovrai mettere il driver della radeon
 

quizface

Utente Èlite
12,083
3,782
Fatto tutto come hai detto, il bios non è quello che la scheda aveva quando è arrivata dato che appunto aveva il bios vecchio e non era compatibile con mio processore quindi neanche arrivavo alla schermata ho allegato in foto, comunque cosa faccio ora entro salvo ed esco?
Post automatically merged:
Ti dice di mettere il SATA in RAID mode. Probabilmente era settato cosi' quando hai inizializzato il disco
Pero' in questo post https://forum.tomshw.it/threads/accensione-entra-sempre-nel-bios.702247/ che aveva lo stesso problema, alla fine dice che era la tastiera...... misteri dell'elettronica
 

Cokayn

Nuovo Utente
26
2
Ti dice di mettere il SATA in RAID mode. Probabilmente era settato cosi' quando hai inizializzato il disco
Pero' in questo post https://forum.tomshw.it/threads/accensione-entra-sempre-nel-bios.702247/ che aveva lo stesso problema, alla fine dice che era la tastiera...... misteri dell'elettronica
Oddio sai xhe anche a me rileva 3 tastiere
Post automatically merged:

SI y salva e esci;
l bios è versione 2423,se quella è la versione che avevi messo nella pennetta è andata a buon fine ; tu hai il processore 5600g quindi come vedi dal bios ti dice whit radeon grafic, quindi ha la scheda video integrata e resettato il bios te la vede,strano che sia abilitata ,controlla da bios rientrando ,metti default bios ,poi vai su grafica e vedi se la radeon è abilitata.Credo che tu il cavo del monitor lo hai messo nel connettore della piastra madre, o sbaglio ? In seguito dovrai mettere il driver della radeon
Ho messo da pcie a igfx che è l'unica modifica che finora mi ha fatto fare senza doversi riavviare 3 volte per poi dirmi di cambiare ora provo a installare il drive
Post automatically merged:

Oddio sai xhe anche a me rileva 3 tastiere
Post automatically merged:


Ho messo da pcie a igfx che è l'unica modifica che finora mi ha fatto fare senza doversi riavviare 3 volte per poi dirmi di cambiare ora provo a installare il drive comunque riguardo al cavo del monitor non ho capito cosa intendi
Post automatically merged:

SI y salva e esci;
l bios è versione 2423,se quella è la versione che avevi messo nella pennetta è andata a buon fine ; tu hai il processore 5600g quindi come vedi dal bios ti dice whit radeon grafic, quindi ha la scheda video integrata e resettato il bios te la vede,strano che sia abilitata ,controlla da bios rientrando ,metti default bios ,poi vai su grafica e vedi se la radeon è abilitata.Credo che tu il cavo del monitor lo hai messo nel connettore della piastra madre, o sbaglio ? In seguito dovrai mettere il driver della radeon
Comunque ho fatto tutto quello che mi hai detto e ancora non mi lascia modificare a questo punto penso sia veramente sta tastiera
 
Ultima modifica:

Cokayn

Nuovo Utente
26
2
Oddio sai xhe anche a me rileva 3 tastiere
Post automatically merged:


Ho messo da pcie a igfx che è l'unica modifica che finora mi ha fatto fare senza doversi riavviare 3 volte per poi dirmi di cambiare ora provo a installare il drive
Post automatically merged:


Post automatically merged:


Comunque ho fatto tutto quello che mi hai detto e ancora non mi lascia modificare a questo punto penso sia veramente sta tastiera
Comunque ragazzi ho fatto tutto quello che mi avete detto ho anche provato a staccare tutto e niente mi da ancora la schermata del sistema instabile ecc.. che vi ho inviato in allegato prima, a questo punto credo non sia neanche la tastiera dato che essendo staccata dovrebbe andare avanti senza chiedermi di riportare il bios a defoult, quindi ricapitolando la tastiera non è il mouse neanche, i driver ci sono, il bios è aggiornato, a questo punto l'ultima cosa che mi rimane è provare delle altre ram anche se non si era detto che centrassero col problema.
 

Cokayn

Nuovo Utente
26
2
Le ram stanno su a2 e b2 ?
Le ho appena messe per fare una prova a quanto pare il problema era prorpip come avevo eseguito il dual channel, era così semplice e infatti eccolo qua le ram erano in a1 e b1 invece che a2 e b2, porca puttana, scusate e grazie a tutti di esservi fumati io cervello insieme a me
 
  • Mi piace
Reazioni: massimo64
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili