PROBLEMA Accensione entra sempre nel bios

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10
Ciao a tutti , come da titolo , ho da qualche giorno questo problema , appena avvio il pc entra nel bios , poi riavviando , cliccando exit il computer si avvia normalmente . Come mai? Ho anche aggiornato all’ultima versione del bios ma nulla , ripeto è da qualche giorno prima non aveva mai fatto . Se volete posso postare qualche foto.

La mia configurazione è la seguente
Asus prime b350plus
Ram corsair vengeance ddr4 2400 8gb
Ssd 240gb San disk
Hd samsung recuperato da vecchia conf da 320gb
Cpu ryzen 5 1500x
Alimentatore evga supernova g3 550w
Scheda video recuperata da vecchia conf nvidia gt 240 che cambierò a breve
Case corsair spec 02
 

quizface

Utente Èlite
7,783
2,217
Hardware Utente
Ciao a tutti , come da titolo , ho da qualche giorno questo problema , appena avvio il pc entra nel bios , poi riavviando , cliccando exit il computer si avvia normalmente . Come mai? Ho anche aggiornato all’ultima versione del bios ma nulla , ripeto è da qualche giorno prima non aveva mai fatto . Se volete posso postare qualche foto.

La mia configurazione è la seguente
Asus prime b350plus
Ram corsair vengeance ddr4 2400 8gb
Ssd 240gb San disk
Hd samsung recuperato da vecchia conf da 320gb
Cpu ryzen 5 1500x
Alimentatore evga supernova g3 550w
Scheda video recuperata da vecchia conf nvidia gt 240 che cambierò a breve
Case corsair spec 02
Se entra nel BIOS vuol dire che un parametro non va bene o e' cambiato. Carica la configurazione di default, fai le modifiche che hai bisogno (se hai bisogno di modifiche) salva e riavvia.
 

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10
Ciao a tutti , come da titolo , ho da qualche giorno questo problema , appena avvio il pc entra nel bios , poi riavviando , cliccando exit il computer si avvia normalmente . Come mai? Ho anche aggiornato all’ultima versione del bios ma nulla , ripeto è da qualche giorno prima non aveva mai fatto . Se volete posso postare qualche foto.

La mia configurazione è la seguente
Asus prime b350plus
Ram corsair vengeance ddr4 2400 8gb
Ssd 240gb San disk
Hd samsung recuperato da vecchia conf da 320gb
Cpu ryzen 5 1500x
Alimentatore evga supernova g3 550w
Scheda video recuperata da vecchia conf nvidia gt 240 che cambierò a breve
Case corsair spec 02
Se entra nel BIOS vuol dire che un parametro non va bene o e' cambiato. Carica la configurazione di default, fai le modifiche che hai bisogno (se hai bisogno di modifiche) salva e riavvia.
Tra poco lo faccio ma comunque è strano che da un giorno all’altra un parametro improvvisamente non vada bene..
 

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10
Ciao a tutti , come da titolo , ho da qualche giorno questo problema , appena avvio il pc entra nel bios , poi riavviando , cliccando exit il computer si avvia normalmente . Come mai? Ho anche aggiornato all’ultima versione del bios ma nulla , ripeto è da qualche giorno prima non aveva mai fatto . Se volete posso postare qualche foto.

La mia configurazione è la seguente
Asus prime b350plus
Ram corsair vengeance ddr4 2400 8gb
Ssd 240gb San disk
Hd samsung recuperato da vecchia conf da 320gb
Cpu ryzen 5 1500x
Alimentatore evga supernova g3 550w
Scheda video recuperata da vecchia conf nvidia gt 240 che cambierò a breve
Case corsair spec 02
Se entra nel BIOS vuol dire che un parametro non va bene o e' cambiato. Carica la configurazione di default, fai le modifiche che hai bisogno (se hai bisogno di modifiche) salva e riavvia.
Provato , la situazione non cambia


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10
Nessuno sa aiutarmi?


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10
@Falco75 sai aiutarmi tu Falco?


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Scusa ma te salvi e esci o fai discard and exit?
 
  • Mi piace
Reactions: Thelegend10

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10
Nessuno sa aiutarmi?


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
Il controller e' settato RAID? mettilo AHCI
Oppure hai provato a fare un RAID in precedenza? Formatta HDD col RAID
Il controller è settato AHCI .. non ho mai provato a fare un raid , sinceramente non so neanche cosa sia perché non mi sono mai interessato . Ripeto fino a 3-4 giorni fá mai avuto questo tipo di problema da quando ho assemblato l’intero pc ovvero a novembre . La batteria l’ho tolta per qualche minuto oltre a fare il clear cmos mettendo il ciacciavite sui due piedini appositi della scheda madre . Il bios è all’ultima versione
 

quizface

Utente Èlite
7,783
2,217
Hardware Utente
Il controller è settato AHCI .. non ho mai provato a fare un raid , sinceramente non so neanche cosa sia perché non mi sono mai interessato . Ripeto fino a 3-4 giorni fá mai avuto questo tipo di problema da quando ho assemblato l’intero pc ovvero a novembre . La batteria l’ho tolta per qualche minuto oltre a fare il clear cmos mettendo il ciacciavite sui due piedini appositi della scheda madre . Il bios è all’ultima versione
Mi spiace, noi non siamo li' e non sappiamo cosa tu abbia fatto in precedenza, la scritta di errore del BIOS fa riferimento ad un settaggio RAID
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,908
16,989
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Puo' darsi che prima il bios fosse configurato in modalita' RAID e chiede per forza di rimetterlo com'era? Mi pare piu' probabile che il messaggio di warning sia preconfezionato e che esca di default.

comunque la batteria e' rimessa dentro correttamente? Perche' in caso contrario il problema e' quello
 

Thelegend10

Utente Attivo
229
24
Hardware Utente
CPU
Ryzen 5 1500X
Dissipatore
Stock
Scheda Madre
Asus Prime B350-Plus
Hard Disk
Ssd San Disk Plus 256 Gb
RAM
2x4GB Corsair Vengeance C14 2400Mhz
Scheda Video
nVidia GT 240
Alimentatore
EVGA Supernova G3 550W
Case
Corsair Spec 02
Sistema Operativo
Windows 10
Il controller è settato AHCI .. non ho mai provato a fare un raid , sinceramente non so neanche cosa sia perché non mi sono mai interessato . Ripeto fino a 3-4 giorni fá mai avuto questo tipo di problema da quando ho assemblato l’intero pc ovvero a novembre . La batteria l’ho tolta per qualche minuto oltre a fare il clear cmos mettendo il ciacciavite sui due piedini appositi della scheda madre . Il bios è all’ultima versione
Mi spiace, noi non siamo li' e non sappiamo cosa tu abbia fatto in precedenza, la scritta di errore del BIOS fa riferimento ad un settaggio RAID
Questo messaggio comunque mi è uscito soltanto una volta , adesso non esce più e il problema è sempre quello ..
 

Entra

oppure Accedi utilizzando