DOMANDA Aggiornamento configurazione, amd o intel?

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

hispanico94

Nuovo Utente
47
2
ottimo, quindi anche a livello qualitativo non ci sono differenze sostanziali (penso di andare per il cx550m essendo spedito da amazon)

oss. il venditore "fabiostore" è affidabile oppure qualche utente non si è trovato bene, per esempio anche con i resi

Macrium Reflect anche in versione free
grazie
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
6,281
2,699
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
oss. il venditore "fabiostore" è affidabile oppure qualche utente non si è trovato bene, per esempio anche con i resi
mah, non saprei, è da tanto presente su Amazon e comunque io delle pseudorecensioni degli utenti mi fido abbastanza poco, ci trovi una stella perché il pacco arriva ammaccato (e che c'entra la qualità del prodotto col pacco ammaccato?) oppure 5 stelle perché l'aggeggio si è acceso... insomma, delle recensioni di persone non tecnicamente qualificate c'è poco da fidarsi. Per non parlare di chi si fa spedire la roba e poi la rimanda indietro per capriccio (non perché sia rotta) che ci fa rimettere tutti quanti quando invece c'è da fare un reso serio.
 

hispanico94

Nuovo Utente
47
2
Grazie, molto chiaro.
Ho chiesto perché il seasonic è interessante per quel prezzo, in quanto so che seasonic è una marca affidabile per gli alimentatori. Detto questo penso di prendere il cx550m al momento e se avessi dei problemi con i cavi, per via del 6+6 della vga, prenderò in considerazione il seasonic.
 
  • Like
Reactions: BAT

hispanico94

Nuovo Utente
47
2
Quale profilo xmp devo attivare, inoltre devo modificare altro?
ho attivato il profilo 1

photo_2020-12-17_12-12-10.jpg

quale programma posso usare per vedere se il pc va correttamente?

@BAT00cent , @Skills07

ho un problema si accende il led della scheda madre su boot, inoltre non riesco ad uscire dal bios. Come posso risolvere??
aggiornamento: sto provando ad aggiornare il bios
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
6,281
2,699
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG

hispanico94

Nuovo Utente
47
2
grazie per la risposta
sto aggiornando il bios, ed è partito con il led lampeggiante e poi adesso è rosso fisso da oltre 5 minuti, è normale che ci metta tanto?
 

BAT

Moderatore
Staff Forum
Utente Èlite
6,281
2,699
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
mi pare ci vogliano una decina di minuti
 

hispanico94

Nuovo Utente
47
2
è ancora rosso, aspetterò che finisca.

up: c'è un campanello di allarme? perchè sono circa 30 minuti e sta ancora con il led rosso fisso

possibile che sia la pennetta? succede qualcosa se stacco la pennetta con il led attivo e poi la rimetto?
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
6,281
2,699
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
possibile che sia la pennetta? succede qualcosa se stacco la pennetta con il led attivo e poi la rimetto?
30 minuti è troppo, potrebbe essere la pendrive oppure che non hai eseguito la rinominazione del file del BIOS secondo le regole stabilite dal produttore della motherboard. Cerca su youtube come si aggiorna il BIOS della SPECIFICA motherboard che hai acquistato, le regole cambiano da marca a marca. Prima di staccare la pendrive comunque meglio se prima stacchi la corrente
 

hispanico94

Nuovo Utente
47
2
ho seguito la procedura del manuale che è la stessa del video MSI.
cmq era la pennetta, ho spento tutto estratto e rifatto con un'altra pendrive, finito nel giro di qualche minuto.
rimesso il profilo xmp ma ancora rimane nel bios e se lo chiudo si riavvia e torna nel bios
cmq al momento nessun led del EZ Debug Led è attivo
 

BAT

Moderatore
Staff Forum
Utente Èlite
6,281
2,699
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
rimesso il profilo xmp ma ancora rimane nel bios e se lo chiudo si riavvia e torna nel bios
cmq al momento nessun led del EZ Debug Led è attivo
quindi ora nessun led di errore giusto?
carica intanto le impostazioni predefinite del BIOS, salva e riavvia
imposta il profilo XMP, le RAM dovrebbero andare alla velocità per cui le hai acquistate (3200 o 3600 MHz), se non ci vanno puoi provare ad impostare i vcore a 1,35V
 

hispanico94

Nuovo Utente
47
2
adesso il led è nuovamente acceso su boot.
fatto "restore default" e rimesso le ram con xmp attivo e sono in questa situazione
photo_2020-12-17_17-07-57.jpg
 
Ultima modifica:

hispanico94

Nuovo Utente
47
2
domanda: una volta fatto il restore deault, si deve togliere la batteria del cmos e poi rimettere il profilo xmp?
 

BAT

Moderatore
Staff Forum
Utente Èlite
6,281
2,699
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
se togli la batteria resetti il BIOS alle impostazioni predefintie, poi XMP devi riattivarlo a mano.
La RAM a 3600 sembra funzionare correttamente.
Per quanto riguarda il LED di boot bisogna vedere che dice il manuale: hai selezionato un disco di boot?
 

hispanico94

Nuovo Utente
47
2
il problema era che non leggeva nessun disco, ho parlato con un amico ed abbiamo risolto modificando il bios da uefi a csm (legacy), però c'è ancora un problema ovvero non rileva l'ssd, cosa posso fare? potrebbe essere difettoso?

edit: errore mio non lo avevo inizializzato cmq quale stile di partizione devo scegliere (MBR o GPT), visto che nell'ssd verrà messo il S.O. , immagino l'MBR
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 17.4%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 19 82.6%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 13.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili