AGGIORNAMENTO BIOS GPU HD 6870 1G DDR5 FATTO MALE?

Stato
Discussione chiusa ad ulteriori risposte.

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
Salve e buongiorno a tutti !!!! l'altro giorno mi è saltato in mente di aggiornare la versione del bios della mia nuova hd 6870 , ho seguito tutto alla lettera su come farlo , una volta fatto ( tramite bios con pennina usb ) il pc chiede il riavvio, fin qui tutto ok , dopo il riavvio non va più l'hdmi o per meglio dire la porta hdmi dove avevo il cavo attacato quando ho eseguito l'aggiornamento, mentre nelle porte DVI con adattatore hdmi funziona normalmente !!!!
Ora ragazzi vi chiedo come mai la porta HDMI non va più , non da nessun segno sembra finta ora , che è successo ??? ho esploso la scheda??? l'aggiornamento è quello del sito della sapphire tech per il bios gpu della scheda in questione , mentre i driver li ho messi dalla AMD!!! ho fatto tutto sto casino perchè da quando ho messo win 7 a 64 bit e la nuova scheda il pc crascha in continuazione (tutto in firma) .....

ieri ho rimesso il mio vecchio 7 ultimate a 32 bit sempre con la nuova VGA e voilà i crasch del sistema sono spariti finalmente ( magari qualke mio componente del pc non è perfettamente compatibile col 64 bit credo ,l'unica cosa che mi viene da pensare è questa , oppure è la vga difettosa) ...

comunque rimane il fatto della porta HDMI non funzionante .... aiutoooooooooo che cazzata ho combinato?????
 

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
Salve e buongiorno a tutti !!!! l'altro giorno mi è saltato in mente di aggiornare la versione del bios della mia nuova hd 6870 , ho seguito tutto alla lettera su come farlo , una volta fatto ( tramite bios con pennina usb ) il pc chiede il riavvio, fin qui tutto ok , dopo il riavvio non va più l'hdmi o per meglio dire la porta hdmi dove avevo il cavo attacato quando ho eseguito l'aggiornamento, mentre nelle porte DVI con adattatore hdmi funziona normalmente !!!!
Ora ragazzi vi chiedo come mai la porta HDMI non va più , non da nessun segno sembra finta ora , che è successo ??? ho esploso la scheda??? l'aggiornamento è quello del sito della sapphire tech per il bios gpu della scheda in questione , mentre i driver li ho messi dalla AMD!!! ho fatto tutto sto casino perchè da quando ho messo win 7 a 64 bit e la nuova scheda il pc crascha in continuazione (tutto in firma) .....

ieri ho rimesso il mio vecchio 7 ultimate a 32 bit sempre con la nuova VGA e voilà i crasch del sistema sono spariti finalmente ( magari qualke mio componente del pc non è perfettamente compatibile col 64 bit credo ,l'unica cosa che mi viene da pensare è questa , oppure è la vga difettosa) ...

comunque rimane il fatto della porta HDMI non funzionante .... aiutoooooooooo che cazzata ho combinato?????
ragazzi non risponde nessuno??????
 

Fall4

Utente Èlite
3,323
334
CPU
Intel core i7 920 4050mhz -Ybris Black Sun-
Scheda Madre
Asus Rampage II extreme
HDD
Western Digital Raptor 150gb OCZ Vertex Turbo SSD 120GB
RAM
6GB DDR3 1866mhz Gskill Trident F3
GPU
Asus HD5870 OC 1000Mhz core 1250Mhz GDDR5
Audio
Creative
Monitor
Asus 24" ( 1920x1200 ) HDMI
PSU
Alimentatore Cooler Master UCP 900w 80 plus silver
Case
CM Storm Sniper mod.
OS
Windows Seven 64bit Ultimate
descrivi il crash, crashano i driver?
Freeza?
 

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
descrivi il crash, crashano i driver?
Freeza?

ho scritto che i crasch li avevo con win 7 a 64 bit , ora tutto ok col 32 ( sicuramente i driver della vga che facevano craschare il sistema con errore blue screen !!!)
rimane il fatto che da quando ho effetuato l'aggiornamento vbios per la gpu , subito dopo una porta hdmi ( uscita vga ) non funziona + , mentre le porte dvi con adattatore x hdmi vanno perfettamente mhaaaaa""" :boh: !!!! stà storia è peggio di tomb rider ....... aiutooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!!!!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai reinstallato i driver dopo l aggiornamento del bios?
 
  • Like
Reactions: tonio84

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
hai reinstallato i driver dopo l aggiornamento del bios?
ciao mr.frizz , credo di aver distrutto la scheda !!!!!! col primo flasch è partita la porta hdmi fatto da sapphire tech VBIOS HD 6870 , poi pensavo risolvessi con quello del sito hwmania.org (bios originale modello refence ) sempre per hd 6870 (usb format e atiflasch ) procedura eseguita , ma dopo il riavvio ciao ciao scheda video ,,, ora sto usando quella integrata e se monto la sapphire il monitor non si accende , la devo togliere dallo slot pcie!!! secondo voi è fritta ????? ho letto un po nei forum e pare non esista l'aggiornamento del bios per questa scheda (PN 299-3E174-430SA SKU# 11179-09-20G) QUELLO DEL SITO SAPPHIRETECH NON E QUESTO L'HO VISTO DOPO IL PRIMO FLASH !!!!! :muro:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi testarla su un pc con 2 slot pcie?
mi fai la foto delle etichette sul retro della scheda video?
 
  • Like
Reactions: tonio84

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
puoi testarla su un pc con 2 slot pcie?
mi fai la foto delle etichette sul retro della scheda video?
POTREI RIUSCIRE A TROVARLO UN AMICO CHE HA 2 SLOT PCIE , X LA FOTO ORA NON HO NULLA PER POTERLA FARE BENE , LA POSTO TRA UN PO !!! TU PENSI SIA PARTITO LO SLOT PCIE????? C'è QUALCHE PROGRAMMA PER TESTARLO????
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
no penso che per poterla recuperare bisogna prima farla riconoscere al sistema ;)
 
  • Like
Reactions: tonio84

DjToti

Utente Èlite
3,718
509
CPU
Core 2 Duo E7500 2.93 ghz
Scheda Madre
Asrock G31 m-s R2.0
HDD
Samsung Spinpoint F1 SataII 320 gb + Samsung SP1654N 160gb pata
RAM
kingston ddr2 2x2gb 800 mhz
GPU
Sapphire HD 7770 1 gb gddr5
Audio
realtek High Definition Audio - ALC 662
Monitor
LG M2450D Full HD
PSU
OCZ ModXStream 600W v2
Case
Cooler master elite 330U + 2 Ventole Cooler Master 120 SI2 + Enermax Everest 120
OS
Windows 8.1 Pro 32 Bit
mai aggiornare il bios di una vga se questa funziona bene ;)
 

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
no penso che per poterla recuperare bisogna prima farla riconoscere al sistema ;)
ho provato la mia vecchia vga nello slot pcie in questione e funziona !!!! quindi è per forza la scheda !!!! come si può recuperare ragazzi????

---------- Post added at 14:45 ---------- Previous post was at 14:43 ----------

mai aggiornare il bios di una vga se questa funziona bene ;)
ti do pienamente ragione !!!!!
 

NakedSnake69

Utente Attivo
671
81
guarda, ormai la frittata l'hai fatta, prova a mandarla in rma, essendo una 6xxx è per forza in garanzia.
 

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
ci sarà per un modo di tornare al vecchio bios gpu
 

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64

DjToti

Utente Èlite
3,718
509
CPU
Core 2 Duo E7500 2.93 ghz
Scheda Madre
Asrock G31 m-s R2.0
HDD
Samsung Spinpoint F1 SataII 320 gb + Samsung SP1654N 160gb pata
RAM
kingston ddr2 2x2gb 800 mhz
GPU
Sapphire HD 7770 1 gb gddr5
Audio
realtek High Definition Audio - ALC 662
Monitor
LG M2450D Full HD
PSU
OCZ ModXStream 600W v2
Case
Cooler master elite 330U + 2 Ventole Cooler Master 120 SI2 + Enermax Everest 120
OS
Windows 8.1 Pro 32 Bit
come ti ha già detto mr. frizz posta delle foto della scheda... in base al modello potrebbe esserci lo switch per il dual bios, se è presente basta spostare lo switch e la scheda usa il secondo bios funzionante ;)
 
  • Like
Reactions: tonio84
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili