PROBLEMA ADSL Infostrada che decide improvvisamente di diventare instabile?

Insaneeez

Utente Attivo
153
17
ADSL infostrada, utente da 2 anni. Arrivano 10/1mb di connessione, in linea con la precedente linea telecom.
Nessun problema fino a 2 giorni fa quando la connessione ha iniziato a staccarsi e riattaccarsi ogni 5 secondi.
Ho notato che c'erano come degli scoppiettii quando ero al telefono con l'operatore e appena ha fatto un test è caduta immediatamente la linea telefonica e credo anche l'ADSL.
Ho staccato la presa del telefono dal filtro (quindi tutti i telefoni in casa sono disconnessi) e ho anche provato a cambiarlo, nessun risultato.
Cosa può essere?

Dal router (tp link archer d5v2 ) vedo questo
Upstream Downstream
Current Rate(kbps) 986 11858
Max Rate(kbps) 987 11422
SNR Margin(dB) 0 5.4
Line Attenuation(dB) 18.2 34
Errors(pkts) 75 504

SNR a 6 fu una mia richiesta di tipo 2 anni fa, non c'è mai stato nessun problema.
Quello dell'upload è sempre rimasto intorno ai 10 anzichè 6 però, ora invece è come se impazzisse e va da 0 a 100 completamente a caso.

Qualche altra cosa che posso provare? Ieri è venuto il tecnico e ha deciso che il problema è in casa, c'è da fidarsi?

Fino a pochi giorni fa andava tutto liscio come al solito... tranne magari qualche disconnessione di notte che durava tipo 10 secondi e poi tutto normale?

Ho anche provato a cambiare router/modem con quello infostrada (d-link) e quest'ultimo non si connette proprio...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,780
10,418
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
hai provato a vedere cove va di notte?
ho paura che con questa reclusione forzata causa codiv19 le linee sono più sature
 

MrColo

Utente Èlite
1,835
626
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x HDD 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
Tesla M40 12GB + Nvidia GTX 1050 2GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Sophos XG + Fritz!Box 7490
OS
Windows 10 Pro
Rete nazionale satura, siamo tutti collegati
 

Insaneeez

Utente Attivo
153
17
Durante la notte il problema persiste/persisteva, sembra essersi attenuato... il tecnico dice che il problema è in casa e non in centrale, balle?
 

Entra

oppure Accedi utilizzando