Accedere Al Router

Stato
Discussione chiusa ad ulteriori risposte.

Max90

Utente Attivo
202
2
Ciao,

ho una rete domestica formata in questo modo:
- UFFICIO: modem router
- CASA: switch + access point + range extender

Il modem router che si trova in ufficio di fianco alla mia abitazione è collegato alla casa tramite un semplice switch che da rete alla casa.
Ho configurato l'access point e il range extender per poter avere il wifi in casa e funziona tutto.

Il mio problema è dato dal fatto che se provo ad acceder al router all'indirizzo 192.168.1.1 non mi carica la pagina!
Se invece vado in ufficio mi fa accedere normalmente.
Come mai? eppure ho lo stesso ip perchè ho configurato l'access point che ho in casa come classe 192.168.1.x (infatti l'access point ha indirizzo 192.168.1.50 e accedo tranquillamente).

Qualcuno sa spiegarmi come sia possibile?
 

cdtux

Utente Èlite
1,722
764
CPU
I7 3770
Scheda Madre
Asrock Z77 Extreme 4
HDD
Samsung 850 pro 250GB
RAM
Corsair Vengeance LP 16GB
GPU
EVGA GTX670 SC
Monitor
Dell U2412M
PSU
Corsair TX850M
Case
Corsair Graphite 760T
OS
Debian / Kali Linux / Win
Il ping da errori??
 

cdtux

Utente Èlite
1,722
764
CPU
I7 3770
Scheda Madre
Asrock Z77 Extreme 4
HDD
Samsung 850 pro 250GB
RAM
Corsair Vengeance LP 16GB
GPU
EVGA GTX670 SC
Monitor
Dell U2412M
PSU
Corsair TX850M
Case
Corsair Graphite 760T
OS
Debian / Kali Linux / Win
Strano..

per capire meglio la tua situazione:
1) Riesci a navigare tranquillamente o hai problemi??
2) Quale modello di router hai??
3) Il pc che non ti fa acedere ha un ip statico?? se si ip, gateway (router), dns (prova i pubblici di google) sono corretti (in linea con la subnet..).
4) Puoi vedere se nel file C:\Windows\System32\drivers\etc\hosts c'è qualche anomalia??
5) Hai impostato un proxy nel browser??
6) Hai provato a disabilitare, temporaneamente, firewall e antivirus per vedere se ti fa accedere??

Hai provato con un cellulare (o con un'altro PC) connesso allo stesso wifi??
 

Max90

Utente Attivo
202
2
Strano..

per capire meglio la tua situazione:
1) Riesci a navigare tranquillamente o hai problemi??
2) Quale modello di router hai??
3) Il pc che non ti fa acedere ha un ip statico?? se si ip, gateway (router), dns (prova i pubblici di google) sono corretti (in linea con la subnet..).
4) Puoi vedere se nel file C:\Windows\System32\drivers\etc\hosts c'è qualche anomalia??
5) Hai impostato un proxy nel browser??
6) Hai provato a disabilitare, temporaneamente, firewall e antivirus per vedere se ti fa accedere??

Hai provato con un cellulare (o con un'altro PC) connesso allo stesso wifi??
1) Si navigo senza problemi
2) tp-link td-w8961nd adsl+ wireless n 300mbps model es-109a
3) No è in dhcp wireless.
4) Nessuna anomalia, anche perchè questo problema me lo da anche con l'altro pc portatile collegato con wireless che ho in casa
5) no
6) Non ho provato ma ripeto che non mi fa accedere da due pc.. firewall non ne uso a parte quello di windows.

Potrei provare a vedere se va collegando il pc con il cavo o riavviando il router..
 
Ultima modifica:

cdtux

Utente Èlite
1,722
764
CPU
I7 3770
Scheda Madre
Asrock Z77 Extreme 4
HDD
Samsung 850 pro 250GB
RAM
Corsair Vengeance LP 16GB
GPU
EVGA GTX670 SC
Monitor
Dell U2412M
PSU
Corsair TX850M
Case
Corsair Graphite 760T
OS
Debian / Kali Linux / Win
3) No è in dhcp wireless.

Spiegati meglio.. chi gestisce il DHCP?? il router o l'access point??


Dal manuale:
Q1. What can I do if the login page does not appear?
A1. Make sure the computer is connected to the modem router properly.
A2. If the computer is set to a static or fixed IP address, change it to obtain an IP address automatically from the modem router.
A3. Verify http://tplinkmodem.net or 192.168.1.1 is correctly entered in the web browser and press Enter.
A4. Use another web browser and try again.
A5. Reboot your modem router and try again.
A6. Disable and enable the active network adapter.


Non è che hai attivato/impostato qualche regola di accesso??
 

Max90

Utente Attivo
202
2
Spiegati meglio.. chi gestisce il DHCP?? il router o l'access point??


Dal manuale:
Q1. What can I do if the login page does not appear?
A1. Make sure the computer is connected to the modem router properly.
A2. If the computer is set to a static or fixed IP address, change it to obtain an IP address automatically from the modem router.
A3. Verify http://tplinkmodem.net or 192.168.1.1 is correctly entered in the web browser and press Enter.
A4. Use another web browser and try again.
A5. Reboot your modem router and try again.
A6. Disable and enable the active network adapter.


Non è che hai attivato/impostato qualche regola di accesso??
Il dhcp lo gestisce il router ovviamente.

Ho provato a spegnere e riaccendere il router e ora se provo a lanciare da browser (ho provato anche altri pc e altri browser) 192.168.1.1 mi rimane in caricamento fino a quando dice richiesta scaduta.

La cosa strana che ho notato è che mi cade spesso anche la connessione ad internet dell'access point, una vota che lo riavvio ritorna ad esserci (o che spengo e riaccendo il wifi sui client).
Non è la prima volta che mi tocca riavviarlo perchè non va piu internet.. ma non credo sia dovuto al router perchè mi basta riavviare l'access point.
Secondo me ha qualche problema l'access point.. non è troppo vecchio?

A6. Disable and enable the active network adapter.
Qui cosa dovrei fare?

Regola di accesso non credo ho configurato il router normalmente e basta..
 
Ultima modifica:

cdtux

Utente Èlite
1,722
764
CPU
I7 3770
Scheda Madre
Asrock Z77 Extreme 4
HDD
Samsung 850 pro 250GB
RAM
Corsair Vengeance LP 16GB
GPU
EVGA GTX670 SC
Monitor
Dell U2412M
PSU
Corsair TX850M
Case
Corsair Graphite 760T
OS
Debian / Kali Linux / Win
Potrebbe anche essere un problema nella configurazione dell'AP se ti cade la connessione..
Oppure potrebbe anche essere danneggiato..
Che modello è??
Hai la possibilità di attaccarti direttamente allo switch con un cavo ethernet?? (in modo da bypassare/escludere l'AP)
Così vedi se il problema è effettivamente l'AP..
 

Max90

Utente Attivo
202
2
Potrebbe anche essere un problema nella configurazione dell'AP se ti cade la connessione..
Oppure potrebbe anche essere danneggiato..
Che modello è??
Hai la possibilità di attaccarti direttamente allo switch con un cavo ethernet?? (in modo da bypassare/escludere l'AP)
Così vedi se il problema è effettivamente l'AP..
L'access point è un d-link dwl-2100ap.

Si appena ho un secondo di tempo a casa provo a connettermi tramite cavo di rete (posso sia dallo switch che delle prese al muro di rete) e vedere se riesco ad accedere al 192.168.1.1 e se navigo quando va via la connessione (penso di si comunque).
Ti faccio sapere
 

Max90

Utente Attivo
202
2
Potrebbe anche essere un problema nella configurazione dell'AP se ti cade la connessione..
Oppure potrebbe anche essere danneggiato..
Che modello è??
Hai la possibilità di attaccarti direttamente allo switch con un cavo ethernet?? (in modo da bypassare/escludere l'AP)
Così vedi se il problema è effettivamente l'AP..
Ho controllato:
Ho provato con un portatile sia attaccato alle prese di rete di casa e sia attaccato direttamente allo switch che ho giu in cantina.. in entrambi non mi si connette ancora al 192.168.1.1

La cosa strana è che se uso il pc fisso presente in ufficio (o con il portatile attaccato alle porte del router) funziona..

Idee?
 

Max90

Utente Attivo
202
2
Aggiornamento: neanche dal pc fisso in ufficio funziona.

Probabilmente è andato solo il primo giorno che ho configurato il router... allora a sto punto mi sa che è quello il problema di tutto.. che faccio?

edit: ho fatto una ricerca su google e ho notato che molti utenti con questo modello di router hanno lo stesso problema.. mi sa che mi conviene comprarne un'altro.
 
Ultima modifica:

cdtux

Utente Èlite
1,722
764
CPU
I7 3770
Scheda Madre
Asrock Z77 Extreme 4
HDD
Samsung 850 pro 250GB
RAM
Corsair Vengeance LP 16GB
GPU
EVGA GTX670 SC
Monitor
Dell U2412M
PSU
Corsair TX850M
Case
Corsair Graphite 760T
OS
Debian / Kali Linux / Win
Prima di ricomprarlo proverei con un reset.
Non si sa mai..
 

cdtux

Utente Èlite
1,722
764
CPU
I7 3770
Scheda Madre
Asrock Z77 Extreme 4
HDD
Samsung 850 pro 250GB
RAM
Corsair Vengeance LP 16GB
GPU
EVGA GTX670 SC
Monitor
Dell U2412M
PSU
Corsair TX850M
Case
Corsair Graphite 760T
OS
Debian / Kali Linux / Win
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili