è win xp o AVG7?

morositas

Nuovo Utente
5
0
Ciao a tutti! sono nuova e quindi mi sembra educato salutare come prima cosa :)
Posto su questo forum perchè ho u problema con win xp, ma in realtà non so nemmeno se dipenda dal SO o dall'antivirus ( AVG 7 ), o dalla ram (scusatemi quindi se ho sbagliato forum).
Allora... premesso che ho un PIII 800 Mhz con xp e SP2 appena formattato, e premesso che ho sostituito (su 3 banchi: 1 a 64 Mb, 1 a 128 e 1 a 256) un banco di ram da 128 (sdram 133 come gli altri) a quello da 256 e ho messo vicini quelli da 128 ( prima di fare ciò mi usciva una bella schermati na blu dicendo che c'erano errori nell'hardware, ecc. ora le schermatine blu sono andate al mare!) ; premesso che ho installato e updato AVG 7; premesso che con la vecchia ram a 256 e senza AVG7 non avevo avuto nessun problema...premesso tutto ciò, passiamo al problema! :confused:

1) IL PC SI RIAVVIA DA SOLO IMPROVVISAMENTE
2) A VOLTE AVG7 MI Dà QUESTO ERRORE : "RESIDENT SHIELD IS NOT LOADED" CHE NON MI Dà + PER UN PO' SE FACCIO LO SCANDISK [ho letto qualche forum in inglese (http://free.grisoft.com/doc/I+need+help) circa la cosa e mi si diceva di fare l'update per Roxio CD drivers che io non ho!]
3) se AVG7 non mi dà questo errore, ci pensa explorer.exe a darmi rotture e a bloccarmi tutto: "exception software exception (0xc000001d) nell'applicazione nella posizione 0x77e98216". Ho provato a riavviare explorer manualmente, ma appena ci provo, mi riesce la schermata di errore ed explorer viene terminato :ueue:

Questi errori sono ciclici ( così come si sveglia la mattina! ). Ho pensato che magari avrei potuto cambiare l'antivirus, ma ho bisogno di uno valido free che faccia anche lo scanning per outlook 2003 e poi, è ralemnete colpa di avg7?
Scusate il post lungo, ma come facevo a spiegare tutto in 2 parole? ;)
 
G

greengio

Ospite
Molto probabilmente è un problema dovuto alle RAM. Nel caso tutte e 3 funzioni singolarmente può essere un problema di incompatiblità che impedisce loro di lavorare correttamenteinsieme. Ti consiglio di provare MemTest86 e fare un test sulla bontà delle RAM stesse.
 

morositas

Nuovo Utente
5
0
greengio ha detto:
Molto probabilmente è un problema dovuto alle RAM. Nel caso tutte e 3 funzioni singolarmente può essere un problema di incompatiblità che impedisce loro di lavorare correttamenteinsieme. Ti consiglio di provare MemTest86 e fare un test sulla bontà delle RAM stesse.

grazie! faccio il test e poi posto i risultati. cmq le ram dovrebbero essere compatibili ( almeno per quello che leggo sulle etichette). vediamo un po' cosa esce dal test. a frappè! ;)
 
G

greengio

Ospite
Che abbiamo stesse frequenza e magari latenza purtroppo non è indice assoluto di compatibilità...
 
T

Tix666

Ospite
greengio ha detto:
Molto probabilmente è un problema dovuto alle RAM. Nel caso tutte e 3 funzioni singolarmente può essere un problema di incompatiblità che impedisce loro di lavorare correttamenteinsieme. Ti consiglio di provare MemTest86 e fare un test sulla bontà delle RAM stesse.
greengio ha detto:
Che abbiamo stesse frequenza e magari latenza purtroppo non è indice assoluto di compatibilità... Oggi 11:19
E' da un pò che non ti squoto....:aur:non potevo farmi sfuggire questa occasione...:asd:
 

morositas

Nuovo Utente
5
0
avevi ragione!

carissimo greengio, avevi ragione! dopo 3 ore di attesa, al 4° passaggio di memtest, ho dovuto bloccare il tutto in quanto il pc me serve per lavurà :)
cmq, anche se avessi aspettato fino lla fine ( ma quando sarebbe dopravvenuta poi sta fine?), gli errori che mi dava il programma erano moltissimi e precisamente:
34 x il test 5
2420 x il test 7
30 x il test 8


se avessi continuato, ai medesimi test mki avrebbe dato di sicuro altri errori come in ogni ciclo.
purtroppo non so assolutamente come decifrare questi dati riferiti ai test. potresti darmi una mano? ringrazio come al solito :D
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
morositas ha detto:
carissimo greengio, avevi ragione! dopo 3 ore di attesa, al 4° passaggio di memtest, ho dovuto bloccare il tutto in quanto il pc me serve per lavurà :)
cmq, anche se avessi aspettato fino lla fine ( ma quando sarebbe dopravvenuta poi sta fine?), gli errori che mi dava il programma erano moltissimi e precisamente:
34 x il test 5
2420 x il test 7
30 x il test 8


se avessi continuato, ai medesimi test mki avrebbe dato di sicuro altri errori come in ogni ciclo.
purtroppo non so assolutamente come decifrare questi dati riferiti ai test. potresti darmi una mano? ringrazio come al solito :D

Hai poco da decifrare da quegli errori se non un problema di RAM ...
Riesegui il Memtest utilizzando un modulo alla volta ...... poi se per caso
qualche modulo non da errori vedi di montarne due ( di quelli già testati singolarmente OK ) e riavvia il Memtest ..... :eek: :eek: :eek:
Alla fine solo se dal Memtest non hai errori il problema dovrebbe risolversi ...
 
G

greengio

Ospite
Fragolino ha detto:
Hai poco da decifrare da quegli errori se non un problema di RAM ...
Riesegui il Memtest utilizzando un modulo alla volta ...... poi se per caso
qualche modulo non da errori vedi di montarne due ( di quelli già testati singolarmente OK ) e riavvia il Memtest ..... :eek: :eek: :eek:
Alla fine solo se dal Memtest non hai errori il problema dovrebbe risolversi ...


Scusa sono stato un pò assente... Ma vedo cmq che fragolino ti ha già risposto egregiamente
 

morositas

Nuovo Utente
5
0
Fragolino ha detto:
Hai poco da decifrare da quegli errori se non un problema di RAM ...
Riesegui il Memtest utilizzando un modulo alla volta ...... poi se per caso
qualche modulo non da errori vedi di montarne due ( di quelli già testati singolarmente OK ) e riavvia il Memtest ..... :eek: :eek: :eek:
Alla fine solo se dal Memtest non hai errori il problema dovrebbe risolversi ...

ah...quindi tu dice che dovrei provare per singolo modulo! ok, ci provo, ma vorrei sapere da te, che sicuramente il programma l'hai già provato, quanti cicli di test esegue prima di teminare? almeno mi metto l'anima in pace e lo faccio di domenica! :)
 
T

Tix666

Ospite
Se non ricordo male il test va avanti all'infinito......:)
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Tix666 ha detto:
Se non ricordo male il test va avanti all'infinito......:)

Quoto 100% .....
puoi terminare dopo che abbia compiuto 7-8 cicli .... :D :D :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili