[PROBLEMA] Z270i - The ME FW of system...abnormal

m1ndBlow3r_

Nuovo Utente
39
0
Hardware Utente
CPU
7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
z270i Gaming Pro Carbon AC
Hard Disk
2x Hyperx Savage 480gb
RAM
32gb Hyperx Fury 2400Mhz
Scheda Video
MSI Gtx 1080ti Gaming X
Monitor
Dell s2417dg @180hz
Alimentatore
EVGA Supernova g2 650w
Case
NZXT Manta
Periferiche
Finalmouse Ultralight Pro, Hyperx Alloy Fps Pro, Hyperx Cloud II
Internet
100down - 20up
Sistema Operativo
Win10
Salve, ho di recente acquistato una z270i gaming pro carbon ac per la mia nuova build. Nell'attesa che arrivasse l'os e la scheda video ho per curiosità acceso il pc per controllare che fosse tutto a posto e prima del caricamento mi appare la scritta "The ME FW of system was found abnormal it is recommend to re-flash system BIOS by M-Flash to ensure normal system operation etc..".
Questo accade appunto prima di installare l'os, mi chiedevo io da farsi, e se mi conviene farmi sostituire la scheda in quanto per qualche altro giorno ancora in possibilità di cambio dal noto dealer online.
Grazie

Amedeo
 

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
fattela cambiare ;)
 

m1ndBlow3r_

Nuovo Utente
39
0
Hardware Utente
CPU
7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
z270i Gaming Pro Carbon AC
Hard Disk
2x Hyperx Savage 480gb
RAM
32gb Hyperx Fury 2400Mhz
Scheda Video
MSI Gtx 1080ti Gaming X
Monitor
Dell s2417dg @180hz
Alimentatore
EVGA Supernova g2 650w
Case
NZXT Manta
Periferiche
Finalmouse Ultralight Pro, Hyperx Alloy Fps Pro, Hyperx Cloud II
Internet
100down - 20up
Sistema Operativo
Win10

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
potresti risolvere aggiornando tu il bios
ma il rischio non lo prendere con una mobo nuova
 

m1ndBlow3r_

Nuovo Utente
39
0
Hardware Utente
CPU
7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
z270i Gaming Pro Carbon AC
Hard Disk
2x Hyperx Savage 480gb
RAM
32gb Hyperx Fury 2400Mhz
Scheda Video
MSI Gtx 1080ti Gaming X
Monitor
Dell s2417dg @180hz
Alimentatore
EVGA Supernova g2 650w
Case
NZXT Manta
Periferiche
Finalmouse Ultralight Pro, Hyperx Alloy Fps Pro, Hyperx Cloud II
Internet
100down - 20up
Sistema Operativo
Win10
potresti risolvere aggiornando tu il bios
ma il rischio non lo prendere con una mobo nuova
Ti chiedevo appunto perché avevo paura che cambiandola non cambiasse niente nel senso che mi è saltato per la testa dipendesse dai componenti che ci ho montato sopra. Tu credi che l'eventuale nuova scheda arrivi con bios "aggiornato" (se questo è l'effettivo problema)?
 

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
non è un problema di bios aggiornato o meno secondo me
ma proprio di bios installato male...
 

Discussione simile


Entra

oppure Accedi utilizzando