PROBLEMA XP: Impossibile connettersi senza fili e fare ping

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
1) Ho un access point D-Link DIR600 connesso ad uno switch connesso a sua volta al modem.
Il mio computer usando i SO Linux riesce a connettersi alla rete senza fili ed a navigare, usando XP invece non funziona.

Mi appare dall'area di notifica che sono connesso e scambio pure pacchetti, ma se faccio ping all'access point mi da richiesta scaduta.
Usando un altro computer per controllare le connessioni all'access point non vedo il mio computer, mentre quando sono sotto Linux sì.
Mi chiedo con chi scambi pacchetti...
Ho provato sia con DHCP che con impostazioni manuali.
Ho controllato le impostazioni con ipconfig e sono le stesse che sotto Linux funzionano.
Via cavo funziona tutto.

2) Se sto connesso via cavo non riesco a fare ping al mio computer fisso, lo scenario è questo:
fisso > ping > portatile OK
portatile > ping > fisso Richiesta scaduta

Ho provato anche a fermare il servizio Windows Firewall su entrambi ma niente.
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
non è che hai i driver buggati?
 

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
Non so, ieri sono andato da un amico e riesco a connettermi a casa sua, quindi pare sia un problema esistente solo col mio access point.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
hmmm il tuo xp è sp2 o 3? che tipo di criptazione usi per il wifi?
 

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
Ho aggiornato i driver da 4.70 a 5.100 (3 anni di differenza) ma non si connette lo stesso.
Uso XP SP3 e la crittazione è WPA-PSK, comunque un altro computer con XP SP3 funziona.

Come si fa ad eliminare la rete senza fili in Risorse di rete? Volevo ricrearla ma non me la fa eliminare.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili