XMP attivo mi si bloccano i giochi

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
salve come da topic,

attivando l'XMP (ho memorie della geil da 2133mhz) i giochi mi si bloccano.

Starcraft 2 mi va in crash, avvolte con la schermata blu.
GTA 4 mi si blocco poco dopo il carimento con un errore stranissimo.

Senza l'XMP attivo funziona tutto bene.

è anche vero che ho una scheda video pacco una 3850 ma per ora regge.

Sapete cosa può essere?

la mia configurazione hw la potete leggere nel mio profilo
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
pll voltage?
se metti l xmp che valori vengono impostati da bios?
 

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
pll voltage?
se metti l xmp che valori vengono impostati da bios?

ciao gentilissimo.

quando imposto l'xmp lui in automatico utilizza un suo profilo chiamato profilo1.

Quindi immagino che cambi dei valori in automatico.
Stasera quando sono a casa guardo cosa cambia e ti dico.

il pll voltage cosa è ? lo trovo con questa voce?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sì di solito ha quella voce ;)
guarda a quanto l ha impostato la scheda madre...

hai per caso un profilo2?
 

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
ciao fizz.

ho solo profile1

come voltaggio non mi pare che cambi niente

io ho questi

cpu vcore 1,245
cpu pll 1,8
dram voltage 1,5
dram vref 0,75
dram termination 0,75
ch a data vref 0,75
ch a add. vref 0,75
ch b data vref 0,75
ch b add vref 0,75
vtt voltage 1,05


li stessi valori si presentano anche dopo aver attivato l'XMP ed aver riavviato il pc.

forse devo aumentare qualcosa a mano?

cosa mi consigli?

---------- Post added at 00:21 ---------- Previous post was at 00:16 ----------

visto ci siamo ti chiedo anche.

a cosa serve la voce

on chip frame buffer size.
dove è impostata a 64mb+2mb gtt

scorrendo posso arrivare a480mb+2gtt quale impostazione è migliorE?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sono voci relative a virtu e alla grafica integrata...

abbassa pure il pll a 1,7v
prova le ram una per volta...
 

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
sono voci relative a virtu e alla grafica integrata...

abbassa pure il pll a 1,7v
prova le ram una per volta...

Quindi se imposto la ram grafica al massimo, a 480 virtu mi va più veloce sulle decodifiche video?


ok, oggi provo prima ad abbassare il pll a 1,7 con XMP attivo.
se continua a dare errore provo una ram per volta.

grazie
 

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
ciao mr.fizz

credo che la ram non centri.

ho provato 1 ram e poi l'altra con XMP attivo.
si bloccano entrambe.

non mi rimane che provare a mettere a 1.7 a sto punto con entrambi i banchini collegati.

vediamo un pò...

idee?

p.s. l'internal graphic clock a che serve? sempre per la scheda video integrata... di standard è su 1100, massimo posso metterlo a 3000 migliora la decodifica video?
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
quello overclocka la vga integrata,ma non so se avresti miglioramenti con quicksync anche se penso di sì...però non saprei quantificarlo...

per la ram,se dai a mano 1,6v alla dram voltage e imposti la frequenza a 2133 lasciando il resto su auto?
 

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
bo provo con 1,6 sul dram voltage.
vediamo un pò.

ma per la vga integrata, come funziona? io ho una hd 3850 quindi quella integrata forse è meglio.
ma non ho capito come si attiva.
da virtu?

---------- Post added at 18:29 ---------- Previous post was at 17:47 ----------

ad 1,6 sembra stabile.... ancora è presto per dirlo, ma prima a quest'ora era già crushato tutto.

uno 0,1 in + alla ram vuol dire cosi tanto?
 

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
sul sito del produttore ho trovato questo:

DDR3 2133MHz CAS9 & CAS10 & CAS11 Dual Channel- Available in 4GB(2GBx2) & 8GB(4GBx2) Dual Channel Package
- Available CAS: 9-11-9-28, 10-11-11-30, 11-11-11-36
- Model number sku :
GOC34GB2133C11DC | GOC38GB2133C11DC | GOC34GB2133C10ADC
GOC38GB2133C10ADC | GOC34GB2133C9ADC | GOC38GB2133C9ADC
- Working Voltage :
CAS9:1.65V
CAS10 & CAS11: 1.5V
- Heat-spreader: CORSA edition heat-sink system with MTCD Technology in Metallic Green finish

- Technology: DBT Enhanced, Die-hard Burn-in Technology
- Lifetime Warranty


non è che forse devo impostarle a 1,65v? anche se mi pare strano perchè io ho le CL10...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
tieni 1,5v e cas10;)
 

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
tieni 1,5v e cas10;)

ehmm veramente con 1,5 crasha tutto.
mentre con 1,6 è stabile...

---------- Post added 12-04-2012 at 00:09 ---------- Previous post was 11-04-2012 at 23:13 ----------

***** ho cantato vittoria troppo presto.
dopo 1 giorno a 1,6 con XMP attivo, e 0 errori sembrava tutto risolto..

ed invece 2minuti, di nuovo un bluscreen mentre giocavo a starcraft 2 e crash..

sti cazziiii..

ho fatto anche il memtest di 4 ore su entrambi i banchini, 100% buone.

cosa può essere?

aiutoooooooooooo
 

Paoh

Utente Èlite
2,003
250
CPU
Intel Core I5 2500K @4,0 GHz
Scheda Madre
Asrock P67 Pro3 B3.20
HDD
Seagate 1 TB 7200RPM 32MB
RAM
G.Skill Ripjaws-X 1600Mhz 12 GB
GPU
Gigabyte Nvidia GeForce GTX 670 WindForce 3X 2 GB
Audio
Integrata
Monitor
LG TV
PSU
Cooler Master GX-Series 750W
OS
Windows 8 Pro 64 Bit
ehmm veramente con 1,5 crasha tutto.
mentre con 1,6 è stabile...

---------- Post added 12-04-2012 at 00:09 ---------- Previous post was 11-04-2012 at 23:13 ----------

***** ho cantato vittoria troppo presto.
dopo 1 giorno a 1,6 con XMP attivo, e 0 errori sembrava tutto risolto..

ed invece 2minuti, di nuovo un bluscreen mentre giocavo a starcraft 2 e crash..

sti cazziiii..

ho fatto anche il memtest di 4 ore su entrambi i banchini, 100% buone.

cosa può essere?

aiutoooooooooooo
Mi puzza di instabilità della CPU... Fai un IBT e controlla...
 

striker82

Utente Attivo
77
5
CPU
I5-2500k
Scheda Madre
GA-Z68-XP-UD4
HDD
Velociraptor 300 Gb Sata 600 Buffer 32 Mb 10000 Rpm
RAM
EVO Corsa 8 Gb (2x4 Gb) ddr3 Dual Channel 2133 Mhz CL10
GPU
ATI HD 3850
Audio
Integrata
Monitor
Philips Brilliance 228C3LHSB - LED monitor - 21.5"
PSU
Nilox Silent 600W
Case
Cooler Master UltraSilent Sileo
OS
Windows 7 64Bit Utimate
Mi puzza di instabilità della CPU... Fai un IBT e controlla...

la cpu non è overclokkata...
L'IBT con che impostazioni devo avviarlo?

nel bluescreen di winzoz c'è scritto MEMORY MANAGEMENT quindi sembra un problema di ram.
pare ovvio che sia un qualcosa legato alla ram, visto che con XMP disattivato funziona tutto bene.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili