Workstation con 2 SSD in raid 0 ci mette 2 minuti e 25 secondi per avviarsi

MacchiavelliVM

Nuovo Utente
4
0
Salve a tutti.

Il mio PC da editing offre la seguente configurazione:

i7 7820x
32gb Ram Vengeance LP 2666 mhz
mobo TUF x299 Mk II
2 ssd samsung da 120gb in raid 0
Asus Gtx 780 ti
Alimentatore Corsair tx750m

Il pc viene utilizzato principalmente per il video editing e graphic design, utilizzo principalmente la suite Adobe e Davinci Resolve, e sporadicamente qualche partita ad Apex Legends e altri videogiochi.

Da un po di tempo però i tempi di avvio sono diventati infiniti, l'ultimo che ho cronometrato è stato di 2 min e 25 secondi.
Ho già provato a seguire alcune guide e disattivare tutti i processi non di windows che avvengono all'avvio, con nessun miglioramento.

Chiedo quindi consiglio a voi sicuramente molto più esperti di me.
Grazie dell'attenzione,
Buona giornata!
 

Indovino

Utente Èlite
1,941
937
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
prova a reistallare windows, formatti e istalli di nuovo a volte cè bisogno di questo per windows con la tua configurazione (che ho anche io su un pc) dovresti fare il boot al massimo in 15 / 18 secondi
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,608
1,707
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
occhio che se non hai un controller raid degno con gli ssd vai peggio in raid che su singolo disco
 

r3dl4nce

Utente Èlite
4,592
1,800
I tempi sono sicuramente troppo alti, ma un controller fake raid (su schede madri consumer i controller RAID non sono di certo controller dedicati) non è performante e personalmente non lo uruluzzetei
Comunque da gestione attività nella tab avvio dovresti poter vedere i tempi di avvio di ogni programma, magari hai qualcosa in esecuzione che rallenta
 

Entra

oppure Accedi utilizzando