Windows XP e avvio connessione di rete lenta (possibile soluzione)

joemclutz

Utente Attivo
129
3
CPU
AMD Athlon 64 X2 6000+ @3100 MHz
Scheda Madre
ASUSTeK Computer INC. M3A79-T DELUXE (CPU 1)
HDD
931GB Western Digital WDC WD10EZEX-00RKKA0 (SATA)Gb
RAM
4.00GB Dual-Channel DDR2 @ 388MHz (6-6-6-18)
GPU
AMD Radeon R7 250 2Gb (Gigabyte)
Audio
ATI Function Driver for High Definition Audio - ATI AA01
Monitor
Samsung 920N
PSU
Corsair 620 HX
Case
ThermalTake Matrix
OS
Windows XP Pro SP3
Ciao a tutti e in particolare a tutti coloro che, come me, non vogliono mollare Windows XP. :)

Da tempo sperimentavo avvii lenti della connessione di rete al boot (circa 2 min e passa) ed ho cercato in molti forum italiani e stranieri: miriadi di soluzioni (la più gettonata quella relativa al .NET framework 4 e alla disattivazione di alcuni servizi e servizietti) ma nessuna sembrava funzionare per me.

Ho controllato nelle risorse di rete e ho visto che avevo un'altra connessione, "VirtualBox Host-Only Network", creata appunto da Oracle VirtualBox. Ho notato che l'assegnazione del suo IP è dinamica e ci mette molto tempo: l'ho disattivata e il boot adesso è veloce (magari più là vedo se posso fare in modo di assegnarle un IP statico). Magari detto rallentamento, qualora non si avesse installato Oracle VirtualBox, potrebbe essere proprio dovuto alla connessione di rete dinamica, chissà...

Nella speranza di essere stato d'aiuto, un caro saluto a tutti! :)
Joe
 
  • Like
Reactions: bullmario

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili