PROBLEMA Windows non si spegne più e si riaccende solo togliendo la corrente.

killerandrew88

Nuovo Utente
5
1
[SOLUZIONE]: Il problema sembra essersi risolto dopo aver tolto la batteria CMOS della scheda madre e aver lasciato la scheda madre per 10 min senza alimentazione. [SOLUZIONE]

Ciao a tutti, vi scrivo poichè da qualche settimana la mia macchina(abbastanza nuova, nemmeno 2 anni) soffre di un problema al quanto insolito.

Se spengo il computer tramite software, ovvero tramite il normale shutdown di windows, il computer si spegne , tutti i led si spengono, le ventole si fermano e subito dopo, tempo neanche 1 secondo e riparte tutto come se al computer venisse dato il segnale di accensione.
L'unico modo di spegnere il computer senza staccare la corrente è quello di tenere premuto il pulsante fisico di accensione finchè la macchina non è completamente spenta.
Tuttavia, facendo in questo modo, se voglio riaccendere il computer, non va più. Il pulsante fisico non funziona, ma devo spegnere e riaccendere l'alimentatore. Non appena stacco e riattacco la corrente , il computer si avvia da solo, come se appunto gli venisse dato un input di accensione.

Io ho subito pensato fosse un problema dell'alimentatore, quindi ho provveduto a sostituirlo ma il problema si presenta ancora.
A questo punto scrivo in questa sezione perchè mi viene il dubbio che possa essere un problema software invece che hardware.

Cosa ho provato a fare:
-Disabilitare il risveglio di windows da dispotivi di rete (wifi ecc..)
-Disabilitare il fast boot (windows e bios)
-Disabilitato il riavvio automatico in caso di errore di sistema
-Provare a spegnere tramite comando Shutdown -s invece del pulsante di start
-Pannelo di controllo, cosa succede se premi pulsante di spegnimento -> spegni

Ora il prossimo passo è formattare, penso che lo farò o domani o dopodomani se non trovo una soluzione a questo problema (sperando non sia la scheda madre)

La mia macchina:
MOBO:Asus Rog STRIX x370-f GAMING socket AM4
RAM Corsair CMD16GX4M2B3200C16 8GB X2
CPU AMD RYZEN 1600X

Spero qualcuno di voi abbia qualche idea su come aiutarmi.

Grazie in anticipo a tutti
 
Ultima modifica:

sp3ctrum

Super Moderatore
Staff Forum
8,361
3,191
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Disabilita l'avvio rapido di windows.
 

sp3ctrum

Super Moderatore
Staff Forum
8,361
3,191
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Ma il fast boot di windows? Allora toglilo anche dal bios
 

sp3ctrum

Super Moderatore
Staff Forum
8,361
3,191
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Che alimentatore hai?
 

killerandrew88

Nuovo Utente
5
1
Che alimentatore hai?
Ho un CoolerMaster Masterwatt Lite da 600W 80Plus white. (è nuovo, appena cambiato perchè pensavo fosse difettoso quello precedente)

UPDATE: Ho formattato windows , ma il problema non si è risolto, a questo punto ho paura sia la MOBO, dopo provo a staccare a ri-attaccare qualche connettore, che magari qualcosa non va.
 

sp3ctrum

Super Moderatore
Staff Forum
8,361
3,191
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Vedi se ci sono aggiornamenti del bios e vedi se hai aggiornamenti dei driver vari come chipset o altro.
 

Kelion

Quid est veritas?
Utente Èlite
22,160
6,935
Aggiorna un pò di drivers e il BIOS:
 

killerandrew88

Nuovo Utente
5
1
Driver aggiornati, ora provo il reset del bios tramite rimozione della CMOS battery e successivamente se non aiuta, aggiorno il bios.
Post automaticamente unito:

UPDATE: Il problema sembra essersi risolto dopo aver tolto la batteria CMOS della scheda madre e aver lasciato la scheda madre per 10 min senza alimentazione. Grazie a tutti per l'aiuto comunque :)
 
Ultima modifica:
  • Mi piace
Reactions: Kelion

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento