windows non si avvia dopo over clock ram

andrewgig

Nuovo Utente
74
0
Salve ragazzi
oggi ho avuto la brillante idea di overcloccare i miei 8gb di ram e tentare di portarli da 1300 mhz a 1600MHz. .. dopo essere entrato nel bios ho impostato i vari parametri ho fatto salva e reset ... tutto questo prima dileggere che la mia scheda madre non supportava i 1600 mhz... e qua inizia il bello .... il pc si accende ma windows non si avvia... mi appare schermata nera e mi fa selezionare o avvia Windows normalmente. ..(niente da fare perché si blocca prima del logo iniziale e riavvia) o avvia ripristino del sistema... fatto il ripristino del sistema npb rileva errori e mi fa riavviare.... i parametri dal bios li ho rimessi come prima ma niente windows non parte ... cosa puo' essere successo? Consigli? Grazie in anticipo. ..scheda madre asus p8h67 ram 2x4 gb corsair vengeance
 

Allegati

  • 20141106_154918.jpg
    20141106_154918.jpg
    212.5 KB · Visualizzazioni: 84

BAT

Moderatore
Staff Forum
Utente Èlite
8,983
3,834
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
avvia lo strumento di ripristino, e cerca di arrivare alla schermata dopve ti permette di scegliere il prompt dei comandi;
dai il comando
sfc /scannow
ti dovrebbe riparare eventuali file di sistema danneggiati;
prova anche a ricostruire il boot sector con
bootrec /fixboot
e poi riavvia
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 442 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%