PROBLEMA Windows non si avvia corretamente

Afeltrin14

Nuovo Utente
8
0
All'avvio del PC sull'EZ debug Led di MSI si accende il led CPU e poi si accende il Led VGA, l'avvio sembra procedere normalmente ma al caricamento di Windows il computer si frizza e compare uno schermo nero però ne PC continuano a girare le ventole ed i led sono accesi.
Come componenti ho:
B450M Mortar MSI
Ryzen 5 2600
Rx 580 sapphire Nitro plus
RAM ddr4 4x2 2667mhz hyperx Fury.
 

demadavide

Utente Èlite
4,803
1,683
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
All'avvio del PC sull'EZ debug Led di MSI si accende il led CPU e poi si accende il Led VGA, l'avvio sembra procedere normalmente ma al caricamento di Windows il computer si frizza e compare uno schermo nero però ne PC continuano a girare le ventole ed i led sono accesi.
Come componenti ho:
B450M Mortar MSI
Ryzen 5 2600
Rx 580 sapphire Nitro plus
RAM ddr4 4x2 2667mhz hyperx Fury.
Lo hai assemblato da solo?
Che windows hai?
Hai provato a farlo partire togliendo un banco di RAM ?
 

demadavide

Utente Èlite
4,803
1,683
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Ho Windows 10 e si l'ho assemblato da solo
Post automatically merged:

Ho provato a togliere un banco di RAM ma il problema persiste
Uno poi lo e metti e togli l'altro !
Ma sei esperto di assemblaggio ?
 

demadavide

Utente Èlite
4,803
1,683
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Hai collegato tutto bene ? Manda una foto. È impossibile aiutarti così . Windows 10 ?
 

Afeltrin14

Nuovo Utente
8
0
Le foto sono in ordine cronologico dalla prima cosa che succede all'ultima
Post automatically merged:


Post automatically merged:

Alla terza foto Windows si blocca nel caricamento e poi lo schermo diventa nero ma il PC continua a funzionare ho già provato a cambiare la presa della scheda grafica e del monitor
 

Allegati

  • 15468000606941154051029.jpg
    15468000606941154051029.jpg
    2.9 MB · Visualizzazioni: 46
  • 1546800085560880868188.jpg
    1546800085560880868188.jpg
    3.1 MB · Visualizzazioni: 49
  • 1546800113607780569873.jpg
    1546800113607780569873.jpg
    2.3 MB · Visualizzazioni: 47
  • 1546800167067-1508631388.jpg
    1546800167067-1508631388.jpg
    1.3 MB · Visualizzazioni: 40
  • 1546800186778-1684283587.jpg
    1546800186778-1684283587.jpg
    2 MB · Visualizzazioni: 47

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,466
8,287
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Windows è installato su HDD o SSD?
Hai effettuato overclock?
Riesci ad entrare in modalità provvisoria ?
Hai provato ad effettuare un CLEAR CMOS ?
 
  • Like
Reactions: demadavide

Afeltrin14

Nuovo Utente
8
0
Non ho effettuato overclock , riesco a entrare nella modalità provvisoria e ho installato Windows su un ssd e non ho ancora provato a effettuare il CLEAR CMOS il prima possibile lo farò.
Post automatically merged:

Ho effettuato il CLEAR CMOS ma il problema persiste
 
Ultima modifica:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,466
8,287
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Non ho effettuato overclock , riesco a entrare nella modalità provvisoria e ho installato Windows su un ssd e non ho ancora provato a effettuare il CLEAR CMOS il prima possibile lo farò.
Post automatically merged:

Ho effettuato il CLEAR CMOS ma il problema persiste
Dalla modalità provvisoria, scarica DDU e disinstalla i Driver video, poi avvia in normale.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,864
9,075
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Non ho effettuato overclock , riesco a entrare nella modalità provvisoria e ho installato Windows su un ssd e non ho ancora provato a effettuare il CLEAR CMOS il prima possibile lo farò.
Post automatically merged:

Ho effettuato il CLEAR CMOS ma il problema persiste
A me pare...che non ci siano i distanziali sotto la scheda madre, non che sia correlato col problema che stai affrontando tu, ma sai...il corto circuito potrebbe essere sempre dietro l'angolo.
Il cavo della vga...lo lascerei più morbido.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,466
8,287
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit

Afeltrin14

Nuovo Utente
8
0
A me pare...che non ci siano i distanziali sotto la scheda madre, non che sia correlato col problema che stai affrontando tu, ma sai...il corto circuito potrebbe essere sempre dietro l'angolo.
Il cavo della vga...lo lascerei più morbido.
I distanziali ci sono il cavo lo risistemero meglio
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,864
9,075
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 508 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.8%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 71 10.9%
  • Fatta anche la terza dose

    Voti: 22 3.4%