Windows non riesce ad avviarsi

PennelloneX

Nuovo Utente
35
0
CPU
Intel i5-3570K 3.4GHz
Scheda Madre
ASRock H77 Pro4/MVP
Hard Disk
WD 500GB + WD 1TB + WD 2TB
RAM
2x4GB Corsair Vengeance 1600MHz 1.5V
Scheda Video
Sapphire Radeon HD7850 2GB GDDR5 OC Edition
Scheda Audio
Integrata
Alimentatore
XFX PRO 550W
Case
Thermaltake V3 Black Edition
Sistema Operativo
Windows 7 SP1 x64
Salve, ho assemblato un nuovo PC e al momento dell'avvio (mentre c'é la scritta Windows con le luci che si uniscono) l immagine si blocca e il PC si riavvia. Premetto che gli hd che sono dentro al pc sono quelli che avevo in quello precedente, quindi mi chiedevo se fosse un problema relativo alla configurazione hardware (qualcosa che magari deve essere configurato, qualcosa montato male ecc.) o se è dovuto al fatto che devo ancora formattare l'hd con Windows per fare una nuova installazione pulita (non so, magari ci sono dei driver o altro del PC vecchio che fanno "fastidio" alla nuova configurazione). Se ci sono altre informazioni che posso dare chiedete pure :) grazie!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
se non hai formattato il disco è normale che non parta prova ad installare i driver in modalità provvisoria e vedi se poi riparte
 

PennelloneX

Nuovo Utente
35
0
CPU
Intel i5-3570K 3.4GHz
Scheda Madre
ASRock H77 Pro4/MVP
Hard Disk
WD 500GB + WD 1TB + WD 2TB
RAM
2x4GB Corsair Vengeance 1600MHz 1.5V
Scheda Video
Sapphire Radeon HD7850 2GB GDDR5 OC Edition
Scheda Audio
Integrata
Alimentatore
XFX PRO 550W
Case
Thermaltake V3 Black Edition
Sistema Operativo
Windows 7 SP1 x64
se non hai formattato il disco è normale che non parta prova ad installare i driver in modalità provvisoria e vedi se poi riparte
Ok, volevo sapere più che altro se è una cosa normale che non parta, e dato che lo è stasera formatto e installo tutti i driver, se dovessi avere ancora problemi simili te lo farò sapere :) per adesso grazie mille!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento