windows 8 pazzerello....

Stato
Discussione chiusa ad ulteriori risposte.

falcor

Utente Attivo
128
1
CPU
Intel Core i5 3450
Scheda Madre
MSI Z77A-G41
HDD
Seagate Barracuda 500 GB 7200.12
RAM
G.Skill Ares 8 GB (2x4 GB) Low Profile
GPU
Gigabyte GTX 670 OC Version (Dissipatore Artic Accellero Xtreme III)
Audio
Integrato nella MB
Monitor
Samsung SyncMaster T22A300
PSU
Corsair TX 550W (Enthusiast Series)
Case
Cooler Master Elite 330
OS
Windows 8 Pro
Ciao a tutti ragazzi...non capisco di che sostanze si sia fatto il mio computer :sisi:....premetto che ho risolto ma vorrei capire come mai....allora il problema era che all'avvio di windows vedevo la schermata del bios, la schermata di benvenuto di windows con la rotellina che girava e poi....schermo nero con cursore che si muoveva.... se provavo a schiacciare ctrl-alt-canc veniva fuori la schermata con blocca, cambia utente, disconnetti utente, cambia password e gestione attività...se cliccavo su gestione attività mi tornava nella schermate nera e c'era due opzioni (:retard:): la prima che apparisse per un secondo e poi scomparisse un istante dopo e la seconda che non apparisse proprio... dopo vari riavii e bestemmie al monitor, al computer e poi infine alla microsoft ho risolto con una stronzata che essendo un lettore abbastanza assiduo di tom's e del suo forum non ho capito.... nel pannello delle porte della mia scheda madre (MSI Z77A-G41) abbiamo, partendo dal basso,: tre jack per l'audio, due prese usb 2.0 con affianco una presa ethernet, una presa hdmi, una presa vga, due prese (nuovamente) usb 2.0, due prese usb 3.0 e le vecchie porte per mouse e tastiera (per la tastiera uso ancora le vecchie :luxhello:)....praticamente avevo un attimo scollegato i cavi dietro per dare una bella pulita al pc, quando li ho riattaccati ho messo la presa del mouse nelle porta usb in basso (presumo fosse in alto prima) e adesso, non so perchè, cambiando presa usb e mettendola in alto funziona....spero si sia capito qualcosa :utonto: :patpat: :look:
ah premetto che windows non è originale, ho installato gli aggiornamenti più recenti del s.o, uso avast come antivirus, non ho programmi spazzatura, utilizzo ccleaner ogni volta che disinstallo un programma o comunque sulle 2-3 volte quando accendo il pc, il disco è frammentato allo 0% e non ho toolbar o simili sul pc...ah ho anche eseguito una scansione completa con avast (internet security non proprio comperato) settando al massimo la sensibilità e la performance di avast e mettendo le impostazioni più lente di modo che analizzasse ogni singolo file del disco per essere sicuro di non aver virus....
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
e tu pretendi aiuto per un sw contraffatto? chiudo vai altrove a cercar aiuto
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili