PROBLEMA Windows 8.1 freeze in avvio, impossibile resettare o reinstallare SO

carloteo90

Utente Attivo
228
10
Hardware Utente
CPU
i5 3570k @ 3.4Ghz cooled by CM Hyper 612S
Scheda Madre
AsRock Extreme4 Z77
Hard Disk
HDD WD Caviar Green 1TB / SSD OCZ Vertex 4 128GB
RAM
G.Skill Ares 8GB (2x4GB) CL9 LP @ 1600MHz
Scheda Video
Asus GTX 670 DirectCU II
Scheda Audio
Asus Xonar DX/XD
Monitor
Asus ML239H IPS 23"
Alimentatore
XFX Modulare XPS-850W B.E. 80plus / Silver
Case
CM 690 II Advanced Version Nero
Sistema Operativo
Windows 7 Ultimate
Salve a tutti, sono abbastanza disperato. :cav:
Ho acquistato da pochissimo un SSD Samsung 850 EVO 256 GB in sostituzione ad un'altra SSD che ha smesso di funzionare (e che possedevo da circa 3 anni, data dell'assemblaggio del PC). Il SO è Win 8.1 x64

Oggi vado per farmi la solita partitina a Witcher 3 e, dopo qualche secondo in-game, il gioco si freeza. Sono costretto a fare un "riavvio duro" (da pulsante reset).
Aspetto l'avvio del pc e tac, questo si freeza in avvio (per intenderci nello screen con il logo e l'icona del caricamento).
Di seguito, sempre più frustrato, ho provato le seguenti operazioni:

- Spento il PC. Riacceso. Stesso problema.
- Riavviato. Stesso problema.
- Controllato nel boot che l'SSD con il SO fosse presente con successo.
- Avviato in SafeMode CON SUCCESSO, ergo non dovrebbe essere un problema hardware, perlomeno non qualcosa riguardante il nuovo SSD.
- Fatto check disk, NON segnala problemi.
- Tentato di ripristinare il file bcd da Command Prompt SENZA SUCCESSO (al comando "bootrec /rebuild bcd" mi dava Access Denied).
- Ripristinato Windows a vari punti di ripristino precedenti. NIENTE.
- Fatto il Refresh del PC da Troubleshoot (l'opzione che ti permette di mantenere file e documenti). NIENTE.
- Resettato il PC da Troubleshoot (l'opzione per rimuovere tutti i file ecc.). NIENTE. Il PC supera il "primo" avvio, quello in cui si bloccava all'inizio, poi lo schermo rimane nero per qualche istante ed infine, ad un successivo caricamento identico al primo, si blocca. Dopo l'hard reset, arrivato allo stesso punto, si apre una finestra che avvisa che il processo non è andato a buon fine ed è richiesto un riavvio (vi lascio indovinare il risultato).
- Reinstallato il SO da chiavetta, stesso identico problema del punto precedente.

Attualmente sto pensando di formattare l'SSD da Command Prompt ma ho paura di rovinare qualcosa. Come procedereste? Non so più come fare.

Grazie dell'aiuto. :retard:


EDIT: da command prompt ho usato clean su entrambi le partizioni (un HDD e un SSD), cancellando gli eventuali volumi. Ho poi tentato di installare Win 8.1 pulito da chiavetta prima sull'SSD e poi sull'HDD. Come temevo si blocca pure l'installazione ("getting devices ready ##%"). A questo punto direi che non è un problema dei dischi ma di un altro componente hardware. RAM, Mobo? Non saprei a cosa fare riferimento...
 
Ultima modifica:

carloteo90

Utente Attivo
228
10
Hardware Utente
CPU
i5 3570k @ 3.4Ghz cooled by CM Hyper 612S
Scheda Madre
AsRock Extreme4 Z77
Hard Disk
HDD WD Caviar Green 1TB / SSD OCZ Vertex 4 128GB
RAM
G.Skill Ares 8GB (2x4GB) CL9 LP @ 1600MHz
Scheda Video
Asus GTX 670 DirectCU II
Scheda Audio
Asus Xonar DX/XD
Monitor
Asus ML239H IPS 23"
Alimentatore
XFX Modulare XPS-850W B.E. 80plus / Silver
Case
CM 690 II Advanced Version Nero
Sistema Operativo
Windows 7 Ultimate
RISOLTO

Alla fine era la scheda wifi a creare un conflitto. Tolta quella il problema non si è più presentato. Vai a capire :look:
 

Entra

oppure Accedi utilizzando