windows 7 problema avviamento brower ( Firefox,Chrome,IE10)

andrea89s

Nuovo Utente
14
0
Salve ragazzi,
Intanto buon anno a tutti,sono Andrea.DA sempre pratico questo forum,ma questa volta sono costretto a chiedere direttamente il vostro aiuto.Da circa due mesi il pc dei miei ha dei problemi con i brower nel titolo.L'unica che non crascha mai é Opera,ma vorrei ripristinare correttamente almeno Firefox e IE10 ( anche il 9 faceva lo stesso) di Chrome posso anche fare a meno.L'unica cosa che posso dirvi che entrambi i programmi si avviano una volta su cinque.Il messaggio di errore é per Firefox il seguente:

Firma problema:
Nome evento problema: BEX
Nome applicazione: firefox.exe
Versione applicazione: 17.0.1.4715
Timestamp applicazione: 50b71a4b
Nome modulo con errori: StackHash_e290
Versione modulo con errori: 0.0.0.0
Timestamp modulo con errori: 00000000
Offset eccezione: 18df6464
Codice eccezione: c0000005
Dati eccezione: 00000008
Versione SO: 6.1.7601.2.1.0.768.3
ID impostazioni locali: 1040
Informazioni aggiuntive 1: e290
Ulteriori informazioni 2: e2901b54b1f479f734328ca76bf796ca
Ulteriori informazioni 3: ce7e
Ulteriori informazioni 4: ce7ee455e11d9d6f9e2fdef50a872de8

Leggere l'informativa sulla privacy online:
Visualizzare Informativa sulla privacy di Windows 7. - Microsoft Windows

Se l'informativa sulla privacy online non è disponibile, leggere quella offline:
C:\Windows\system32\it-IT\erofflps.txt


Mentre per IE10 é :

Firma problema:
Nome evento problema: BEX
Nome applicazione: IEXPLORE.EXE
Versione applicazione: 10.0.9200.16438
Timestamp applicazione: 509caa90
Nome modulo con errori: StackHash_e98d
Versione modulo con errori: 0.0.0.0
Timestamp modulo con errori: 00000000
Offset eccezione: 18d35864
Codice eccezione: c0000005
Dati eccezione: 00000008
Versione SO: 6.1.7601.2.1.0.768.3
ID impostazioni locali: 1040
Informazioni aggiuntive 1: e98d
Ulteriori informazioni 2: e98dfca8bcf81bc1740adb135579ad53
Ulteriori informazioni 3: 6eab
Ulteriori informazioni 4: 6eabdd9e0dc94904be3b39a1c0583635

Leggere l'informativa sulla privacy online:
Visualizzare Informativa sulla privacy di Windows 7. - Microsoft Windows

Se l'informativa sulla privacy online non è disponibile, leggere quella offline:
C:\Windows\system32\it-IT\erofflps.txt



Questi errori sono cominciati dal niente.Non so proprio dove mettere le mani.Naturalmente ho provato più volte a reinstallarli ma niente.Sono in Windows 7 home 64 bit.Grazie mille per il vostro aiuto :)
 

IRQL

Utente Attivo
759
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
Hard Disk
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
Scheda Video
Zotac Geforce 560 Ti + Accelero Twin Turbo II
Alimentatore
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
Sistema Operativo
Windows
Tanto per comincirare, fai qualche scansione antivirus/antispyware/antimalware.

Poi entra in modalità provvisoria (con rete e senza rete, provale tutte e due) e dimmi se il problema è presente.
 
  • Mi piace
Reactions: andrea89s

andrea89s

Nuovo Utente
14
0
Ciao IRQL.Scusami se ti rispondo solo ora,ma questi giorni sono stati più problematici del previsto!Comunque ho provato sia a fare una scansione che non ha dato risultati negativi (ma come antivirus uso avg free 2013 quindi non so quanto sia attendibile) e inoltre ho provato ad entrare in modalità provvisoria sia in rete che senza rete ed i broswer si avviavano senza problemi :) che ne pensi??
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,202
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
Scheda Video
RTX2070
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
REV200
Sistema Operativo
Windows10x64pro
Ultima modifica:

andrea89s

Nuovo Utente
14
0
Grazie Federico83 ho provato la scansione con la versione free.Ho rimosso 7 maleware ma niente.Ho seguito la guida,ho inserito IE10 nella lista delle eccezioni,ma non va!!! Firefox addirittura neanche me lo fa inserire nella lista delle eccezioni.Misteri di windows 7...cosa potrei fare ora??
 

Joice79

Utente Attivo
674
94
CPU
Intel i7 4770k - Cooled by Be-Quiet! DarkRockPro 3
Scheda Madre
Asus Maximus VI Extreme C2
Hard Disk
Samsung 840 Pro 256GB + Crucial M4 128GB + Seagate Barracuda 1TB
RAM
16GB(4X4GB) G.Skill Ares F3-2133C10D-8GAB
Scheda Video
Ati Radeon HD 5770 VaporX 1GB GDDR5
Monitor
Acer LCD 17"
Alimentatore
Xfx Alimentatore 850w P1-850x-xxb9
Case
Areocool XPredator X3
Sistema Operativo
Windows 7 professional x64 - Windows 8 x64
Usi Avast nel pc che ha questo problema? Se si prova a disabilitare l'estensione WebRep e vedi se cambia qualcosa.
 

andrea89s

Nuovo Utente
14
0
nono niente avast...ho utilizzato McAfee per i 18 mesi che era incluso con l'acquisto del pc.Poi ho utilizzato (da circa 8 mesi) avg free 2013,ma solo da due\tre mesi ho questo problema!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,202
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
Scheda Video
RTX2070
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
REV200
Sistema Operativo
Windows10x64pro
disattiva avg e vedi se ti da ancora problemi
 

andrea89s

Nuovo Utente
14
0
allora ho provato a disistallarlo,ma i due browser continuano a darmi quei problemi.Peccato speravo fosse la soluzione giusta!!Rientrava nei tempi!!
 

Joice79

Utente Attivo
674
94
CPU
Intel i7 4770k - Cooled by Be-Quiet! DarkRockPro 3
Scheda Madre
Asus Maximus VI Extreme C2
Hard Disk
Samsung 840 Pro 256GB + Crucial M4 128GB + Seagate Barracuda 1TB
RAM
16GB(4X4GB) G.Skill Ares F3-2133C10D-8GAB
Scheda Video
Ati Radeon HD 5770 VaporX 1GB GDDR5
Monitor
Acer LCD 17"
Alimentatore
Xfx Alimentatore 850w P1-850x-xxb9
Case
Areocool XPredator X3
Sistema Operativo
Windows 7 professional x64 - Windows 8 x64
Disabilita tutte le estensioni e i plugin di firefox, e prova, se il problema si toglie, poi ne riattivi una per volta per verificare qual'è quella che provoca il problema.
 

andrea89s

Nuovo Utente
14
0
ho provato,ma niente anche ora.Nonostante pensavo fosse questo plugin java TM platform SE 7 U9 10.9.2.5 il problema perchè mi diceva che presenta delle vulnerabilità conosciute,ma invece niente!!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,202
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
Scheda Video
RTX2070
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
REV200
Sistema Operativo
Windows10x64pro
prova così pannello di controllo opzioni internet tab connessioni clicca su impostazioni lan e controlla di non avere nessun flag impostato in quella schermata
 

andrea89s

Nuovo Utente
14
0
Scusami se ti rispondo ora,ma sono rientrato oggi in casa dei miei!!Cmq in impostazione c'è solo la spunta su rileva automaticamente impostazioni e niente altro!!!
 

Entra

oppure Accedi utilizzando

Discussioni Simili